在 Mac 上的「預覽程式」中輸出 3D 檔案
在 Mac 上的「預覽程式」中,你可以將 3D 檔案輸出為其他格式,例如 USDZ、影像、QuickTime 影片,或空間照片或沉浸式照片。
注意: 可用的輸出格式可能會因原始檔案類型而異。例如,只有含有動畫的檔案可以儲存為 QuickTime 影片。
將 3D 檔案輸出為其他 3D 格式
前往 Mac 上的「預覽程式」App
。
打開 3D 檔案,然後選擇「檔案」>「輸出」。
按一下「格式」彈出式選單,然後選擇 USD、USDA、USDC 或 USDZ。
注意: 若你打開 USDZ 檔案並將其輸出為 USD,「預覽程式」會建立包含 USD 場景和檔案內容(例如紋理)的檔案夾,而非單一檔案。
執行下列任一操作:
縮小檔案大小:選取「壓縮紋理」、「壓縮幾何」或兩者。此功能只有在所選格式為 USDZ 時才能使用。
選擇文字或二進位編碼:按一下「編碼」彈出式選單,然後選擇「ASCII」或「二進位」。此選項只有在你將 USD 檔案(非 USDZ)輸出為 USD 時才能使用。若要略過此選擇,請改從「格式」彈出式選單直接選擇 USDA 或 USDC。
按一下「儲存」。
將 3D 檔案輸出為影像或影片
前往 Mac 上的「預覽程式」App
。
打開 3D 檔案,然後選擇「檔案」>「輸出」。
注意: 「預覽程式」輸出時會使用你目前用來檢視場景的相機,而非檔案的預設相機。若要在輸出前取景,請參閱在「預覽程式」中檢視 3D 檔案中的「透視相機」。
按一下「格式」彈出式選單,然後選擇「影像」或「QuickTime 影片」。
執行下列任一操作:
將影格範圍輸出為個別影像:選取「輸出影格序列」,然後在「開始影格」和「結尾影格」欄位中輸入值。此選項只適用於影像格式。
將影格範圍輸出為 QuickTime 影片:選取「自訂影格範圍」,然後在「開始影格」和「結尾影格」欄位中輸入值。
選擇品質預設組:按一下「品質」彈出式選單,然後選擇一個預設組。只有在「渲染器」設定為 Raytracer 時,此功能才能使用。
按一下「儲存」。
將 3D 檔案輸出為 PDF
前往 Mac 上的「預覽程式」App
。
打開 3D 檔案,然後選擇「檔案」>「輸出為 PDF」。
按一下「儲存」。
將 3D 檔案輸出為空間照片
前往 Mac 上的「預覽程式」App
。
打開 3D 檔案,然後選擇「顯示方式」>「相機」。
按一下
,按一下
,然後執行下列其中一項操作:
製作標準相機 按一下彈出式選單中的
。
製作一部沉浸式相機:按一下彈出式選單中的
。
注意: 新相機會使用你目前透視的相機的 3D 位置和方向。若你沒有在透視相機,新相機會改為使用目前檢視區的 3D 位置和方向。如需取景,請參閱在 Mac 上的「預覽程式」中檢視 3D 檔案中的「透視相機」,然後再製作新相機。
在側邊欄中選取新相機,然後選擇「檔案」>「輸出」。
按一下「格式」彈出式選單,然後選擇 HEIC。
按一下「儲存」。
你也可以直接在「預覽程式」中共享 3D 檔案。