在 iPhone、iPad、iPod touch 和 Mac 上編輯 iMovie 影片

建立 iMovie 專案並加入影片片段和相片後,你可以透過延長或縮短片段、更改片段順序等方式微調電影。

在 iPhone 或 iPad 版 iMovie 編輯影片

加入影片片段和相片至專案的時間軸後,你可以延長或縮短片段、更改片段順序,或將片段分割成兩段獨立片段。

縮短或延長片段

你可以裁剪影片片段和相片,以縮短或延長在專案中的顯示時間。

  1. 開啟你的專案後,點一下時間軸中的影片片段或相片。已選取的片段會出現黃色外框。
  2. 如要放大顯示片段,請在時間軸中間用兩指向外撥動。放大顯示時,你可以看到片段的更多細節,以便編輯。 
  3. 拖移片段的開頭或結尾,以縮短或延長片段:
    • 如要延長片段,將片段邊緣由中間向外拖移。
    • 如要縮短片段,將片段邊緣向中間拖移。

如果無法拖移片段邊緣,意味著片段的開頭或結尾可能再無其他影片。例如,如你加入 20 秒的影片片段,便無法將之延長至多於 20 秒。這亦有可能代表片段已縮短至 iMovie 容許的最短片長,即 0.3 秒。如你仍想變更片長,可以嘗試減慢或加快播片速度

更改片段順序

你可以在時間軸更改片段順序,以變更個別片段在電影出現的時間。開啟你的專案後,按住時間軸的影片片段或相片,直至影片片段或相片從時間軸浮起,然後拖移並放在專案中的目標位置。

將片段分割成兩段獨立片段

分割片段時,你可以調整各分節長度、移除多餘分節,或為各分節加入不同標題。

  1. 捲動時間軸,以將播放磁頭 (白色垂直線) 放在你要分割片段的位置。
  2. 如有需要,在時間軸中間用兩指向外撥動,即可放大顯示片段。
  3. 點一下片段,再點一下動作按鈕 ,然後點一下「分割」。或者點一下片段,然後向下輕掃片段的播放磁頭,就像用手指切開片段一樣。

iMovie 會在兩段新建立的片段之間插入「零」過場效果 (也稱為切出)。你可以將過場效果改為交疊融合或其他過場效果


在 Mac 版 iMovie 編輯影片

加入影片片段和相片至專案的時間軸後,你可以延長或縮短片段、更改片段順序,或將片段分割成兩段獨立片段。

縮短或延長片段

你可以裁剪影片片段和相片,以縮短或延長在電影中的顯示時間。

  1. 開啟你的專案後,捲動時間軸以找出你要裁剪的片段。
  2. 如要放大顯示片段,請選擇「檢視」>「放大」,或者按下 Command 和加號 (+) 或在觸控式軌跡板上用兩指向外撥動。放大顯示時,你可以看到片段的更多細節,以便編輯。
  3. 在時間軸,將滑鼠游標移至你要裁剪的片段開頭或結尾,直至滑鼠游標變成片段剪輯工具 。箭咀指出片段的可供剪輯方向:
  • 如要延長片段,將片段邊緣由中間向外拖移。
  • 如要縮短片段,將片段邊緣向中間拖移。

如果無法拖移片段邊緣,意味著片段的開頭或結尾再無其他影片。例如,如你加入 20 秒的影片片段,便無法將之延長至多於 20 秒。這亦有可能代表片段已縮短至 iMovie 容許的最短片長,即 0.1 秒。如你仍想更改片段長度,可以嘗試減慢或加快播片速度

使用影片剪輯器加入或移除影格

如要更準確地編輯,你可以使用影片剪輯器加入或移除影片片段的個別影格。你也可以看到電影使用了多少片段。

  1. 在時間軸選取你要裁剪的片段。
  2. 選擇「視窗」>「顯示影片剪輯器」。所選片段會顯示在時間軸上的影片剪輯器中。在電影中出現的片段部分會顯示在兩條白線之間,而不會在電影中出現的片段部分則會變暗並在白線之外。
  3. 將滑鼠游標移至片段開頭或結尾的線之上,直至出現影片剪輯工具 ,然後便可延長或縮短片段:
    • 如要加入影格以延長片段,請從片段中心點向外拖移。
    • 如要移除影格以縮短片段,請向片段中心點拖移。

你可以使用同一片段的另一分節,同時讓片段在專案中保持原有長度:

  1. 在影片剪輯器中,將滑鼠游標移至片段上方,直至出現影片剪輯工具
  2. 向左或向右拖移所選片段部分。
  3. 如要關閉影片剪輯器,請按 Return 鍵。

更改片段順序

你可以在時間軸更改片段順序,以變更個別片段在電影出現的時間。開啟你的專案後,按一下時間軸的影片片段或相片,然後向左或向右拖移片段,視乎你想片段在電影中出現的位置而定:

  • 如想片段於較早段出現,請向左拖移影片片段,然後鬆開。 
  • 如想片段於較後段出現,請向右拖移影片片段,然後鬆開。

你也可以同時移動多段片段:

  1. 按住 Command 鍵並按一下你要選取的每段片段、在片段四周拖出長方形選框,或按住 Shift 鍵並點按每段片段。
  2. 將片段拖移至時間軸的新位置。

將片段分割成兩段獨立片段

分割片段時,你可以調整各分節長度、移除多餘分節,或為各分節加入不同標題。

  1. 捲動時間軸,以將播放磁頭 (白色垂直線) 放在你要分割片段的位置。
  2. 如有需要,選擇「檢視」>「放大」,或者按住 Command 和加號 (+) 以放大顯示片段。
  3. 如要分割片段,請選擇「修改」>「分割剪輯片段」,或者按住 Command 和 B。

分割片段後,可在片段之間加入過場效果,例如交疊融合


發佈日期: