在 iPhone、iPad、iPod touch 和 Mac 的 iMovie 專案中編輯影片

建立 iMovie 專案並加入影片片段和相片後,你可以透過延長或縮短片段、變換片段順序等方式微調電影。

在 iPhone 或 iPad 的 iMovie 進行編輯

加入影片片段和相片至專案的時間軸後,你可以延長或縮短片段、變換片段順序或將片段分割成兩段獨立片段。

縮短或延長片段

你可以裁剪影片片段和相片,以縮短或延長在專案中的顯示時間。

  1. 開啟你的專案,點一下時間軸的影片片段或相片。已選取片段會以黃色框顯示。
  2. 如要放大顯示片段,請在時間軸中間向外撥動。放大顯示時,你可以看到片段的更多細節,以便編輯。 
  3. 拖移片段的開頭或結尾,以縮短或延長片段:
    • 如要延長片段,將片段邊緣由中間向外拖移。
    • 如要縮短片段,將片段邊緣向中間拖移。

如果無法拖移片段邊緣,意味著片段的開頭或結尾可能沒有連接另一影片。例如,如你加入 20 秒的影片片段,便無法將之延長至多於 20 秒。這亦有可能代表片段已縮短至 iMovie 容許的最短片長,即 0.3 秒。如你仍想變更片長,可以嘗試減慢或加快播片速度

變換片段順序

你可以在時間軸變換片段順序,以變更個別片段在電影出現的時間。開啟你的專案,按住時間軸的影片片段或相片,直至影片片段或相片從時間軸浮起,然後拖移並放在專案中的所需位置。

將片段分割成兩段獨立片段

分割片段時,你可以調整各段節長度、移除多餘段節或為各段節加入不同標題。

  1. 捲動時間軸,以將播放磁頭 (白色垂直線) 放在你要分割的片段位置。
  2. 如有需要,在時間軸中間向外撥動,即可放大顯示片段。
  3. 點一下片段,再點一下動作按鈕 ,然後點一下「分割」。或者點一下片段,然後在片段的播放磁頭上方向下滑動,猶如以手指切開片段。

iMovie 會在兩段新建立的片段之間插入「零」過場效果 (也稱為切出)。你可以變換過場效果為交疊融合或其他過場效果


在 Mac 的 iMovie 進行編輯

加入影片片段和相片至專案的時間軸後,你可以延長或縮短片段、變換片段順序或將片段分割為兩個獨立片段。

縮短或延長片段

你可以裁剪影片片段和相片,以縮短或延長在影片中的顯示時間。

  1. 開啟你的專案,捲動時間軸以找出你要裁剪的片段。
  2. 如要放大顯示片段,請選擇「檢視」>「放大」,或者按下 Command + 加號 (+) 或在觸控式軌跡板上分開兩指。放大顯示時,你可以看到片段的更多細節,以便編輯。
  3. 在時間軸,將滑鼠游標移至你要裁剪的片段開頭或結尾,直至滑鼠游標變成影片剪輯工具 。箭咀指出片段的可供剪輯方向:
  • 如要延長片段,將片段邊緣由中間向外拖移。
  • 如要縮短片段,將片段邊緣向中間拖移。

如果無法拖移片段邊緣,意味著片段的開頭或結尾可能沒有連接另一影片。例如,如你加入 20 秒的影片片段,便無法將之延長至多於 20 秒。這亦有可能代表片段已縮短至 iMovie 容許的最短片長,即 0.1 秒。如你仍想變換片段長度,可以嘗試減慢或加快播片速度

使用影片剪輯器加入或移除影格

如要更準確地進行編輯,你可以使用影片剪輯器,以加入或移除影片片段的獨立影格。你也可以看見片段在電影中出現的片長。

  1. 在時間軸選取你要裁剪的片段。
  2. 選擇「視窗」>「顯示影片剪輯器」。已選取片段會顯示在時間軸上的影片剪輯器。在電影中出現的片段部分會顯示在兩條白線之間,而不會在電影中出現的片段部分則會變暗並在白線之外。
  3. 將滑鼠游標移至片段開頭或結尾的線之上,直至出現影片剪輯工具,然後便可延長或縮短片段:
    • 如要加入影格以延長片段,請從片段中心點向外拖移。
    • 如要移除影格以縮短片段,請向片段中心點拖移。

你可以使用同一片段的另一段節,同時保持片段在專案中出現的長度。

  1. 在影片剪輯器中,將滑鼠游標移至片段上方,直至出現影片剪輯工具
  2. 將已選取的片段部分向左或向右拖移。
  3. 如要關閉影片剪輯器,按一下 Return 鍵。

變換片段順序

你可以在時間軸變換片段順序,以變更個別片段在電影出現的時間。開啟你的專案,按一下時間軸的影片片段或相片,然後將片段向左或向右拖移,視乎你想片段在電影中出現的位置而定:

  • 如想片段於較早段出現,請將影片片段向左拖移,然後鬆開。 
  • 如想片段於較後段出現,請將影片片段向右拖移,然後鬆開。

你也可以同時移動多段片段:

  1. 按住 Command 鍵並按一下你要選取的每段片段、拖移長方形選框至片段之上,或在選按每段片段時同時按住 Shift 鍵。
  2. 將片段拖移至時間軸的新位置。

將片段分割成兩段獨立片段

分割片段時,你可以調整各段節長度、移除多餘段節或為各段節加入不同標題。

  1. 捲動時間軸,以將播放磁頭 (白色垂直線) 放在你要分割的片段位置。
  2. 如有需要,選擇「檢視」>「放大」,或者按住 Command + 加號 (+) 以放大顯示片段。
  3. 如要分割片段,請選擇「修改」>「分割片段」,或者按住 Command + B。

分割片段後,可在片段之間加入過場效果,例如交疊融合


發佈日期: