关于 macOS Server 5.2 的安全性内容

本文介绍了 macOS Server 5.2 的安全性内容。

关于 Apple 安全性更新

为保护我们的客户,在未进行调查并推出修补程序或发行版本之前,Apple 不会公开、讨论或确认安全性问题。“Apple 安全性更新”页面上列出了最近的发行版本。

有关安全性的更多信息,请参阅“Apple 产品安全性”页面。您可以使用 Apple 产品安全性 PGP 密钥对与 Apple 的通信进行加密。

如果可能,Apple 安全性文稿会引用 CVE-ID 中列出的漏洞。

macOS Server 5.2

发布于 2016 年 9 月 20 日

apache

适用于:macOS Sierra 10.12

影响:远程攻击者或许能够通过任意服务器代理流量

说明:处理 HTTP_PROXY 环境变量时存在问题。此问题已通过不从 CGI 对 HTTP_PROXY 环境变量进行设置得到解决。

CVE-2016-4694:Vend 的 Dominic Scheirlinck 和 Scott Geary

ServerDocs 服务器

适用于:macOS Sierra 10.12

影响:攻击者或许能够利用 RC4 密码算法中的漏洞

说明:已将 RC4 作为受支持的密码移除。

CVE-2016-4754:Pepi Zawodsky

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: