适用于 mDNSResponder 的安全性更新

当前版本的 Apple 产品使用的是更新版 Bonjour。对于之前的版本,Apple 已发布安全性更新。

Apple 已发布适用于 mDNSResponder 的安全性更新,mDNSResponder 是用于在 Apple 和第三方产品中实施 Bonjour 的底层开源软件。

哪些 Apple 平台受影响?

OS X:

  • OS X El Capitan v10.11.1 之前的版本
  • 装有安全性更新 2015-004 Yosemite 的 OS X Yosemite v10.10.5 之前的版本
  • 装有安全性更新 2015-007 Mavericks 的 OS X Mavericks v10.9.5 之前的版本

iOS 9.1 之前的 iOS 版本

watchOS 2.1 之前的 watchOS 版本

7.7.7 和 7.6.7 之前的 AirPort 基站固件版本

我使用的第三方产品受此问题影响吗?

Apple 已与许多供应商协调,确保他们注意到了此更新的发布。 

对于非 Apple 产品,我们建议您联系您的供应商,以确定您使用的产品是否受影响,以及该供应商是否已更新其产品。

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: