关于 Xcode 7.3 的安全性内容

本文介绍了 Xcode 7.3 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

Xcode 7.3

  • otool

    适用于:OS X El Capitan v10.11 及更高版本

    影响:本地攻击者或许能够导致应用程序意外终止或任意代码执行

    说明:多个内存损坏问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1765:Qihoo 360 Nirvan Team 的 Proteas 和 Will Estes (@squiffy)

  • Subversion

    适用于:OS X El Capitan v10.11 及更高版本

    影响:恶意服务器或许能够执行任意代码

    说明:低于 1.7.21 的 Subversion 版本中存在多个漏洞,其中最严重的漏洞可能导致远程代码执行。这些问题已通过将 Subversion 更新至 1.7.22 版得到解决。

    CVE-ID

    CVE-2015-3184:C. Michael Pilato、CollabNet

    CVE-2015-3187:C. Michael Pilato、CollabNet

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: