关于 OS X El Capitan 10.11.3 和安全性更新 2016-001 的安全性内容

本文介绍了 OS X El Capitan 10.11.3 和安全性更新 2016-001 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

OS X El Capitan 10.11.3 和安全性更新 2016-001

  • AppleGraphicsPowerManagement

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:本地用户或许能够以内核权限执行任意代码

    说明:内存损坏问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1716:Trend Micro 的 moony li 以及腾讯 KeenLab 的 Liang Chen 和 Sen Nie

  • 磁盘映像

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:本地用户或许能够以内核权限执行任意代码

    说明:解析磁盘映像时存在内存损坏问题。此问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1717:Yahoo! Pentest Team 的 Frank Graziano

  • IOAcceleratorFamily

    适用于:OS X El Capitan v10.11.0 至 v10.11.2

    影响:本地用户或许能够以内核权限执行任意代码

    说明:内存损坏问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1718:与 HP 的 Zero Day Initiative 合作的 Trend Micro 的 Juwei Lin

  • IOHIDFamily

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:本地用户或许能够以内核权限执行任意代码

    说明:IOHIDFamily API 中存在内存损坏问题。此问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1719:Google Project Zero 的 Ian Beer

  • IOKit

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:本地用户或许能够以内核权限执行任意代码

    说明:内存损坏问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1720:Google Project Zero 的 Ian Beer

  • 内核

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:本地用户或许能够以内核权限执行任意代码

    说明:内存损坏问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1721:Google Project Zero 的 Ian Beer 和 Trend Micro 的 Ju Zhu

  • libxslt

    适用于:OS X Mavericks v10.9.5、OS X Yosemite v10.10.5 和 OS X El Capitan v10.11 至 v10.11.2

    影响:访问恶意制作的网站可能会导致任意代码执行

    说明:libxslt 中存在类型混淆问题。此问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2015-7995:puzzor

  • OSA 脚本

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:被隔离的应用程序或许能够覆盖客户安装的 OSA 脚本库

    说明:搜索脚本库时存在问题。此问题已通过改进搜索顺序和隔离检查得到解决。

    CVE-ID

    CVE-2016-1729:一位匿名研究者

  • syslog

    适用于:OS X El Capitan v10.11 至 v10.11.2

    影响:本地用户或许能够以根权限执行任意代码

    说明:内存损坏问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2016-1722:Zimperium zLabs 的 Joshua J. Drake 和 Nikias Bassen

OS X El Capitan 10.11.3 包含 Safari 9.0.3 的安全性内容。

 

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: