关于 OS X Server v4.1 的安全性内容

了解有关 OS X Server v4.1 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

OS X Server v4.1

  • Dovecot

    适用于:OS X Yosemite v10.10 或更高版本

    影响:攻击者或许能够解密受 SSL 保护的数据

    说明:密码组在 CBC 模式中使用分组密码时存在对 SSL 3.0 保密性的已知攻击。即使服务器支持更好的 TLS 版本,攻击者也可以通过阻止 TLS 1.0 及更高版本的连接尝试来强制使用 SSL 3.0。此问题已通过在 Dovecot 中停用 SSL 3.0 支持得到解决。

    CVE-ID

    CVE-2014-3566

  • 防火墙

    适用于:OS X Yosemite v10.10 或更高版本

    影响:自定防火墙规则可能无法实施

    说明:防火墙配置文件中所引用的路径不正确。此问题已通过将路径纠正为指向正确的配置文件得到解决。

    CVE-ID

    CVE-2015-1150:芝加哥大学计算研究小组的 Phil Schumm

  • Postfix

    适用于:OS X Yosemite v10.10 或更高版本

    影响:攻击者或许能够解密受 SSL 保护的数据

    说明:密码组在 CBC 模式中使用分组密码时存在对 SSL 3.0 保密性的已知攻击。即使服务器支持更好的 TLS 版本,攻击者也可以通过阻止 TLS 1.0 及更高版本的连接尝试来强制使用 SSL 3.0。此问题已通过在 Postfix 中停用 SSL 3.0 支持得到解决。

    CVE-ID

    CVE-2014-3566

  • Wiki Server

    适用于:OS X Yosemite v10.10 或更高版本

    影响:访问控制可能无法在移动设备上实施

    说明:无法在 iPad 客户端上实施对“活动“和“联系人”wiki 页面的访问控制。此问题已通过改进访问控制验证得到解决。

    CVE-ID

    CVE-2015-1151

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: