关于 OS X Server v3.2.1 的安全性内容

本文介绍了 OS X Server v3.2.1 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

OS X Server v3.2.1

  • CoreCollaboration

    适用于:OS X Mavericks v10.9.5 或更高版本

    影响:远程攻击者或许能够执行任意 SQL 查询

    说明:Wiki Server 中存在 SQL 插入问题。此问题已通过对 SQL 查询进行额外验证得到解决。

    CVE-ID

    CVE-2014-4424:Ferdowsi University of Mashhad 的 CERT 的 Sajjad Pourali (sajjad@securation.com)

  • CoreCollaboration

    适用于:OS X Mavericks v10.9.5 或更高版本

    影响:访问恶意制作的网站可能会导致任意 JavaScript 执行

    说明:Xcode Server 中存在跨站点脚本问题。此问题已通过改进对 HTML 输出的编码得到解决。

    CVE-ID

    CVE-2014-4406:Hoyt LLC 的 David Hoyt

  • CoreCollaboration

    适用于:OS X Mavericks v10.9.5 或更高版本

    影响:PostgreSQL 中存在多个漏洞,其中最严重的漏洞可能会导致任意代码执行

    说明:PostgreSQL 中存在多个漏洞。此问题已通过将 PostgreSQL 更新到 9.2.7 版得到解决。

    CVE-ID

    CVE-2014-0060

    CVE-2014-0061

    CVE-2014-0062

    CVE-2014-0063

    CVE-2014-0064

    CVE-2014-0065

    CVE-2014-0066

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: