关于 Safari 6.1 的安全性内容

本文介绍了 Safari 6.1 的安全性内容。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅“Apple 产品安全性”网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

Safari 6.1

  • Safari

    适用于:OS X Lion v10.7.5、OS X Lion Server v10.7.5、OS X Mountain Lion v10.8.5

    影响:访问恶意制作的网站可能会导致应用软件意外终止或任意代码执行

    说明:处理 XML 文件时存在内存损坏问题。此问题已通过额外的边界检查得到解决。

    CVE-ID

    CVE-2013-1036:Fortinet's FortiGuard Labs 的 Kai Lu

  • WebKit

    适用于:OS X Lion v10.7.5、OS X Lion Server v10.7.5、OS X Mountain Lion v10.8.3

    影响:访问恶意制作的网站可能会导致应用软件意外终止或任意代码执行

    说明:WebKit 中存在多个内存损坏问题。这些问题已通过改进内存处理得到解决。

    CVE-ID

    CVE-2013-1037:Google Chrome 安全团队

    CVE-2013-1038:Google Chrome 安全团队

    CVE-2013-1039:与 iDefense VCP 合作的 own-hero Research

    CVE-2013-1040:Google Chrome 安全团队

    CVE-2013-1041:Google Chrome 安全团队

    CVE-2013-1042:Google Chrome 安全团队

    CVE-2013-1043:Google Chrome 安全团队

    CVE-2013-1044:Apple

    CVE-2013-1045:Google Chrome 安全团队

    CVE-2013-1046:Google Chrome 安全团队

    CVE-2013-1047:miaubiz

    CVE-2013-2842:Cyril Cattiaux

    CVE-2013-5125:Google Chrome 安全团队

    CVE-2013-5126:Apple

    CVE-2013-5127:Google Chrome 安全团队

    CVE-2013-5128:Apple

  • WebKit

    适用于:OS X Lion v10.7.5、OS X Lion Server v10.7.5、OS X Mountain Lion v10.8.5

    影响:访问恶意制作的网站可能导致信息泄露

    说明:XSSAuditor 中存在信息泄露问题。此问题已通过改进对 URL 的处理得到解决。

    CVE-ID

    CVE-2013-2848:Egor Homakov

  • WebKit

    适用于:OS X Lion v10.7.5、OS X Lion Server v10.7.5、OS X Mountain Lion v10.8.5

    影响:拖动或粘贴选定内容可能导致跨站点脚本攻击

    说明:从一个站点拖动或粘贴选定内容到另一个站点,可能导致选定内容中包含的脚本在新站点的上下文中执行。此问题已通过在粘贴或拖放操作之前对内容执行附加验证得到解决。

    CVE-ID

    CVE-2013-5129:Mario Heiderich

  • WebKit

    适用于:OS X Lion v10.7.5、OS X Lion Server v10.7.5、OS X Mountain Lion v10.8.5

    影响:使用 Web 检查器停用了“秘密浏览”

    说明:使用 Web 检查器停用了“秘密浏览”,但不显示警告。此问题已通过改进的状态管理得到解决。

    CVE-ID

    CVE-2013-5130:Eötvös Loránd University 的 László Várady

  • WebKit

    适用于:OS X Lion v10.7.5、OS X Lion Server v10.7.5、OS X Mountain Lion v10.8.5

    影响:访问恶意制作的网站可能会导致跨站点脚本攻击

    说明:处理 URL 时存在跨站点脚本问题。此问题已通过改进来源跟踪得到解决。

    CVE-ID

    CVE-2013-5131:Erling A Ellingsen
     

:OS X Mavericks 包含 Safari 7.0 的修补程序。

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: