在 Final Cut Pro X 中使用分层图形文件

了解在 Final Cut Pro X 项目中使用分层图形文件时如何获得最佳效果。

在 Final Cut Pro X 10.0.3 和更高版本中,您可以向 Final Cut Pro 项目中添加分层图形文件(例如 Adobe Photoshop (PSD) 文件),然后在时间线中将其作为连接片段进行编辑。

本文介绍如何创建该文件以便在项目中使用时获得最佳效果,以及如何在将该文件添加到项目中后更改文件的时间长度以及调整文件大小

创建分层图形文件

您可以在 Adobe Photoshop 等应用程序中创建分层图形文件以用于 Final Cut Pro。创建文件时,请遵循以下准则以获得最佳效果。

色彩模式

在 8 位 RGB 色彩模式下创建文件。如果您尝试将使用另一种色彩模式的文件导入 Final Cut Pro 项目:

  • 在 16 位色彩模式下创建的文件中的图层将以展平状态导入。在 8 位 RGB 模式下创建文件可在您的项目中保持该文件的图层状态不变。
  • 在 32 位色彩模式下创建的文件将不会导入。
  • 采用 CMYK 色、Lab 色 或 Bitmap 等色彩模式的文件将不会导入。

帧尺寸

请以与 Final Cut Pro 项目中使用的电视或电影像素尺寸兼容的帧尺寸来创建文件。例如,Photoshop 预设了常用视频和电影像素尺寸。

Photoshop 调整图层

在将文件导入 Final Cut Pro 之前,请将所有 Photoshop 调整图层展平。您可以存储一份调整图层已展平的文件,以便在 Final Cut Pro X 中使用,并存储一份调整图层未改变的主版本文件。这样,您便可以在必要时对调整图层进行进一步的更改。

Photoshop 混合模式

如果文件中包含混合模式,则为了获得最佳效果,请使用具有等效 Final Cut Pro 混合模式的 Photoshop 混合模式。

可见图层和隐藏图层

如果文件中包含可见图层和隐藏图层,这些图层在添加到项目中的时间线后将被相应地启用和停用。您可以在 Final Cut Pro 中启用和停用图层,方法是:在时间线中选择相应的图层,然后按下 V 键。

嵌入式色彩描述文件

Final Cut Pro 可识别分层图形文件的嵌入式色彩描述文件(如果文件在存储时包含一个色彩描述文件)。要在 Final Cut Pro 中查看文件的嵌入式色彩描述文件,请执行以下操作:

  1. 选择该文件。
  2. 选取“窗口”>“跳到”>“检查器”。
  3. 点按检查器顶部的“信息”按钮。
  4. 从“元数据”弹出式菜单中选取“扩展”。
  5. 在检查器中滚动,以查看“色彩”描述文件元数据栏位。

更改分层图形文件的时间长度

默认情况下,Final Cut Pro 将分层图形文件的时间长度设置为一分钟。您可以在“浏览器”中更改文件的时间长度,以便该文件在其他资源库或项目中使用时能够保持该长度。

要更改分层图形文件的时间长度,请执行以下操作:

  1. 按住 Control 键的同时点按该分层图形文件,然后从菜单中选取“打开 片段 ”。该文件将在其自身的时间线中打开,并显示各图层。
  2. 选取“编辑”>“全选”,以选择所有图层。
  3. 选取“修改”>“更改时间长度”。时间码输入栏位会出现在 Dashboard 中。
  4. 键入时间长度,然后按下 Enter 键。Final Cut Pro 支持最长 24 小时的时间长度。 

调整分层图形文件的大小

  1. 选择该文件,然后选取“窗口”>“跳到”>“检查器”。
  2. 点按检查器顶部的“视频”按钮。
  3. 执行以下任意操作来调整文件大小:

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: