关于适用于 iPad 的 iOS 3.2.2 更新的安全性内容

本文稿介绍适用于 iPad 的 iOS 3.2.2 更新的安全性内容,您可以使用 iTunes 下载并安装。

本文稿介绍适用于 iPad 的 iOS 3.2.2 更新的安全性内容,您可以使用 iTunes 下载并安装。

为保护我们的客户,在未进行详尽调查并推出必要的修补程序或发行版之前,Apple 不会公开、讨论或确认安全性问题。要了解有关 Apple 产品安全性的更多信息,请参阅 Apple 产品安全性网站。

有关 Apple 产品安全性 PGP 密钥的信息,请参阅“如何使用 Apple 产品安全性 PGP 密钥”。

如果可能,请使用 CVE ID 来查阅漏洞的详细信息。

要了解有关其他安全性更新的信息,请参阅“Apple 安全性更新”。

适用于 iPad 的 iOS 3.2.2 更新

  • FreeType

    CVE-ID:CVE-2010-1797

    适用于:适用于 iPad 的 iOS 3.2 和 3.2.1

    影响:查看包含恶意制作的嵌入式字体的 PDF 文稿可能导致任意代码执行

    说明:FreeType 在处理 CFF opcode 时存在堆栈缓冲区溢出问题。查看包含恶意制作的嵌入式字体的 PDF 文稿可能导致任意代码执行。此问题已通过改进边界检查得到解决。

  • IOSurface

    CVE-ID:CVE-2010-2973

    适用于:适用于 iPad 的 iOS 3.2 和 3.2.1

    影响:作为用户运行的恶意代码可能会获得系统权限

    说明:处理 IOSurface 属性时存在整数溢出问题,这可能会导致作为用户运行的恶意代码获得系统权限。此问题已通过改进边界检查得到解决。

 

有关非 Apple 制造的产品或非 Apple 控制或测试的独立网站的信息仅供参考,不代表 Apple 的任何建议或保证。Apple 对于第三方网站或产品的选择、性能或使用不承担任何责任。Apple 对于第三方网站的准确性和可靠性不作任何担保。互联网的使用具有一定风险。请联系供应商以了解其他信息。其他公司和产品名称可能是其各自所有公司的商标。

发布日期: