Mac’te notları içe ve dışa aktarma ve yazdırma
Metin dosyalarını Notlar’a aktarabilir, notları PDF veya Markdown dosyaları olarak dışa aktarabilir ya da notları Markdown olarak kopyalayabilirsiniz. Ayrıca notlarınızı yazdırabilirsiniz.
İpucu: Notları internet hesaplarında (örneğin iCloud, Google, Yahoo veya AOL) tutuyorsanız, her bir notu içe aktarmadan notlarınızın tümüne tek bir yerden erişmek için bu hesapları Mac’inizdeki Notlar’a ekleyebilirsiniz. Notlar’da hesap ekleme veya silme konusuna bakın.
Notlar uygulamasına metin dosyaları aktarma
Yükseltilmiş iCloud notlarını veya Mac’inizde saklanan notları kullanıyorsanız, metin dosyalarını tek tek notlar şeklinde Notlar uygulamasına aktarabilirsiniz. Dosyaları Markdown, TXT, RTF, RTFD, HTML olarak veya Evernote XML Export (ENEX) biçiminde içe aktarabilirsiniz.
macOS 13 veya daha yenisini kullanıyorsanız Evernote (ENEX) dosyalarındaki etiketleri de içe aktarabilirsiniz.
Mac’inizde Notlar uygulamasına
gidin.
Kenar çubuğunda, dosyaları içine aktarmak istediğiniz iCloud veya Mac’imde hesabındaki bir klasörü tıklayın.
Aşağıdakilerden herhangi birini yapın:
Dosya > Notlara Aktar'ı seçin.
Dosya > Markdown’u İçe Aktar’ı seçin.
Bir veya daha fazla dosya seçin veya içindeki tüm metin dosyalarını aktarmak istediğiniz klasörü seçin.
Bir klasör seçerseniz, içe aktarılan notların klasördeki düzenini korumak için “İçe aktarırken klasör yapısını koru”yu tıklayın. (Bu seçeneği görmüyorsanız, Seçenekler’i tıklayın.)
İçe Aktar’ı tıklayın.
Yeni notlarınız (ve aktardığınız klasörler) İçe Aktarılan Notlar klasöründe görünür. Artık notları ve klasörleri her zamanki gibi taşıyabilir be yeniden adlandırabilirsiniz. Hesaplar ve klasörler hakkında konusuna bakın.
İpucu: Yapışkan Notlar uygulamasındaki tüm notlarınızı Notlar uygulamasına da aktarabilirsiniz. Her bir not rengi için alt klasör ile İçe Aktarılan Notlar klasöründe görünürler. Yapışkan Notlar Kullanma Kılavuzu’na bakın.
Bir notu PDF veya Markdown dosyası olarak dışa aktarma
Notları PDF veya Markdown dosyaları şeklinde dışa aktarabilirsiniz.
Mac’inizde Notlar uygulamasına
gidin.
Dışa aktarmak istediğiniz notu tıklayın, Dosya > Şuraya Aktar’ı seçin, sonra bir seçenek seçin.
Yeni bir ad yazabilir ve Finder’da arayabileceğiniz etiketleri ekleyebilirsiniz.
Kaydet’i tıklayın.
Bir notu Markdown olarak kopyalama
Notlarınızı Markdown’ı destekleyen yazma, içerik ve diğer türdeki iş akışlarına entegre etmek için bir nottaki içeriği Markdown olarak kopyalayabilirsiniz.
Mac’inizde Notlar uygulamasına
gidin.
Bir notun gövdesinde kopyalamak istediğiniz içeriği seçin.
Düzen > Markdown Olarak Kopyala’yı seçin.
İpucu: Markdown’u Notlar’a da yapıştırabilirsiniz. Biçimlenmiş başlıklar, listeler vb. olarak görünür.
Notlarınızı yazdırma
Mac’inizde Notlar uygulamasına
gidin.
Yazdırmak istediğiniz notu tıklayın, sonra Dosya > Yazdır’ı seçin.