เกี่ยวกับเนื้อหาด้านความปลอดภัยของ iOS 9.2.1

เอกสารนี้จะอธิบายเกี่ยวกับเนื้อหาด้านความปลอดภัยของ iOS 9.2.1

เพื่อเป็นการปกป้องลูกค้าของเรา Apple จะไม่เปิดเผย อภิปราย หรือยืนยันปัญหาด้านความปลอดภัยจนกว่าจะมีการสืบสวนโดยละเอียด และมีแพตช์หรือมีการเปิดตัวที่จำเป็นออกมาแล้ว หากต้องการเรียนรู้เพิ่มเติมเกี่ยวกับความปลอดภัยของผลิตภัณฑ์ Apple โปรดดูที่เว็บไซต์ ความปลอดภัยของผลิตภัณฑ์ Apple

ดูข้อมูลเกี่ยวกับคีย์ PGP สำหรับความปลอดภัยของผลิตภัณฑ์ Apple ที่ วิธีใช้คีย์ PGP สำหรับความปลอดภัยของผลิตภัณฑ์ Apple

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับช่องโหว่ต่างๆ จะใช้ CVE ID ในการอ้างอิง หากทำได้

หากต้องการเรียนรู้เกี่ยวกับการอัพเดทความปลอดภัยอื่นๆ โปรดดู การอัพเดทความปลอดภัยของ Apple

iOS 9.2.1

  • ภาพดิสก์

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: ผู้ใช้ภายในอาจสามารถใช้รหัสที่มีสิทธิ์เคอร์เนลได้โดยอำเภอใจ

    คำอธิบาย: มีปัญหาหน่วยความจำเสียหายในการแยกวิเคราะห์ภาพดิสก์ ปัญหานี้ได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1717 : Frank Graziano จาก Yahoo! Pentest Team

  • IOHIDFamily

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: ผู้ใช้ภายในอาจสามารถใช้รหัสที่มีสิทธิ์เคอร์เนลได้โดยอำเภอใจ

    คำอธิบาย: มีปัญหาหน่วยความจำเสียหายใน API ใน IOHIDFamily ปัญหานี้ได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1719 : Ian Beer จาก Google Project Zero

  • IOKit

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: ผู้ใช้ภายในอาจสามารถใช้รหัสที่มีสิทธิ์เคอร์เนลได้โดยอำเภอใจ

    คำอธิบาย: ปัญหาหน่วยความจำเสียหายได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1720 : Ian Beer จาก Google Project Zero

  • เคอร์เนล

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: ผู้ใช้ภายในอาจสามารถใช้รหัสที่มีสิทธิ์เคอร์เนลได้โดยอำเภอใจ

    คำอธิบาย: ปัญหาหน่วยความจำเสียหายได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1721 : Ian Beer จาก Google Project Zero และ Ju Zhu จาก Trend Micro

  • libxslt

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: การเข้าดูเว็บไซต์ที่ออกแบบมาเพื่อประสงค์ร้ายอาจทำให้มีการใช้รหัสตามอำเภอใจ

    คำอธิบาย: มีปัญหาเกี่ยวกับความสับสนในประเภทใน libxslt ปัญหานี้ได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2015-7995 : puzzor

  • syslog

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: ผู้ใช้ภายในอาจสามารถใช้รหัสที่มีสิทธิ์ในระดับรูทได้โดยอำเภอใจ

    คำอธิบาย: ปัญหาหน่วยความจำเสียหายได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1722 : Joshua J. Drake และ Nikias Bassen จาก Zimperium zLabs

  • WebKit

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: การเข้าดูเว็บไซต์ที่ออกแบบมาเพื่อประสงค์ร้ายอาจทำให้มีการใช้รหัสตามอำเภอใจ

    คำอธิบาย: มีปัญหาหน่วยความจำเสียหายจำนวนมากใน WebKit ปัญหาเหล่านี้ได้รับการแก้ไขแล้วผ่านการปรับปรุงการจัดการหน่วยความจำให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1723 : Apple

    CVE-2016-1724 : Apple

    CVE-2016-1725 : Apple

    CVE-2016-1726 : Apple

    CVE-2016-1727 : Apple

  • WebKit CSS

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: เว็บไซต์อาจรับรู้หากผู้ใช้ได้เข้าไปที่ลิงก์ที่ให้ไว้

    คำอธิบาย: มีปัญหาด้านความเป็นส่วนตัวในการจัดการตัวเลือก CSS "a:visited button" เมื่อมีการประเมินความสูงขององค์ประกอบที่มี ปัญหานี้ได้รับการแก้ไขแล้วผ่านการปรับปรุงการตรวจสอบให้ดียิ่งขึ้น

    CVE-ID

    CVE-2016-1728 : นักวิจัยนิรนามที่ประสานงานผ่าน Joe Vennix

  • WebSheet

    มีให้สำหรับ: iPhone 4s ขึ้นไป, iPod touch (รุ่นที่ 5) ขึ้นไป, iPad 2 ขึ้นไป

    ผลกระทบ: พอร์ทัลคัดกรองที่เป็นอันตรายอาจสามารถเข้าถึงคุกกี้ของผู้ใช้ได้

    คำอธิบาย: มีปัญหาที่ทำให้พอร์ทัลคัดกรองบางพอร์ทัลสามารถอ่านหรือเขียนคุกกี้ได้ ปัญหานี้ได้รับการแก้ไขแล้วผ่านการจัดเก็บคุกกี้แบบแยกสำหรับพอร์ทัลคัดกรองทั้งหมด

    CVE-ID

    CVE-2016-1730 : Adi Sharabani และ Yair Amit จาก Skycure

ข้อมูลเกี่ยวกับผลิตภัณฑ์ที่ไม่ได้ผลิตโดย Apple หรือเว็บไซต์อิสระที่ไม่ได้ควบคุมหรือทดสอบโดย Apple มีให้โดยไม่มีคำแนะนำหรือการรับรองใดๆ Apple ไม่ขอรับผิดชอบในส่วนที่เกี่ยวกับการเลือก ประสิทธิภาพ หรือการใช้งานเว็บไซต์หรือผลิตภัณฑ์ของบริษัทอื่น Apple ไม่รับรองความถูกต้องหรือความน่าเชื่อถือของเว็บไซต์ของบริษัทอื่น ความเสี่ยงต่างๆ ในการใช้งานอินเทอร์เน็ตถือเป็นเรื่องปกติที่เกิดขึ้นได้ ติดต่อผู้จำหน่ายสำหรับข้อมูลเพิ่มเติม ชื่อบริษัทและชื่อผลิตภัณฑ์อื่นอาจเป็นเครื่องหมายการค้าของเจ้าของแต่ละราย

วันที่เผยแพร่: