О степени безопасности программы iTunes 9.0.1

В настоящей статье описывается степень безопасности iTunes 9.0.1.

В целях защиты своих пользователей компания Apple не разглашает и не подтверждает информацию о проблемах безопасности, а также не участвует в их обсуждении до тех пор, пока не будет полностью завершено изучение проблемы и не будут выпущены все необходимые исправления и обновления. Дополнительную информацию об обеспечении безопасности продуктов Apple см. на веб-странице Обеспечение безопасности продуктов Apple.

Дополнительную информацию об обеспечении безопасности продуктов Apple с помощью ключа PGP см. в статье «Использование PGP-ключа для защиты продуктов Apple».

Там, где это возможно, для ссылки на дополнительную информацию об уязвимостях используются идентификаторы CVE.

Дополнительную информацию о других обновлениях системы безопасности см. в статье Обновления системы безопасности Apple.

iTunes 9.0.1

  • iTunes

    Идентификатор CVE: CVE-2009-2817

    Доступно для систем: Mac OS X 10.4.11 или более поздней версии, Mac OS X Server 10.4.11 или более поздней версии, Windows XP, Vista, Windows 7

    Воздействие. Открытие вредоносного файла .pls может привести к непредвиденному завершению работы программы или выполнению произвольного кода

    Описание. Проблема переполнения буфера возникает при обработке файла .pls. Открытие вредоносного файла .pls может привести к непредвиденному завершению работы программы или выполнению произвольного кода. Данное обновление устраняет проблему с помощью усовершенствования проверки границ. Благодарим Стивена Вулли из Oogli LLC за сообщение об этой проблеме.

Дата публикации: