Настройка презентаций в Keynote

Узнайте, как выбирать тему, добавлять слайды, изменять вид и менять соотношение сторон в презентации на компьютере Mac, устройствах iPhone, iPad, iPod touch и на сайте iCloud.com.

Одна и та же презентация, открытая в программе Keynote на Mac и iPad

Keynote для iOS

Узнайте, как выбирать тему, добавлять содержимое, изменять внешний вид слайда и выполнять другие действия.

Выбор темы и добавление содержимого

Чтобы создать презентацию Keynote, сначала выберите тему. Тема содержит готовые макеты слайдов, которые можно использовать как отправную точку для своих презентаций.

  1. В менеджере презентаций нажмите «Добавить» в верхней части экрана.
  2. Выберите тему презентации.
  3. Чтобы добавить слайд, нажмите «Добавить слайд» внизу экрана, а затем выберите макет слайда.
  4. Чтобы добавить текст, дважды нажмите замещающий текст. 
  5. Чтобы заменить замещающее изображение, нажмите на нем «Заменить медиафайл» , а затем выберите нужное изображение.

Изменение вида слайда

Для быстрого изменения вида слайда к нему можно применить другой мастер. При смене мастера слайда уже добавленное содержимое отображается в новом макете.

  1. Выберите один или несколько слайдов.
  2. Нажмите «Формат» , а затем выберите «Мастер».
  3. Смахните для отображения всех мастеров, затем нажмите один из них, чтобы применить. 

Изменение размера слайда

Размер слайда можно изменять по размерам экранов с разными соотношениями сторон. При изменении соотношения сторон существующее содержимое может сместиться.

  1. Нажмите «Еще»  > «Дизайн документа».
  2. Нажмите «Размер слайда» и выберите новый размер.
  3. Выбрав пункт «Пользовательский», введите нужные размеры слайда и нажмите «Готово». Нажмите «Предыдущий слайд» или «Следующий слайд» для предварительного просмотра слайдов с новыми размерами.
  4. Нажмите «Готово».

Изменение вида всей презентации

Для быстрого изменения вида всей презентации можно в любой момент выбрать новую тему. Если содержимое уже добавлено, оно отобразится на слайдах с новой темой. Любые пользовательские настройки, такие как цвет текста, отобразятся в новой теме.

  1. Нажмите «Еще»  > «Дизайн документа».
  2. Выберите тему или смахните влево, чтобы просмотреть больше тем.
  3. Нажмите «Готово».

Редактирование мастер-слайдов

Редактирование мастер-слайдов позволяет быстро вносить изменения сразу в несколько слайдов презентации. Можно изменить макет мастер-слайда, а также добавить текст, изображения и любые объекты. Изменения мастер-слайда отражаются на всех слайдах презентации, использующих этот мастер.

  1. Нажмите фон слайда и выберите «Редактировать мастер‑слайд» в появившемся меню. 
  2. На боковой панели нажмите мастер-слайд, который требуется изменить.
  3. Выберите нужное действие. Можно изменить расположение содержимого, а также добавить на слайд текст, изображение и любые объекты.
  4. По завершении редактирования мастер-слайдов нажмите «Готово» в правом верхнем углу.


Keynote для Mac

Узнайте, как выбирать тему, добавлять содержимое, изменять внешний вид слайда и выполнять другие действия.

Выбор темы и добавление содержимого

  1. В Keynote выберите «Файл» > «Новый», а затем дважды щелкните нужную тему в средстве выбора тем. Если средство выбора тем не открывается, нажмите и удерживайте клавишу Option, выберите «Файл» > «Новый» в средстве выбора тем, а затем дважды щелкните нужную тему.
  2. Чтобы добавить слайд, нажмите «Добавить» на панели инструментов, а затем щелкните макет слайда.
  3. Чтобы добавить текст, дважды щелкните текст-заполнитель. 
  4. Чтобы заменить замещающее изображение, нажмите на нем «Заменить медиафайл» , а затем выберите нужное изображение.

Изменение вида слайда

Для быстрого изменения вида слайда к нему можно применить другой мастер. При смене мастера слайда уже добавленное содержимое отображается в новом макете.

  1. Откройте меню «Вид» , выберите «Навигатор», а затем выберите в навигаторе слайды, которые требуется изменить.
  2. Нажмите «Формат» , выберите «Сменить мастер», а затем щелкните мастер, чтобы применить его к выбранным слайдам.

Изменение размера слайда

Размер слайда можно изменять по размерам экранов или проекторов с разными соотношениями сторон. При изменении соотношения сторон существующее содержимое может сместиться.

  1. Нажмите «Документ» , а затем нажмите кнопку «Документ».
  2. Выберите размер слайда во всплывающем меню «Размер слайда».
  3. При выборе варианта «Пользовательский размер слайда» введите нужные размеры слайда и нажмите кнопку «ОК».

Изменение вида всей презентации

Для изменения вида всей презентации можно в любой момент выбрать новую тему. Если содержимое уже добавлено, оно отобразится на слайдах с новой темой.

  1. Нажмите «Документ» , а затем нажмите кнопку «Документ».
  2. Щелкните «Изменить тему».
  3. Дважды щелкните новую тему. 
  4. Чтобы обеспечить отображение в новой теме пользовательских настроек, таких как цвет текста, установите флажок «Сохранить изменения стиля». 
  5. Изменение темы всегда можно отменить, если предыдущая тема нравится вам больше.

Редактирование мастер-слайдов

Редактирование мастер-слайдов позволяет быстро вносить изменения сразу в несколько слайдов презентации. Можно изменить макет мастер-слайда, а также добавить текст, изображения и любые объекты. Изменения мастер-слайда отражаются на всех слайдах презентации, использующих этот мастер.

  1. В строке меню выберите «Вид» > «Редактировать мастер-слайды». 
  2. На боковой панели выберите мастер-слайд, который требуется отредактировать. 
  3. Выберите нужное действие. Можно изменить расположение содержимого, а также добавить на слайд текст, изображение и любые объекты.
  4. По завершении редактирования мастер-слайдов нажмите «Готово» в правом нижнем углу.


Keynote для iCloud

При создании новой презентации Keynote на сайте iCloud.com можно выбрать тему.

  1. В менеджере презентаций нажмите Создать новую презентацию Keynote.
  2. Дважды щелкните нужную тему. Презентация откроется на новой вкладке или в новом окне браузера.
  3. Чтобы добавить слайды, нажмите Выберите слайд для добавления в эту презентацию в навигаторе слайдов, а затем щелкните макет слайда.
  4. Чтобы добавить текст на слайд, дважды щелкните текст-заполнитель. 
  5. Чтобы добавить изображение на слайд, перетащите изображение с вашего компьютера на изображение-заполнитель.

Если после создания презентации в программе Keynote для iCloud требуется изменить вид слайдов, размер слайда или тему презентации, откройте презентацию в программе Keynote для Mac или iOS.

Дата публикации: