Сведения об обновлении системы безопасности Safari 5.1.7 и Leopard версии 2012-003

В этом документе приводятся сведения об обновлении системы безопасности Safari 5.1.7 и Leopard версии 2012-003.

Обновление системы безопасности Safari 5.1.7 для OS X Lion, Safari 5.1.7 для OS X Snow Leopard и Leopard версии 2012-003 отключает устаревшие версии Adobe Flash Player.

Устаревшие версии Adobe Flash Player не содержат последние обновления системы безопасности и будут отключены в целях обеспечения безопасности компьютера Mac. Если обновление системы безопасности Safari 5.1.7 или Leopard версии 2012-003 обнаруживает, что в системе установлена устаревшая версия Flash Player, появляется уведомление о том, что проигрыватель Flash Player отключен. В диалоговом окне доступна возможность перехода на веб-сайт Adobe, с которого можно загрузить и установить обновленную версию проигрывателя Flash Player.

Дополнительная информация

Для повторного включения устаревшей версии Flash Player выполните приведенные ниже действия.

  1. Перейдите в папку /Библиотеки/Internet Plug-Ins (Disabled).
  2. Перетащите файл Flash Player.plugin в папку /Библиотеки/Internet Plug-Ins.
  3. Если браузер запущен, закройте и перезапустите его.

Информация о продуктах, произведенных не компанией Apple, или о независимых веб-сайтах, неподконтрольных и не тестируемых компанией Apple, не носит рекомендательного характера и не рекламируются компанией. Компания Apple не несет никакой ответственности за выбор, функциональность и использование веб-сайтов или продукции сторонних производителей. Компания Apple также не несет ответственности за точность или достоверность данных, размещенных на веб-сайтах сторонних производителей. Помните, что использование любых сведений или продуктов, размещенных в Интернете, сопровождается риском. За дополнительной информацией обращайтесь к поставщику. Другие названия компаний или продуктов могут быть товарными знаками соответствующих владельцев.

Дата публикации: