Редактирование изображений и разметка файлов PDF в приложении «Просмотр» на компьютере Mac

Узнайте, как размечать и подписывать файлы PDF, редактировать изображения и т. д.

Разметка файлов PDF

Используйте панель инструментов разметки в приложении «Просмотр», чтобы добавлять текст и комментарии, подписывать документы, выделять текст и выполнять другие операции. Чтобы отобразить панель инструментов разметки, нажмите кнопку «Показать панель инструментов разметки»  в верхней части окна или выберите в меню команды «Вид» > «Показать панель инструментов разметки».

Добавление текста

В большинстве файлов PDF можно просто щелкнуть текстовое поле, а затем ввести текст в это поле.

Если вы не можете добавить текст в поле, используйте вместо этого текстовый блок:

  • Нажмите кнопку «Текст»  на панели инструментов разметки или выберите в меню команды «Инструменты» > «Добавить пометку» > «Текст».
  • Чтобы отобразить шрифт, размер и цвет текста в текстовом блоке, нажмите кнопку «Стиль текста»  на панели инструментов разметки.
  • Чтобы переместить текстовый блок, перетяните его.

Выделение текста

Чтобы включить или выключить режим выделения, нажмите кнопку «Выделить»  на панели инструментов. Если режим выделения включен, при выборе каждого фрагмента текста будет автоматически применяться выбранный стиль выделения. 

  • Чтобы изменить цвет либо переключиться на зачеркивание или подчеркивание, щелкните Кнопка раскрытия списка рядом с кнопкой «Выделить» , затем выберите нужный вариант.
  • Чтобы удалить выделение, щелкните текст, удерживая нажатой клавишу Control, затем выберите «Удалить выделение».

Добавление заметок

Чтобы добавить заметку, нажмите кнопку «Заметка» на панели инструментов разметки или выберите в меню команды «Инструменты» > «Добавить пометку» > «Заметка».

  • Чтобы закрыть заметку, щелкните за пределами поля заметки. Заметки можно перемещать в любое место на документе.
  • Чтобы открыть заметку, щелкните свёрнутое поле заметки.
  • Чтобы просмотреть все заметки и выделения, выберите в меню команды «Вид» > «Выделенное и заметки». 

Добавление подписи

  1. Нажмите кнопку «Подпись» Кнопка подписи на панели инструментов разметки или выберите в меню команду «Инструменты» > «Пометки» > «Подпись».
  2. Щелкните «Создать подпись», затем выберите устройство для создания подписи. В качестве такого устройства могут использоваться трекпад, встроенная камера или устройство iOS:
  3. Нажмите «Готово».
  4. Выберите свою подпись, чтобы добавить ее в документ. Подпись можно переместить в любое место документа, также можно изменить ее размер.

Редактирование изображений

  • Обрезка: выделите область обрезки с помощью инструмента «Выбор прямоугольником», затем выберите в меню команды «Инструменты» > «Обрезать».
  • Поворот: выберите в меню команды «Инструменты» > «Повернуть влево» или «Повернуть вправо».
  • Корректировка цвета: выберите в меню команды «Инструменты» > «Настроить цвет», затем перетащите ползунок для корректировки.
  • Корректировка размера: выберите в меню команды «Инструменты» > «Настроить размер», введите нужные размеры и нажмите кнопку «ОК».
  • Быстрый доступ к элементам управления редактирования: нажмите кнопку «Показать панель инструментов разметки» Кнопка панели инструментов разметки в верхней части окна.

Предоставление общего доступа и экспорт

  • Чтобы предоставить доступ к своему файлу, нажмите кнопку «Поделиться»  или выберите в меню команды «Файл» > «Поделиться». Затем выберите подходящий вариант.
  • Чтобы сохранить документ или изображение в другом формате, выберите в меню команды «Файл» > «Экспортировать», выберите формат и нажмите кнопку «Сохранить».

Дата публикации: