Использование QuickTime Player

Используйте QuickTime Player (версии 10) для воспроизведения, записи, редактирования и отправки другим людям аудио- и видеофайлов на компьютере Mac.

Воспроизведение

Элементы управления воспроизведением служат для запуска и приостановки воспроизведения, перемотки вперед и назад, настройки громкости и других действий. Эти элементы управления отображаются тогда, когда курсор мыши наведен на окно QuickTime Player, и скрываются, когда курсор выходит за пределы окна.

Для быстрой перемотки вперед или назад можно смахнуть двумя пальцами по трекпаду, прокрутить колесико мыши или перетащить бегунок на шкале времени. Многократное нажатие кнопок перемотки вперед и назад увеличивает скорость перемотки.

Для просмотра видео на полном экране нажмите кнопку полноэкранного режима или выберите «Вид» > «Перейти в полноэкранный режим». Начиная с версии ОС OS X El Capitan, добавлены возможности разделения экрана в режиме Split View и потоковой передачи видео на устройство Apple TV из проигрывателя QuickTime Player.

Запись

Проигрыватель QuickTime Player позволяет записывать видео с камеры или экрана iPhone, iPad или iPod touch. Также с его помощью можно записывать звук с микрофона и вести запись изображения с экрана компьютера Mac. 

Запись видео

Поддерживается запись видео со встроенной камеры и с большого количества внешних камер. При использовании ОС OS X Yosemite или более поздней версии также можно вести запись изображения с экрана любого устройства iOS (iPhone, iPad, iPod touch), если устройство подключено через порт Lightning и на нем установлена ОС iOS 8 или более поздней версии. 

  1. Выберите «Файл» > «Новая видеозапись».
  2. Чтобы изменить настройки записи, нажмите на стрелку рядом с кнопкой «Запись». Затем выберите камеру или устройство iOS, микрофон и укажите качество записи.
    Окно записи видео с меню настроек
  3. Для контроля звука во время записи используйте ползунок громкости. 
  4. Для начала записи нажмите кнопку «Запись»  . Для остановки записи нажмите эту кнопку еще раз. 

Запись звука без видео

Поддерживается запись звука со встроенного микрофона, внешнего микрофона или другого устройства, совместимого со стандартом Core Audio.

  1. Выберите «Файл» > «Новая аудиозапись».
  2. Чтобы изменить настройки записи, нажмите на стрелку рядом с кнопкой «Запись». Затем выберите микрофон и качество записи.
  3. Для контроля звука во время записи используйте ползунок громкости.
  4. Для начала записи нажмите кнопку «Запись»  . Для остановки записи нажмите эту кнопку еще раз. 

Запись изображения с экрана

Функция записи экрана позволяет сохранить изображение с полного экрана Mac или какой-либо его части в видеофайл. Подробные сведения см. в статье Как записывать изображение с экрана Mac.

Редактирование

Проигрыватель QuickTime Player поддерживает различные способы редактирования видеозаписей, в том числе обрезку, разделение на частикопирование, вставку, удаление, зеркальное отражение и поворот.

Обрезка

Функция обрезки позволяет удалить нежелательные части видеоматериала.

  1. Выберите пункт «Правка» > «Обрезать». Появится желтая полоса обрезки, ограниченная двумя бегунками.
  2. Перемещая бегунки, выделите часть клипа, которую необходимо оставить. Также можно выполнить следующие действия.
    • Нажать кнопку «Воспроизведение», чтобы воспроизвести выделенный фрагмент.
    • Быстро просмотреть выделенный фрагмент путем смахивания двумя пальцами по трекпаду, прокрутки мышью или перетаскивания в пределах полосы обрезки. 
    • Выбрать «Вид» > «Показать аудиодорожку», чтобы узнать, какие части видеозаписи не содержат звука. 
  3. Щелкните «Обрезать». Весь видеоматериал за пределами полосы обрезки будет удален. Чтобы отменить обрезку, выберите «Правка» > «Отменить обрезку».

Разделение

Функция разделения позволяет разрезать клип на несколько фрагментов, с которыми можно выполнять дальнейшие действия.

  1. Перейдите на шкале времени к месту, в котором нужно разделить клип, и выберите «Правка» > «Разделить клип».
  2. После этого можно сделать следующее.
    • Поменять местами два клипа с помощью перетаскивания.
    • Просмотреть содержимое клипа путем смахивания двумя пальцами по трекпаду или прокрутки мышью. В любой точке шкалы времени можно разделить выбранный клип командой «Правка» > «Разделить клип».
    • Выбрать «Вид» > «Обрезать», чтобы обрезать выбранный клип.
    • Выбрать «Вид» > «Показать аудиодорожку», чтобы узнать, какие части клипа не содержат звука. 
    • Выбрать клип и применить к нему другие команды редактирования из меню «Правка», например «Вырезать», «Копировать», «Вставить» или «Удалить».
    • Нажать кнопку «Воспроизведение», чтобы воспроизвести все клипы. 
  3. Нажмите кнопку «Готово». Чтобы еще раз просмотреть клипы, выберите «Вид» > «Показать клипы». Чтобы отменить выполненное разделение, выберите «Правка» > «Отменить "Разделить клип"».

Копирование, вставка и удаление

В процессе редактирования разделенных клипов можно пользоваться командами «Вырезать», «Копировать», «Вставить» и «Удалить» в меню «Правка». При вставке клипа в другую видеозапись необязательно разбивать эту запись на клипы — достаточно перейти к любой точке на шкале времени и вставить выбранный клип. 

Для быстрого добавления видеозаписи в конец другой видеозаписи откройте первую видеозапись, выберите «Правка» > «Добавить клип в конце…», затем укажите вторую видеозапись в диалоговом окне выбора файла.

Зеркальное отражение и поворот

Команды зеркального отражения и поворота в меню «Правка» доступны при просмотре видеофайла и во время редактирования разделенных клипов. С помощью этих команд можно отразить или повернуть всю видеозапись или отдельный клип.

Меню общего доступа

Отправка друзьям

После сохранения видеозаписи можно поделиться ею с друзьями с помощью программ «Почта», «Сообщения», функции AirDrop, службы YouTube и других методов:

  • Откройте файл в проигрывателе QuickTime Player, затем выберите «Файл» > «Поделиться».
  • Откройте QuickTime Player и нажмите кнопку «Поделиться»   в группе элементов управления воспроизведением.
  • Щелкните файл в окне Finder, удерживая клавишу Control, затем выберите «Поделиться» в контекстном меню.

Дополнительная информация

Для получения дополнительных сведений откройте программу QuickTime Player и выберите пункт меню «Справка» > «Справка QuickTime Player».

Дата публикации: