Обновление клиента Apple Remote Desktop 3.5.2 Admin

В этой статье содержится информация об обновлении клиента Apple Remote Desktop 3.5.2 Admin.

Требования к системе

Для обновления клиента Apple Remote Desktop 3.5.2 Admin требуется:

  • OS X Lion, OS X Lion Server, Mac OS X 10.6 или Mac OS X Server 10.6;
    • Для версий ПО OS X Lion и OS X Lion Server требуется Apple Remote Desktop 3.5 или более новой версии.
  • Apple Remote Desktop Admin 3.0 или более новой версии;
  • сетевое подключение через Ethernet (рекомендуется), AirPort (Wi-Fi) или IP, полученный через FireWire.

Совместимость с предыдущими версиями Apple Remote Desktop

Программа Apple Remote Desktop Admin 3.5.2 будет работать с компьютерами, на которых установлены следующие версии клиентского ПО: 3.0, 3.1, 3.2, 3.2.2, 3.3.1, 3.3.2, 3.4, 3.5, 3.5.1, 3.5.2 и 3.5.3.

Улучшения

  • Появилась поддержка компьютеров Mac с дисплеями Retina
  • Появилась возможность управления и наблюдения за компьютерами Mac с дисплеями Retina
  • Улучшилась общая производительность в режимах управления и наблюдения
  • Повысилась общая стабильность и надежность программы
  • Улучшилась производительность при наблюдении за несколькими клиентами
Дата публикации: