Como utilizar o QuickTime Player

Utilize o QuickTime Player (versão 10) para reproduzir, gravar, editar e partilhar ficheiros de áudio e vídeo no Mac.

Reproduzir

Utilize os controlos de reprodução para reproduzir, pausar, retroceder, avançar, ajustar o volume e efetuar outras ações. Os controlos surgem quando move o ponteiro sobre a janela do QuickTime Player e são ocultados quando afasta o ponteiro.

Para avançar ou retroceder rapidamente no cronograma, passe com dois dedos no trackpad, desloque com o rato ou arraste o marcador no cronograma. Também pode clicar repetidamente para retroceder ou avançar e, desta forma, aumentar a velocidade de reprodução em incrementos.

Para visualizar um vídeo em ecrã completo, clique no botão de ecrã completo ou selecione Visualização > Ecrã completo. A partir do OS X El Capitan, também pode utilizar a vista split view e efetuar o streaming de vídeos na Apple TV a partir do QuickTime Player.

Gravar

O QuickTime Player pode gravar um filme a partir da sua câmara ou gravar o ecrã do iPhone, iPad ou iPod touch. Também pode gravar áudio a partir de um microfone ou gravar o ecrã do Mac. 

Gravar um filme

A gravação de filmes funciona com a sua câmara integrada e muitas câmaras externas. Se estiver a utilizar o OS X Yosemite ou posterior, também pode gravar o ecrã de qualquer dispositivo iOS (iPhone, iPad, iPod touch) com uma porta Lightning e o iOS 8 ou posterior. 

  1. Selecione Ficheiro > Nova gravação de filme.
  2. Para alterar as definições de gravação, clique na seta junto ao botão Gravar. Em seguida, selecione a câmara ou o dispositivo iOS, o microfone e a qualidade da gravação.
    Janela de gravação de filmes com o menu definições
  3. Para monitorizar o áudio enquanto é gravado, utilize o nivelador do volume. 
  4. Clique no botão Gravar   para iniciar a gravação. Clique novamente para parar a gravação. 

Gravar apenas áudio

A gravação de áudio funciona com o microfone integrado, microfone externo ou com outro dispositivo de áudio compatível com Core Audio.

  1. Selecione Ficheiro > Nova gravação de áudio.
  2. Para alterar as definições de gravação, clique na seta junto ao botão Gravar. Em seguida, selecione o microfone e a qualidade da gravação.
  3. Para monitorizar o áudio enquanto é gravado, utilize o nivelador do volume.
  4. Clique no botão Gravar   para iniciar a gravação. Clique novamente para parar a gravação. 

Gravar o ecrã

A gravação do ecrã cria um filme de todo ou de parte do ecrã do Mac. Para obter detalhes, consulte Como gravar o ecrã no Mac.

Editar

O QuickTime Player disponibiliza várias opções para editar o seu filme, incluindo encurtar, dividircortar/copiar/colar/apagar e virar/rodar.

Encurtar

Utilize a funcionalidade Encurtar para remover partes indesejadas de um filme.

  1. Selecione Edição > Encurtar. Irá surgir a barra de encurtamento amarela, com marcadores em cada extremidade.
  2. Arraste os marcadores para selecionar a parte que pretende manter. Também pode fazer o seguinte:
    • Clicar no botão Reproduzir para reproduzir a parte selecionada.
    • Deslocar rapidamente pela parte selecionada ao passar com dois dedos no trackpad, ao deslocar com o rato ou ao arrastar na barra de encurtamento. 
    • Selecionar Visualização > Mostrar faixa de áudio para identificar secções silenciosas do filme. 
  3. Clique em Encurtar. O vídeo e o áudio fora da barra de encurtamento são removidos. Para desfazer o encurtamento, selecione Edição > Desfazer separar.

Dividir

Utilize a funcionalidade Dividir para dividir o seu filme em várias secções que podem ser posteriormente editadas.

  1. Dirija-se ao ponto do cronograma onde pretende efetuar a divisão e, em seguida, selecione Edição > Separar clip.
  2. A partir daqui pode realizar várias ações:
    • Arrastar um clip antes ou depois de outro clip.
    • Deslocar-se no clip ao passar com dois dedos no trackpad ou ao deslocar com o rato. Em qualquer ponto do cronograma, pode selecionar Edição > Separar clip para dividir o clip selecionado.
    • Selecionar Visualização > Encurtar para encurtar o clip selecionado.
    • Selecionar Visualização > Mostrar faixa de áudio para identificar secções silenciosas do clip. 
    • Selecionar um clip e escolher outros comandos de edição a partir do menu Edição, como Cortar, Copiar, Colar e Apagar.
    • Clicar no botão Reproduzir para reproduzir todos os clips. 
  3. Clique em OK. Para visualizar novamente os clips, selecione Visualização > Mostrar clips. Para desfazer as divisões, selecione Edição > Desfazer Separar clip.

Cortar, Copiar, Colar e Apagar

Utilize os comandos Cortar, Copiar, Colar e Apagar a partir do menu Edição quando estiver a editar clips divididos. Se estiver a colar um clip noutro filme, não tem de estar a editar os clips nesse filme: basta aceder a qualquer ponto do cronograma do outro filme e, em seguida, colar o clip. 

Para unir rapidamente filmes de forma sequencial, abra o primeiro filme, selecione Edição > Adicionar clip no fim e, em seguida, selecione o outro filme a partir da caixa de diálogo do ficheiro.

Virar e rodar

Utilize os comandos para virar e rodar a partir do menu Edição quando estiver a visualizar um filme ou a editar clips divididos. Estes comandos viram ou rodam todo o filme ou clip.

Menu Partilhar

Partilhar

Depois de gravar o seu filme, pode partilhá-lo via Mail, Mensagens, AirDrop, YouTube e outros métodos:

  • Abra o ficheiro no QuickTime Player e, em seguida, selecione Ficheiro > Partilhar.
  • Em alternativa, abra o ficheiro no QuickTime Player e, em seguida, clique em Partilhar   nos controlos de reprodução.
  • Pode ainda fazer Controlo+clique no ficheiro no Finder e, em seguida, selecione Partilhar no menu de atalho.

Mais informações

Para obter mais informações, abra o QuickTime Player e selecione Ajuda > Ajuda do QuickTime Player.

Data de publicação: