Como usar o QuickTime Player

Use o QuickTime Player (versão 10) para reproduzir, gravar, editar e compartilhar arquivos de áudio e de vídeo em seu Mac.

Reproduzir

Use os controles de reprodução para reproduzir, pausar, retroceder, avançar, ajustar o volume e realizar outras ações. Os controles são exibidos quando você move o ponteiro do mouse sobre a janela do QuickTime Player e ficam ocultos quando você move o ponteiro do mouse para longe.

Para se mover rapidamente para a frente ou para trás na linha do tempo, deslize com dois dedos no trackpad, role com o mouse ou arraste a alça na linha do tempo. Você também pode clicar várias vezes nos botões de avançar ou retroceder para aumentar a velocidade de reprodução aos poucos.

Para visualizar um vídeo em tela cheia, clique no botão tela cheia ou selecione Visualizar > Entrar em Tela Cheia. Com o OS X El Capitan, agora também é possível usar a visualização em tela dividida  e transmitir vídeos para o Apple TV a partir do QuickTime Player.

Gravar

Com o QuickTime Player, é possível gravar um vídeo com a sua câmera ou gravar a tela do iPhone, iPad ou iPod touch. Você também pode gravar áudio com um microfone ou gravar a tela do Mac. 

Gravar um vídeo

É possível gravar vídeos usando a câmera integrada ou com uma série de câmeras externas. Se você estiver usando o OS X Yosemite ou posterior, você também pode gravar a tela de um dispositivo iOS (iPhone, iPad, iPod touch) com uma porta Lightning e com o iOS 8 ou posterior. 

  1. Selecione Arquivo > Nova Gravação de Filme.
  2. Para alterar os ajustes de gravação, clique na seta ao lado do botão de gravação. Em seguida, selecione sua câmera ou dispositivo iOS, o microfone e a qualidade da gravação.
    Janela de gravação de vídeo com menu de ajustes
  3. Para monitorar o áudio enquanto ele está sendo gravado, use o controle deslizante de volume. 
  4. Clique no botão Gravar   para começar a gravação. Clique novamente a fim de parar a gravação. 

Gravar apenas áudio

É possível gravar áudio usando o microfone integrado, um microfone externo ou outro dispositivo de áudio compatível com Core Audio.

  1. Selecione Arquivo > Nova Gravação de Áudio.
  2. Para alterar os ajustes de gravação, clique na seta ao lado do botão de gravação. Selecione o microfone e a qualidade da gravação.
  3. Para monitorar o áudio enquanto ele está sendo gravado, use o controle deslizante de volume.
  4. Clique no botão Gravar   para começar a gravação. Clique novamente a fim de parar a gravação. 

Grave sua tela

A gravação da tela cria um vídeo com a imagem de toda ou de parte da tela do Mac. Para gravar a tela do iPhone, iPad ou iPod touch, use a função de gravar vídeos.

  1. Selecione Arquivo > Nova Gravação de Tela.
  2. Para alterar os ajustes de gravação, clique na seta ao lado do botão de gravação. Se não quiser gravar uma narração nem outro tipo de áudio, selecione Nenhum para o microfone. Se quiser que um círculo preto seja exibido a cada clique na tela, selecione Mostrar Cliques do Mouse na Gravação.
  3. Para monitorar o áudio enquanto ele está sendo gravado, use o controle deslizante de volume.
  4. Para iniciar a gravação, clique no botão Gravar   e depois em qualquer parte da tela para começar a gravação da imagem da tela inteira. Também é possível arrastar para selecionar uma área da tela para a gravação e então clicar no botão Iniciar Gravação dentro da área selecionada.
  5. Para interromper a gravação, clique no botão Parar   na barra de menus ou pressione os botões Command + Control + Esc (Escape).

Editar

O QuickTime Player oferece várias opções de edição de vídeos, incluindo recortar, dividircortar/copiar/colar/apagar e virar/girar.

Recortar

Use a função de recortar para remover partes indesejadas do vídeo.

  1. Selecione Editar > Recortar. A barra amarela para recortar é exibida, com alças nas duas extremidades.
  2. Arraste as alças para selecionar a parte do vídeo que deseja manter. Você também pode executar estas ações:
    • Clique no botão Reproduzir para iniciar a reprodução da parte selecionada.
    • Para se mover rapidamente pela parte selecionada, deslize com dois dedos no trackpad, role com o mouse ou arraste o mouse pela barra de corte. 
    • Selecione Visualizar > Mostrar Faixa de Áudio para identificar partes silenciosas no vídeo. 
  3. Clique em Recortar. O vídeo e o áudio que ficarem fora da barra de corte serão removidos. Para desfazer o recorte, selecione Editar > Desfazer Recortar.

Dividir

Use essa função para dividir o vídeo em várias seções e continuar editando cada uma delas separadamente.

  1. Acesse o ponto da linha do tempo onde deseja fazer a divisão e selecione Editar > Dividir Clipe.
  2. A partir de então, você poderá realizar várias ações:
    • Arrastar um clipe para antes ou depois de outro clipe.
    • Mover-se ao longo de um clipe ao deslizar dois dedos no trackpad ou rolar com o mouse. Em qualquer ponto da linha do tempo, você pode selecionar Editar > Dividir Clipe para dividir o clipe selecionado.
    • Selecione Visualizar > Recortar para recortar o clipe selecionado.
    • Selecione Visualizar > Mostrar Faixa de Áudio para identificar partes silenciosas no clipe. 
    • Selecione um clipe e escolha outros comandos de edição no menu Editar, como Cortar, Copiar, Colar e Apagar.
    • Clique no botão Reproduzir para iniciar a reprodução de todos os clipes. 
  3. Clique em Concluído. Para ver os clipes novamente, selecione Visualizar > Mostrar Clipes. Para desfazer as divisões, selecione Editar > Desfazer Dividir Clipe.

Cortar, Copiar, Colar e Apagar

Use os comandos Cortar, Copiar, Colar e Apagar do menu Editar quando estiver editando clipes divididos. Se você estiver colando um clipe em outro vídeo, não é necessário editar clipes no vídeo; basta acessar qualquer ponto da linha do tempo do outro filme e colar o clipe. 

Para adicionar vídeos um após o outro de maneira rápida, abra o primeiro vídeo, selecione Editar > Adicionar Clipe ao Final e selecione o outro vídeo na caixa de diálogo exibida.

Virar e Girar

Use os comandos Virar e Girar do menu Editar quando estiver visualizando um vídeo ou editando clipes divididos. Esses comandos viram ou giram o vídeo ou clipe inteiro.

Menu Compartilhar

Compartilhar

Depois de salvar o vídeo, você pode compartilhá-lo usando AirDrop, Mail, Mensagens, YouTube ou outros métodos:

  • Abra o arquivo no QuickTime Player e selecione Arquivo > Compartilhar.
  • Você também pode abrir o arquivo no QuickTime Player e clicar em Compartilhar   nos controles de reprodução.
  • Também é possível clicar no arquivo no Finder pressionando a tecla Control e selecionar Compartilhar no menu de atalho.

Saiba mais

Para obter mais informações, abra o QuickTime Player e selecione Ajuda >Ajuda QuickTime Player.

Data da publicação: