macOS High Sierra

Tworzenie albumów

Albumy pozwalają lepiej organizować zawartość biblioteki zdjęć.

Otwórz Zdjęcia

Tworzenie albumu

  1. Wykonaj jedną z następujących czynności:

    • Tworzenie pustego albumu: Wybierz polecenie menu Plik > Nowy album, lub kliknij w przycisk dodawania  obok etykiety Moje albumy na pasku bocznym, a następnie wybierz album.

    • Tworzenie nowego album z grupy zdjęć: Zaznacz zdjęcia, które chcesz dołączyć do nowego albumu i wybierz polecenie menu Plik > Nowy album z zaznaczeniem.

  2. Wpisz nazwę nowego albumu na pasku bocznym i naciśnij Return.

Wskazówka: Możesz także zaznaczyć zdjęcia do nowego albumu, kliknąć z klawiszem Control w jedno z zaznaczonych zdjęć, wybrać polecenie Dodaj do, a następnie wybrać Nowy album.

Dodawanie zdjęć istniejącego albumu

  • Aby dodać zdjęcia do albumu, wykonaj jedną z poniższych czynności:

    • Zaznacz te zdjęcia, a następnie przeciągnij je do albumu na pasku bocznym.

    • Zaznacz te zdjęcia, kliknij z klawiszem Control w jedno z zaznaczonych zdjęć, wybierz polecenie Dodaj do, a następnie wybierz album.

    • Zaznacz te zdjęcia, a następnie przeciągnij miniaturkę wskaźnika zaznaczenia na górze okna do albumu na pasku bocznym.

      Wskaźnik zaznaczenia pokazujący, że zaznaczone są trzy zdjęcia.

Dodawanie zdjęć do istniejącego albumu z folderu w Finderze

  • Przeciągnij folder ze zdjęciami z Findera do albumu na pasku bocznym. Aplikacja Zdjęcia doda zawartość folderu do albumu.

    Jeśli w preferencjach Zdjęć zaznaczona jest opcja Kopiuj rzeczy do biblioteki Zdjęć, zdjęcia zostaną do biblioteki Zdjęć. Aby zaoszczędzić miejsce na dysku, możesz usunąć zdjęcia z folderu w Finderze.

Usuwanie zdjęć z albumu lub zmienianie ich kolejności

Kliknij dwukrotnie w album, aby go otworzyć, a następnie wykonaj dowolne z poniższych czynności:

  • Porządkowanie zdjęć według daty: Wybierz polecenie menu Widok > Sortuj, następnie wybierz Utrzymuj sortowanie od najstarszych lub Utrzymuj sortowanie od najnowszych.

  • Ręczna zmiana kolejności zdjęć: Przeciągnij zdjęcia, aby ułożyć je w żądanej kolejności.

  • Alfabetyczne ułożenie zdjęć wg tytułów: Wybierz polecenie menu Widok > Sortuj, a następnie wybierz Utrzymuj sortowanie wg tytułu.

  • Usuwanie zdjęć z albumu: Zaznacz zdjęcia i naciśnij klawisz Delete lub wybierz polecenie menu Zdjęcie > Usuń [liczba] zdjęć z albumu.

    Zdjęcia zostaną usunięte z tego albumu, ale nie z innych albumów w bibliotece. Jeśli przypadkowo usuniesz zdjęcie z albumu, możesz je odtworzyć, wybierając polecenie menu Edycja > Cofnij.

    Uwaga: Nie można usuwać zdjęć z albumu inteligentnego lub albumów utworzonych dla Ciebie, takich jak Wideo lub Serie. Zdjęcie są dodawane do tych albumów automatycznie w oparciu o kryteria szukania tego albumu. Możesz usunąć zaznaczone zdjęcia z całej biblioteki oraz biblioteki zdjęć iCloud naciskając Command-Delete.

Usuwanie lub zmiana ułożenia zdjęć

Kliknij w Moje albumy na pasku bocznym, a następnie wykonaj dowolną z poniższych czynności:

  • Łączenie zdjęć z jednego albumu z innym albumem: Przeciągnij album na drugi album.

  • Łączenie dwóch albumów w folder: Przeciągnij z klawiszem Opcja album na drugi album.

  • Porządkowanie albumów według daty: Wybierz polecenie menu Widok > Sortuj, a następnie wybierz Od najstarszych lub Od najnowszych.

  • Ręczne zmienianie kolejności albumów: Przeciągnij albumy, aby ułożyć je w żądanej kolejności.

  • Alfabetyczne ułożenie albumów wg tytułów: Polecenie menu Widok> Sortuj, następnie wybierz „wg nazw”.

  • Usuwanie albumu: Kliknij z klawiszem Control w album, a następnie wybierz Usuń album i kliknij w Usuń.

    Album zostanie usunięty z biblioteki oraz biblioteki zdjęć iCloud. Rzeczy z tego albumu nie są usuwane i pozostają w bibliotece zdjęć. Jeśli przypadkowo usuniesz album, możesz go odtworzyć, wybierając polecenie menu Edycja > Cofnij Usuń album.

Wskazówka: Możesz także posortować projekty według nazwy lub daty utworzenia oraz posortować rzeczy na pasku bocznym. Rzeczy w chwili nie można sortować.

Wybieranie zdjęcia kluczowego albumu

Możesz wybrać zdjęcie kluczowe albumu, a więc takie, które reprezentuje album w oknie Zdjęć.

  1. Kliknij dwukrotnie w album, aby go otworzyć, i zaznacz zdjęcie, które ma być zdjęciem kluczowym.

  2. Wybierz polecenie menu Zdjęcie > Utwórz zdjęcie kluczowe.