macOS High Sierra

Wyświetlanie zdjęć

Aplikacja Zdjęcia automatycznie porządkuje zdjęcia i wideo w widokach Chwile, Zbiory i Lata, używając daty i czasu oraz miejsca ich wykonana, co bardzo ułatwia wyszukiwanie żądanych zdjęć. Chwila to grupa zdjęć i wideo zrobionych w przybliżeniu w tym samym czasie i miejscu — na przykład w pewne popołudnie, na plaży. Zbiór to grupa powiązanych chwil — na przykład całe wakacje nad morzem. W widoku Lata grupowane są wszystkie zdjęcia zrobione w danym roku, co ułatwia szybkie przeglądanie całej biblioteki. Możesz także wyświetlać zdjęcia pojedynczo, aby uzyskać więcej szczegółowych informacji o nich lub je edytować.

Okno aplikacji Zdjęcia zawierające zdjęcia uporządkowane według zbiorów.

Otwórz Zdjęcia

Zapytaj Siri. Powiedz na przykład: „Open Photos.” Więcej informacji o Siri.

Przeglądanie zdjęć

  • Wyświetlanie zdjęć według chwili, zbioru i roku: Kliknij w Zdjęcia na pasku bocznym, a następnie kliknij w Chwile, Zbiory lub Lata na pasku narzędzi. Kliknij w chwilę, zbiór lub rok, aby zobaczyć zdjęcia należące do danej grupy. Na gładziku możesz rozsunąć lub zsunąć palce w chwili, zbiorze lub roku, aby zmienić widok.

    Okno aplikacji Zdjęcia zawierające zdjęcia w chwili.
  • Przewijanie w górę lub w dół w chwili: Naciśnij klawisz strzałka w górę lub strzałka w dół. Jeśli używasz gładzika, przesuń w górę lub w dół dwoma palcami.

  • Wyświetlanie konkretnych zdjęć w chwili: Kliknij w menu Widoczne, a następnie wybierz rodzaj rzeczy, którą chcesz zobaczyć (na przykład Ulubione), lub wybierz słowo kluczowe związane ze zdjęciem. Możesz także wybrać kilka rzeczy z menu Widoczne, aby wyświetlić tylko te zdjęcia, które chcesz. Aby dowiedzieć się więcej o wykorzystywaniu słów kluczowych do identyfikowania zdjęć, zobacz Znajdowanie zdjęć według słowa kluczowego.

Wyświetlanie pojedynczych zdjęć

  • Wyświetlanie zdjęcia: Kliknij dwukrotnie w miniaturkę zdjęcia.

    Okno aplikacji Zdjęcia pokazujące pojedyncze zdjęcie.
  • Powiększanie lub pomniejszanie zdjęcia: Przeciągnij suwak powiększania (albo rozsuń lub zsuń palce na gładziku). Następnie możesz przesunąć powiększone zdjęcie tak, aby wyświetlić jego odpowiedni fragment.

    Pasek narzędzi z narzędziami powiększania i pomniejszania.
  • Wyświetlanie informacji powiązanych ze zdjęciem: Kliknij w przycisk informacji na pasku narzędzi.

    Aby uzyskać więcej informacji na temat korzystania z okna informacji, zobacz:Dodawanie do zdjęć tytułów, opisów i innych.

  • Oznaczanie zdjęcia jako ulubionego: Kliknij w przycisk ulubionych na pasku narzędzi. Zdjęcie pojawi się w albumie Ulubione.

  • Wyświetlanie lub ukrywanie imion i nazwisk osób na zdjęciu: Wybierz polecenie menu Widok > Pokazuj nazwy twarzy. Pojawią się imiona lub nazwiska osób zidentyfikowanych na zdjęciu. Jeśli pojawi się nienazwana twarz, możesz kliknąć w kwadracik i wpisać imię lub nazwisko tej osoby. Osoby, którym zostanie nadane imię lub nazwisko, zostaną dodane do albumu Osoby.

  • Dodawanie zdjęcia do nowego lub istniejącego albumu: Wybierz polecenie menu Zdjęcie > Dodaj do, a następnie wybierz Nowy album lub istniejący album. Możesz także przeciągać zdjęcia do istniejącego albumu na pasku bocznym.

  • Wyświetlanie miejsca zrobienia zdjęcia na mapie: Przewiń na dół do etykiety Miejsca, aby zobaczyć miniaturkę zdjęcia na mapie. Kliknij dwukrotnie w miniaturkę, aby zobaczyć je na większej mapie. Kliknij dwukrotnie w tę miniaturkę ponownie, aby wyświetlić je na siatce. Kliknij w Pokaż pobliskie zdjęcia, aby zobaczyć inne zdjęcia z tej okolicy.

  • Wyświetlanie dodatkowych zdjęć osób ze zdjęcia: Przewiń na dół do etykiety Osoby, aby zobaczyć osoby zidentyfikowane na zdjęciu. Kliknij dwukrotnie w twarz osoby, aby wyświetlić inne zdjęcia tej osoby.

  • Wyświetlanie zdjęć podobnych: Przewiń na dół do etykiety Podobne, aby zobaczyć podobne zdjęcia z innych okresów z tego miejsca. Kliknij dwukrotnie w grupę podobnych zdjęć, aby je wyświetlić.

Szybkie odtwarzanie pokazu slajdów

Możesz szybko odtwarzać pokaz slajdów złożony ze zdjęć z określonego zbioru lub chwili. Możesz wybrać motyw oraz muzykę pokazu slajdów, ale nie możesz dostosowywać go w inny sposób.

Aby utworzyć dostosowany pokaz slajdów, który można zachować lub wyeksportować, utwórz projekt typu pokaz slajdów. Aby uzyskać więcej informacji na temat tworzenia projektu typu pokaz slajdów, zobacz: Tworzenie pokazów slajdów i praca z nimi.

  1. Zaznacz kilka zdjęć w chwili, a następnie wybierz polecenie menu Plik > Odtwórz pokaz slajdów.

  2. Kliknij w Motywy i wybierz motyw.

    Podgląd motywu pojawi się w panelu.

  3. Kliknij w Muzyka i wybierz utwór, który chcesz. Aby wyłączyć muzykę, usuń zaznaczenie utworu, klikając w niego ponownie.

  4. Kliknij w Odtwórz pokaz slajdów.

Aby zakończyć pokaz slajdów, naciśnij klawisz Esc. Możesz także przeskakiwać do przodu i do tyłu między slajdami (naciskając klawisze strzałek) oraz wstrzymywać i wznawiać wyświetlanie pokazu slajdów (naciskając spację).

Wyświetlanie zdjęć Live Photo

Na niektórych modelach iPhone'ów możesz robić zdjęcia Live Photo, zawierające uchwycone zdjęcie statyczne oraz moment zarejestrowany tuż przed i zaraz po zrobieniu zdjęcia. Zdjęcie Live Photo możesz zaimportować do Zdjęć, a następnie edytować i udostępniać, lub zamienić na zdjęcie statyczne.

  • Otwieranie zdjęcia Live Photo: Kliknij dwukrotnie w miniaturkę zdjęcia.

  • Odtwarzanie zdjęcia Live Photo: Umieść wskaźnik nad miniaturką zdjęcia. Jeśli zdjęcie jest wyświetlone, umieść wskaźnik nad plakietką Live Photo. Jeśli masz gładzik Force Touch, kliknij mocno w zdjęcie Live Photo. (Możesz także kliknąć w miniaturkę zdjęcia na pasku Touch Bar.)

  • Zmienianie zdjęcia Live Photo na zdjęcie statyczne: Zaznacz zdjęcie, następnie wybierz polecenie menu Zdjęcie > Wyłącz Live Photo. Aby móc ponownie odtworzyć Live Photo, zaznacz zdjęcie i wybierz polecenie menu Zdjęcie > Włącz Live Photo.

Aby dowiedzieć się więcej na temat edycji Live Photo, zobacz Edycja zdjęć Live Photo.

Jeśli używasz zdjęć Live Photo w drukowanych projektach, takich jak książki, karty i kalendarze, na wydruku pojawią się tylko zdjęcia statyczne.

Wyświetlanie serii zdjęć i wybieranie najlepszych zdjęć w serii

Niektóre modele iPhone'ów, iPadów i iPodów touch pozwalają robić zdjęcia w seriach, co pomaga uzyskać dobre ujęcia szybko poruszających się obiektów. Serie zdjęć zaimportowane do aplikacji Zdjęcia pojawiają się w zaimportowanej chwili oraz w albumie Serie. Po otwarciu serii możesz przejrzeć wszystkie należące do niej zdjęcia i wybrać te z nich, nad którymi chcesz pracować.

  1. Kliknij dwukrotnie w serię zdjęć w chwili lub w album Serie na pasku bocznym.

  2. Aby wybrać zdjęcia z serii, kliknij w przycisk wyboru wyświetlany w lewym górnym rogu zdjęcia.

  3. Kliknij w każde zdjęcie, które chcesz zachować jako pojedyncze zdjęcie, następnie kliknij w kółko w prawym dolnym rogu, aby oznaczyć to zdjęcie jako zaznaczone.

  4. Po zaznaczeniu zdjęć, z którymi chcesz pracować oddzielnie, kliknij w Gotowe.

  5. Wykonaj jedną z następujących czynności:

    • Zachowywanie zaznaczonych zdjęć i usuwanie pozostałych zdjęć z serii: Kliknij w Zostaw tylko zaznaczenie.

      Zaznaczone zdjęcia pojawią się w chwili, a zdjęcia nie zaznaczone zostaną przeniesione do albumu Ostatnio usunięte. Seria nie będzie już wyświetlana w chwili ani w albumie Serie.

    • Wyodrębnianie zaznaczonych zdjęć z serii i pozostawianie w niej pozostałych zdjęć: Kliknij w Zostaw wszystko.

      Zaznaczone zdjęcia pojawią się w chwili, a seria zdjęć pozostanie niezmieniona.

Wyświetlanie lub ukrywanie zdjęć

Możesz ukryć wybrane zdjęcia i wyświetlać je tylko wtedy, gdy chcesz je zobaczyć. Ukrywanie jest przydatne, jeśli nie zamierzasz używać określonego zdjęcia, ale masz wątpliwości, czy należy je usunąć.

  • Ukrywanie zdjęć: Zaznacz zdjęcie lub zdjęcia i wybierz polecenie menu Zdjęcie > Ukryj [liczba] zdjęć, a następnie kliknij w Ukryj zdjęcia.

    Zaznaczone zdjęcia znikną z chwili, ale nie zostaną usunięte.

  • Wyświetlanie ukrytych zdjęć: Wybierz polecenie menu Widok > Pokaż album Ukryte.

    Album Ukryte pojawi się obok innych albumów. Aby pokazać ukryte w nim zdjęcia, zaznacz je i wybierz polecenie menu Zdjęcie > Odkryj [liczba] zdjęć.

Wskazówka: W aplikacji Zdjęcia możesz wykonywać wiele popularnych czynności za pomocą klawiatury. Aby wyświetlić wszystkie dostępne skróty, zobacz: Skróty klawiszowe. Jeśli Mac posiada pasek Touch Bar, możesz go używać do wyświetlania i edycji zdjęć, oraz wielu innych czynności. Aby dowiedzieć się więcej, zobacz Używanie paska Touch Bar.