Importowanie, eksportowanie i drukowanie notatek na Macu
Możesz importować pliki tekstowe do Notatek, eksportować notatki jako pliki PDF lub Markdown oraz kopiować je w formacie Markdown. Możesz także wydrukować notatki.
Porada: Jeśli przechowujesz notatki na kontach internetowych, takich jak iCloud, Google, Yahoo lub AOL, możesz dodać te konta do Notatek na Macu, aby mieć dostęp do wszystkich swoich notatek w jednym miejscu, bez konieczności importowania ich po jednej notatce. Zobacz: Dodawanie lub usuwanie kont w aplikacji Notatki.
Importowanie plików tekstowych do Notatek
Jeśli używasz skonwertowanych notatek w iCloud lub notatek przechowywanych na Macu, możesz importować pliki tekstowe do Notatek jako osobne notatki. Możesz importować pliki w formacie Markdown, TXT, RTF, RTFD, HTML lub Evernote XML Export (ENEX).
Jeśli masz zainstalowany system macOS 13 lub nowszy, możesz również importować tagi z plików Evernote (ENEX).
Przejdź do aplikacji Notatki
na Macu.
Na pasku bocznym kliknij w folder na koncie iCloud lub Na moim Macu, do którego chcesz zaimportować pliki.
Wykonaj dowolną z następujących czynności:
Wybierz polecenie menu Plik > Zaimportuj do Notatek.
Wybierz polecenie menu Plik > Importuj Markdown.
Zaznacz jeden lub więcej plików. Możesz także zaznaczyć folder, aby zaimportować wszystkie znajdujące się w nim pliki tekstowe.
Jeśli wybierzesz folder, zaznacz Utrzymuj strukturę importowanych folderów, aby utrzymać taki sam układ importowanych notatek, jak w wybranym folderze. Jeśli nie widzisz tej opcji, kliknij w Opcje.
Kliknij w Importuj.
Twoje nowe notatki (oraz foldery, jeśli zostały zaimportowane) pojawią się w folderze Zaimportowane notatki. Możesz teraz przenieść lub zmienić nazwy notatek i folderów. Zobacz: Konta i foldery.
Porada: Możesz także wyeksportować wszystkie swoje notatki z Nalepek i zaimportować je do Notatek. Pojawią się w folderze Zaimportowane notatki, z osobnymi podfolderami dla każdego koloru notatki. Zobacz: Podręcznik użytkownika aplikacji Nalepki.
Eksportowanie notatki jako plik PDF lub Markdown
Możesz eksportować notatki jako pliki PDF lub Markdown.
Przejdź do aplikacji Notatki
na Macu.
Kliknij w notatkę, którą chcesz wyeksportować, wybierz polecenie menu Plik > Eksportuj do, a następnie wybierz opcję.
Możesz wpisać nową nazwę i dodać tagi, które możesz wyszukiwać w Finderze.
Kliknij w Zachowaj.
Kopiowanie notatki jako Markdown
Możesz kopiować zawartość notatki jako Markdown, aby zintegrować notatki z tekstami, treściami i innymi procesami, które obsługują Markdown.
Przejdź do aplikacji Notatki
na Macu.
W treści notatki zaznacz treść, którą chcesz skopiować.
Wybierz polecenie menu Edycja > Kopiuj jako Markdown.
Porada: Możesz również wklejać treść Markdown do Notatek. Jest ona wyświetlana jako sformatowane nagłówki, listy i inne elementy.
Drukowanie notatek
Przejdź do aplikacji Notatki
na Macu.
Kliknij w notatkę, którą chcesz wydrukować, a następnie wybierz polecenie menu Plik > Drukuj.