Edytowanie wideo w projekcie aplikacji iMovie na telefonie iPhone, iPadzie, iPodzie touch i komputerze Mac

Po utworzeniu projektu aplikacji iMovie i dodaniu do niego klipów wideo oraz zdjęć dostosuj swój film, wydłużając lub skracając klipy, zmieniając ich kolejność i nie tylko.

Edytowanie w aplikacji iMovie na telefonie iPhone lub iPadzie

Po dodaniu klipów wideo i zdjęć do linii czasowej w projekcie możesz wydłużyć lub skrócić klip, zmienić kolejność klipów, lub podzielić klip na dwa osobne klipy.

Skracanie lub wydłużanie klipu

Możesz przyciąć klip wideo lub zdjęcie, aby były widoczne w projekcie przez krótszy lub dłuższy czas.

  1. W otwartym projekcie stuknij klip wideo lub zdjęcie na linii czasowej. Wokół wybranego klipu pojawi się żółte wyróżnienie.
  2. Aby powiększyć klip, rozsuń środek linii czasowej. Po powiększeniu klipu widocznych jest więcej szczegółów, co ułatwia edytowanie. 
  3. Przeciągnij początek lub koniec klipu, aby go skrócić lub wydłużyć:
    • Aby wydłużyć klip, przeciągnij jego krawędź od środka klipu.
    • Aby skrócić klip, przeciągnij jego krawędź do środka klipu.

Jeśli nie możesz przeciągnąć klipu, na jego początku lub końcu może nie znajdować się dodatkowe wideo. Przykładowo jeśli dodano klip wideo o długości 20 sekund, nie możesz wydłużyć go ponad te 20 sekund. Może to też oznaczać, że klip ma najmniejszą długość dozwoloną przez aplikację iMovie, która wynosi 0,3 sekundy. Jeśli nadal chcesz zmienić czas trwania klipu, spróbuj go zwolnić lub przyspieszyć.

Zmiana kolejności klipów

Możesz zmienić kolejność klipów na linii czasowej, aby zmienić miejsce, w którym dany klip zostanie wyświetlony w filmie. W otwartym projekcie naciśnij i przytrzymaj klip wideo lub zdjęcie na linii czasowej, aż się z niej podniesie, a następnie przeciągnij i upuść tam, gdzie chcesz, aby klip pojawił się w projekcie.

Dzielenie klipów na dwa osobne klipy

Podczas dzielenia klipów możesz dostosować czas trwania każdej sekcji, usunąć niechciane sekcje lub nadać osobne tytuły każdej sekcji.

  1. Przewiń na linii czasowej, aby umieścić głowicę odtwarzającą (biała linia) w miejscu, w którym chcesz podzielić klip.
  2. W razie konieczności rozsuń środek linii czasowej, aby powiększyć klip.
  3. Stuknij klip, stuknij przycisk czynności , a następnie stuknij opcję Podziel. Możesz również stuknąć klip, a następnie przesunąć palcem w dół nad głowicą klipu, jakbyś chcieć przeciąć klip palcem.

Między dwoma nowo utworzonymi klipami aplikacja iMovie umieści przejście Brak (zwane również wycięciem). Możesz zmienić to przejście na ścieranie lub inny efekt.


Edytowanie w aplikacji iMovie na komputerze Mac

Po dodaniu klipów wideo i zdjęć do linii czasowej w projekcie możesz wydłużyć lub skrócić klip, zmienić kolejność klipów, lub podzielić klip na dwa osobne klipy.

Skracanie lub wydłużanie klipu

Możesz przyciąć klip wideo lub zdjęcie, aby były widoczne w filmie przez krótszy lub dłuższy czas.

  1. Gdy projekt jest otwarty, przewiń linię czasową, aby znaleźć klip, który chcesz przyciąć.
  2. Aby powiększyć klip, wybierz kolejno opcje Widok > Powiększ, naciśnij kombinację klawiszy Command+znak plusa (+) lub zsuń palce na gładziku. Po powiększeniu klipu widocznych jest więcej szczegółów, co ułatwia edytowanie. 
  3. Na linii czasowej zatrzymaj wskaźnik myszy nad początkiem lub końcem klipu, który chcesz przyciąć, aż wskaźnik zmieni się w narzędzie Przycinanie klipów . Strzałka wskazuje możliwe kierunki przycięcia klipu:
  • Aby wydłużyć klip, przeciągnij jego krawędź od środka klipu.
  • Aby skrócić klip, przeciągnij jego krawędź do środka klipu.

Jeśli nie możesz przeciągnąć klipu, na jego początku lub końcu nie ma dodatkowego wideo. Przykładowo jeśli dodano klip wideo o długości 20 sekund, nie możesz wydłużyć go ponad te 20 sekund. Może to też oznaczać, że klip ma najmniejszą długość dozwoloną przez aplikację iMovie, która wynosi 0,1 sekundy. Jeśli nadal chcesz zmienić czas trwania klipu, spróbuj go zwolnić lub przyspieszyć.

Dodawanie lub usuwanie klatek za pomocą narzędzia Przycinanie klipów

W celu bardziej dokładnej edycji możesz użyć narzędzia Przycinanie klipów i za jego pomocą dodać lub usunąć poszczególne klatki z klipu wideo. Możesz również zobaczyć, które części klipu znajdują się w filmie.

  1. Na linii czasowej wybierz klip, który chcesz przyciąć.
  2. Wybierz kolejno opcje Okno > Pokaż przycinanie klipów. Wybrany klip pojawi się w narzędziu Przycinanie klipów nad linią czasową. Część klipu widoczna w filmie pojawi się między dwoma białymi liniami, a niewidoczne części klipu będą wyszarzone i poza białymi liniami.
  3. Zatrzymaj wskaźnik myszy nad początkiem lub końcem klipu, aż pojawi się narzędzie Przycinanie klipów , i wydłuż lub skróć klip:
    • Aby wydłużyć klip, dodając klatki, przeciągnij od środka klipu.
    • Aby skrócić klip, odejmując klatki, przeciągnij do środka klipu.

Możesz użyć innej części tego samego klipu, zachowując jego długość w projekcie:

  1. W narzędziu Przycinanie klipów zatrzymaj wskaźnik myszy nad klipem, który chcesz przyciąć, aż pojawi się narzędzie Przycinanie klipów .
  2. Przeciągnij zaznaczoną część klipu w lewo lub w prawo.
  3. Aby zamknąć narzędzie Przycinanie klipów, naciśnij opcję Wróć.

Zmiana kolejności klipów

Możesz zmienić kolejność klipów na linii czasowej, aby zmienić miejsce, w którym dany klip zostanie wyświetlony w filmie. W otwartym projekcie kliknij klip wideo lub zdjęcie na linii czasowej, a następnie przeciągnij w lewo lub prawo w zależności od tego, gdzie chcesz, aby klip pojawił się w projekcie:

  • Jeśli chcesz, aby klip pojawił się wcześniej, przeciągnij go do lewej strony i upuść. 
  • Jeśli chcesz, aby klip pojawił się później, przeciągnij go do prawej strony i upuść.

Możliwe jest również przenoszenie wielu klipów na raz:

  1. Kliknij z naciśniętym klawiszem Control każdy klip, który chcesz zaznaczyć, przeciągnij ramkę zaznaczenia wokół klipów lub kliknij klipy z naciśniętym klawiszem Shift.
  2. Przeciągnij klipy na nowe miejsce na linii czasowej.

Dzielenie klipów na dwa osobne klipy

Podczas dzielenia klipów możesz dostosować czas trwania każdej sekcji, usunąć niechciane sekcje lub nadać osobne tytuły każdej sekcji.

  1. Przewiń na linii czasowej, aby umieścić głowicę odtwarzającą (biała linia) w miejscu, w którym chcesz podzielić klip.
  2. W razie potrzeby wybierz kolejno opcje Widok > Powiększ lub naciśnij kombinację klawiszy Command+znak plusa (+), aby powiększyć klip.
  3. Aby podzielić klip, wybierz kolejno opcje Modyfikuj > Podziel klip lub naciśnij kombinację klawiszy Command+B.

Po podzieleniu klipu między klipami możesz dodać przejście, np. ścieranie.


Data publikacji: