Migrowanie biblioteki aplikacji Aperture do aplikacji Zdjęcia lub Adobe Lightroom Classic

Aplikacja Aperture nie będzie działać w wersjach systemu macOS nowszych niż macOS Mojave. Oto jak możesz przenieść swoje biblioteki aplikacji Aperture do aplikacji Zdjęcia lub Adobe Lightroom Classic.

W czerwcu 2014 r. firma Apple poinformowała o zakończeniu rozwijania aplikacji Aperture. Od tego czasu firma Apple wydała sześć dużych uaktualnień systemu macOS. Z przyczyn technicznych system macOS Mojave jest ostatnią wersją systemu macOS, w którym można uruchamiać aplikację Aperture. Począwszy od systemu macOS Catalina aplikacja Aperture jest niezgodna z systemem macOS.

Aby nadal pracować z bibliotekami zdjęć aplikacji Aperture, musisz je zmigrować do innej aplikacji do obsługi zdjęć. Możesz zmigrować je do aplikacji Zdjęcia, która jest częścią systemu macOS Yosemite i nowszych, albo zmigrować je do aplikacji Adobe Lightroom Classic lub innej. Powinno to zostać zrobione przed wykonaniem uaktualnienia do systemu macOS Catalina.

 


Migrowanie biblioteki do aplikacji Zdjęcia

Jeśli używasz systemu macOS Mojave lub starszego

Wykonaj następujące czynności, jeśli używasz systemu macOS Mojave lub starszego:

  1. Otwórz aplikację Aperture.
  2. Wybierz pozycje Aperture > Preferences (Preferencje), kliknij kartę Previews (Podgląd), a następnie zmień ustawienie Photo Preview (Podgląd zdjęć) na Don't Limit (Nie ograniczaj). Zamknij okno preferencji.
  3. Na liście projektów w inspektorze bibliotek zaznacz wszystkie swoje projekty. Przykładowo kliknij pierwszy projekt na liście, a następnie przy naciśniętym klawiszu Shift kliknij ostatni projekt.
  4. Na pasku narzędzi kliknij przycisk Browser layout (Układ przeglądarki), aby wszystkie zdjęcia zostały pokazane jako miniaturki.
  5. Wybierz pozycje Edit (Edycja) > Select All (Wybierz wszystko), aby zaznaczyć wszystkie zdjęcia.
  6. Naciśnij i przytrzymaj klawisz Option, a następnie wybierz pozycje Photos (Zdjęcia) > Generate Previews (Generuj podgląd).
  7. Aplikacja Aperture wygeneruje teraz pełnowymiarowy podgląd każdego zdjęcia w bibliotece. Aby śledzić postęp tego procesu, wybierz pozycje Window (Okno) > Show Activity (Pokaż aktywność) na pasku menu. Gdy przetwarzanie zostanie zakończone, zamknij aplikację Aperture.
  8. Otwórz aplikację Zdjęcia, a następnie po wyświetleniu monitu wybierz bibliotekę aplikacji Aperture, jak pokazano na powyższej ilustracji. Jeśli nie zobaczysz monitu o wybór biblioteki, naciśnij i przytrzymaj klawisz Option podczas otwierania aplikacji Zdjęcia. Jeśli nie widzisz na liście swojej biblioteki aplikacji Aperture, kliknij pozycję Inna biblioteka, a następnie znajdź i wybierz swoją bibliotekę.

Gdy w aplikacji Zdjęcia pojawią sie zdjęcia z biblioteki aplikacji Aperture,oznacza to, że migracja dobiegła końca. Dowiedz się więcej na temat działania migrowania w aplikacji Zdjęcia i obsługi przez aplikację Zdjęcia zawartości, metadanych oraz albumów inteligentnych z aplikacji Aperture.

Jeśli korzystasz z systemu macOS Catalina

Począwszy od systemu macOS Catalina aplikacja Aperture jest niezgodna z systemem macOS. Jeśli system uaktualniono do wersji macOS Catalina przed zmigrowaniem biblioteki do aplikacji Zdjęcia, wykonaj następujące kroki:

  1. Zainstaluj najnowsze uaktualnienia systemu macOS Catalina. Na komputerze Mac musi być zainstalowany system macOS Catalina 10.15.1 lub nowszy.
  2. Jeśli bibliotekę zmigrowano do aplikacji Zdjęcia po zainstalowaniu systemu macOS Catalina 10.15, ale przed uaktualnieniem do systemu macOS Catalina 10.15.1, przed kontynuacją wykonaj następujące kroki:
    1. Wybierz bibliotekę aplikacji Aperture w Finderze. Domyślnie jest to plik o nazwie Aperture Library, który znajduje się w folderze Obrazki w folderze domowym. 
    2. Wybierz kolejno opcje Plik > Informacje. Otworzy się okno Informacje dla biblioteki aplikacji Aperture.
    3. W sekcji Nazwa i rozszerzenie w oknie Informacje zamień rozszerzenie .migratedphotolibrary na końcu nazwy pliku na rozszerzenie .aplibrary. Następnie zamknij okno.
  3. Otwórz aplikację Zdjęcia, a następnie po wyświetleniu monitu wybierz bibliotekę aplikacji Aperture, jak pokazano na powyższej ilustracji. Jeśli nie zobaczysz monitu o wybór biblioteki, naciśnij i przytrzymaj klawisz Option podczas otwierania aplikacji Zdjęcia. Jeśli nie widzisz na liście swojej biblioteki aplikacji Aperture, kliknij pozycję Inna biblioteka, a następnie znajdź i wybierz swoją bibliotekę.

Gdy w aplikacji Zdjęcia pojawią się zdjęcia z biblioteki aplikacji Aperture, oznacza to, że migracja dobiegła końca. Dowiedz się więcej na temat działania migrowania w aplikacji Zdjęcia i obsługi przez aplikację Zdjęcia zawartości, metadanych oraz albumów inteligentnych z aplikacji Aperture.

 


Migrowanie biblioteki do aplikacji Adobe Lightroom Classic

Aplikacja Adobe Lightroom Classic w wersji 5.7 lub nowszej zawiera wbudowane narzędzie do migrowania bibliotek aplikacji Aperture do katalogów aplikacji Lightroom.

Kiedy biblioteka aplikacji Aperture jest migrowana do aplikacji Lightroom, organizacja, metadane i dostosowania obrazów biblioteki są zachowywane, ale z pewnymi wyjątkami:

  • Pliki RAW są migrowane, ale warstwa odwracalnych dostosowań aplikacji Aperture — nie. Narzędzie do migrowania aplikacji Lightroom zawiera opcję eksportowania i migrowania pełnowymiarowych podglądów JPEG dla edytowanych obrazów aplikacji Aperture. Jeśli chcesz zachować zmiany wprowadzone w aplikacji Aperture w innym formacie, najpierw wyeksportuj edytowane obrazy z aplikacji Aperture, a następnie ponownie zaimportuj je do aplikacji Lightroom po przeprowadzeniu migracji biblioteki.
  • Projekty, foldery i albumy są migrowane do kolekcji i zestawów kolekcji aplikacji Lightroom.
  • Twarze, kolorowe etykiety i stosy są migrowane jako słowa kluczowe.
  • Odrzucone obrazy są migrowane do kolekcji.
  • Pokazy slajdów są migrowane jako kolekcje.
  • Albumy inteligentne i pola niestandardowych metadanych nie są migrowane.
  • Albumy są porządkowane alfabetycznie, dlatego ręczna organizacja paska bocznego może nie zostać zachowana.
  • Pola niestandardowych metadanych nie są migrowane.

 


Eksportowanie biblioteki aplikacji Aperture

Możesz też wyeksportować zawartość swojej biblioteki aplikacji Aperture, aby utworzyć jej backup albo zaimportować ją do innej aplikacji.

Informacje o produktach niewytworzonych przez Apple lub o niezależnych witrynach internetowych, których Apple nie kontroluje ani nie testuje, są udostępniane bez żadnej rekomendacji ani poparcia. Apple nie ponosi żadnej odpowiedzialności za wybór, działanie lub wykorzystanie takich witryn lub produktów innych firm. Apple nie składa żadnych oświadczeń dotyczących dokładności lub wiarygodności witryn internetowych innych firm. Ryzyko jest wpisane w korzystanie z Internetu. Skontaktuj się z dostawcą, aby uzyskać więcej informacji. Pozostałe nazwy firm i produktów mogą być znakami towarowymi odpowiednich podmiotów.

Data publikacji: