Formatowanie dokumentu w aplikacji Pages

Przełączaj między typami dokumentów, zmieniaj marginesy, korzystaj z rozkładówek i nie tylko na telefonie iPhone, iPadzie, iPodzie touch, komputerze Mac lub w sieci w witrynie iCloud.com.

MacBook Pro i iPad z otwartym tym samym dokumentem aplikacji Pages

Formatowanie w aplikacji Pages na telefon iPhone lub iPada

Aby sformatować dokument na telefonie iPhone lub iPadzie, otwórz dokument i upewnij się, że jesteś w widoku edycji.

Przełączanie między dokumentem edytora tekstu a dokumentem makiety strony

W dokumentach edytora tekstu tekst przepływa z jednej strony do drugiej, dzięki czemu doskonale sprawdzają się one np. w raportach i listach. W dokumentach makiety strony można dowolnie rozmieszczać obiekty, takie jak pola tekstowe i grafika, dzięki czemu doskonale sprawdzają się one np. w biuletynach i ulotkach. Między tymi dwoma typami dokumentów można się przełączać:

  1. Gdy dokument jest otwarty, stuknij przycisk Więcej , a następnie stuknij opcję Document Setup (Ustawienia dokumentu).
  2. Przełącz na inny typ dokumentu:
    • Aby przełączyć dokument edytora tekstu na dokument makiety strony, stuknij pozycję Dokument i wyłącz opcję Treść dokumentu. 
    • Aby przełączyć dokument makiety strony na dokument edytora tekstu, włącz opcję Treść dokumentu.

Zmienianie marginesów oraz rozmiaru i orientacji strony

  1. Gdy dokument jest otwarty, stuknij przycisk Więcej , a następnie stuknij opcję Document Setup (Ustawienia dokumentu). 
  2. W dokumencie edytora tekstu stuknij pozycję Dokument. Jeśli jesteś w dokumencie makiety strony, przejdź do następnego kroku.
  3. Aby zmienić orientację strony, stuknij opcję Poziomo lub Pionowo.
  4. Aby zmienić rozmiar papieru, stuknij opcję w sekcji Rozmiar papieru. Jeśli planujesz wydrukować dokument na papierze o wymiarach 22 x 28 cm, wybierz format Letter. Aby ustawić rozmiar niestandardowy, stuknij opcję Własne wymiary, wprowadź wymiary i stuknij przycisk Gotowe.
  5. Aby dostosować marginesy dokumentu edytora tekstu, stuknij przycisk Więcej opcji, a następnie przeciągnij strzałki wokół ramki tekstowej treści. Możesz zmienić wszystkie marginesy strony.
  6. Po zakończeniu stuknij opcję Gotowe.

W opcji Document Setup (Ustawienia dokumentu) możesz także włączyć tekst pionowy dla dokumentu oraz zmienić tło dokumentu.

Korzystanie z rozkładówek

Dokument można wyświetlać w widoku dwóch stron. Pozwala to na tworzenie różnych nagłówków, stopek i obiektów wzorcowych na lewej i prawej stronie rozkładówki. Funkcja rozkładówki przydaje się w przypadku książek lub dwustronnych dokumentów przeznaczonych do druku.

  1. Gdy dokument jest otwarty, stuknij przycisk Więcej , a następnie stuknij opcję Document Setup (Ustawienia dokumentu).
  2. W dokumencie edytora tekstu stuknij pozycję Dokument, a następnie włącz opcję Facing Pages (Rozkładówka). W dokumencie makiety strony włącz opcję Facing Pages (Rozkładówka).
  3. Możesz ustawić różne nagłówki i stopki dla lewej i prawej strony rozkładówki:
    • W dokumencie edytora tekstu stuknij przycisk Więcej , stuknij opcję Document Setup (Ustawienia dokumentu), a następnie stuknij pozycję Sekcja. Włącz opcję Lewa i prawa strona są różne.
    • W dokumencie makiety strony stuknij przycisk Więcej , stuknij opcję Document Setup (Ustawienia dokumentu), a następnie włącz opcję Lewa i prawa strona są różne poniżej przełącznika Facing Pages (Rozkładówka).

Rozkładówki można wyświetlać w widoku dwóch stron lub jako pojedynczą stronę:

  • Na telefonie iPhone stuknij przycisk Więcej , a następnie włącz lub wyłącz opcję Widok dwóch stron.
  • Na iPadzie stuknij przycisk Opcje widoku , a następnie włącz lub wyłącz opcję Dwie strony.

Praca z nagłówkami i stopkami

Możesz dodawać lub usuwać nagłówki i stopki, pokazywać je lub ukrywać, dodawać do nich treści i nie tylko.


Formatowanie w aplikacji Pages na komputer Mac

Aplikacja Pages na Maca to zaawansowany edytor tekstu, który oferuje wszystko, co potrzebne do tworzenia i edytowania dokumentów na komputerze Mac.

Przełączanie między dokumentem edytora tekstu a dokumentem makiety strony

W dokumentach edytora tekstu tekst przepływa z jednej strony do drugiej, dzięki czemu doskonale sprawdzają się one np. w raportach i listach. W dokumentach makiety strony można dodawać obiekty, takie jak pola tekstowe i grafika, które można dowolnie rozmieszczać, dzięki czemu doskonale sprawdzają się one np. w biuletynach i ulotkach.

Między tymi dwoma typami dokumentów można się przełączać:

  • Aby przekonwertować dokument edytora tekstu na dokument makiety strony, otwórz dokument, a następnie wybierz kolejno opcje Plik > Konwertuj do makiety strony.
  • Aby przekonwertować dokument makiety strony na dokument edytora tekstu, otwórz dokument, a następnie wybierz kolejno opcje Plik > Konwertuj do edytora tekstu.

Zmienianie marginesów, rozmiaru papieru i orientacji strony

  1. Kliknij przycisk Dokument  na pasku narzędzi, a następnie kliknij opcję Dokument.
  2. Aby zmienić rozmiar papieru, kliknij menu podręczne Rozmiar papieru w obszarze Drukarka i papier, po czym wybierz opcję. Jeśli planujesz wydrukować dokument na papierze o wymiarach 22 x 28 cm, wybierz format US Letter. Możesz też ustawić niestandardowy rozmiar papieru.
  3. Aby zmienić orientację strony, kliknij odpowiednią opcję w sekcji Orientacja strony.
  4. Aby zmienić marginesy w dokumencie edytora tekstu, w sekcji Marginesy dokumentu kliknij strzałki lub wprowadź wartości w polach znajdujących się obok nazw Górny, Dolny, Lewy i Prawy. W pustym szablonie wszystkie marginesy są automatycznie ustawione na 2 cm. W przypadku innych szablonów marginesy mogą mieć inną wielkość*. 

* Jeśli japoński, chiński lub koreański jest podstawowym językiem na urządzeniu lub został dodany jako preferowany język, można również włączyć w dokumencie opcję Tekst pionowy.

Korzystanie z rozkładówek

Dokument można wyświetlać w widoku dwóch stron. Pozwala to na tworzenie różnych nagłówków, stopek i obiektów wzorcowych na lewej i prawej stronie rozkładówki. Funkcja rozkładówki przydaje się w przypadku książek lub dwustronnych dokumentów przeznaczonych do druku.

Otwarty pusty dokument aplikacji Pages z wybraną opcją Facing Pages (Rozkładówka).

  1. W dokumencie edytora tekstu kliknij przycisk Dokument , a następnie kliknij opcję Dokument. W dokumencie makiety strony kliknij przycisk Dokument .
  2. Wybierz opcję Rozkładówka.
  3. Jeśli chcesz ustawić różne stopki dla lewej i prawej strony rozkładówki:
    • W dokumencie edytora tekstu kliknij przycisk Dokument , kliknij pozycję Sekcja, po czym wybierz opcję Lewa i prawa strona są różne.
    • W dokumencie makiety strony kliknij przycisk Dokument  i wybierz opcję Lewa i prawa strona są różne.

Rozkładówki można wyświetlać w widoku dwóch stron lub jako pojedynczą stronę. Kliknij opcję Zoom i wybierz opcję Dwie strony lub Jedna strona. Jeśli przeglądasz dokument w widoku dwóch stron, wybierz opcję Dopasuj widok, aby dopasować wyświetlanie dwóch stron w orientacji pionowej do ekranu.

Praca z nagłówkami i stopkami

Możesz dodawać lub usuwać nagłówki i stopki, pokazywać je lub ukrywać, dodawać do nich treści i nie tylko. Dowiedz się, jak pracować z nagłówkami i stopkami na komputerze Mac.

Dodawanie numerów stron

Aby numer strony pojawiał się w tym samym miejscu na każdej stronie, wstaw go w nagłówku lub stopce. Możesz umieścić numery stron lub liczbę stron w nagłówku lub stopce dokumentu, klikając szare pole tekstowe, a następnie klikając kolejno opcje Wstaw > Numer strony.

Po dodaniu numerów stron można zmienić numer początkowy i styl numeracji:

  1. W dokumencie edytora tekstu kliknij przycisk Dokument , a następnie kliknij opcję Sekcja. W dokumencie makiety strony kliknij pusty obszar na stronie, następnie kliknij przycisk Format , aby wyświetlić inspektora makiety strony.
  2. W obszarze Numeracja stron kliknij menu podręczne Format, aby wybrać liczby, liczby rzymskie, wielkie litery lub małe litery. 
  3. Możesz również określić, czy numeracja ma być kontynuowana z poprzedniej sekcji, czy ma się zaczynać od określonej liczby.
  4. Aby umieścić liczbę stron w dokumencie, kliknij pole tekstowe nagłówka lub stopki, a następnie kliknij kolejno opcje Wstaw > Liczba stron.

Dodawanie daty i czasu

Aby umieścić datę w dowolnej części dokumentu, kliknij tekst, a następnie wybierz kolejno opcje Wstaw > Data i czas.

Aplikacja Pages automatycznie wykryje styl daty z preferencji systemowych komputera Mac. Dowiedz się więcej o uaktualnianiu stylu daty i godziny.


Formatowanie w aplikacji Pages dla iCloud

Aplikacja Pages dla iCloud pozwala tworzyć i edytować dokumenty w Internecie. Opcje ustawień dokumentu w aplikacji Pages dla iCloud i Pages na Maca są takie same. Dodawanie numerów stron i włączanie rozkładówek w aplikacji Pages dla iCloud wygląda trochę inaczej.

Dodawanie numerów stron

Aby dodać numery stron w dowolnym miejscu w dokumencie, kliknij nagłówek, część główną lub pole tekstowe, a następnie kliknij przycisk Wstaw .

Okno przeglądarki Safari wyświetlające witrynę iCloud.com z otwartym pustym dokumentem i menu Dodaj z podświetloną opcją Numer strony

  • Aby wstawić numer obecnej strony, wybierz opcję Numer strony.
  • Aby wstawić łączną liczbę stron, wybierz opcję Liczba stron.
  • Aby wstawić w dokumencie obie te wartości, wybierz opcję Numer strony, wpisz „z” w nagłówku lub stopce, a potem wstaw Liczbę stron.

Używanie rozkładówek w aplikacji Pages dla iCloud

Włączając rozkładówki w aplikacji Pages dla iCloud, można skonfigurować dokument jako dwustronną rozkładówkę. Nie można jednak wyświetlać tych stron obok siebie. Aby włączyć rozkładówkę, kliknij przycisk Dokument  i wybierz opcję Rozkładówka.

 


Więcej informacji

Data publikacji: