Mac — podstawy: Album z czcionkami

Program Album z czcionkami umożliwia instalowanie, usuwanie, wyświetlanie, porządkowanie, sprawdzanie poprawności, włączanie i wyłączanie czcionek. Czcionka to styl pisma stosowany na komputerze przy wyświetlaniu i drukowaniu tekstu. System OS X zawiera wiele wstępnie zainstalowanych czcionek.

Korzystanie z programu Album z czcionkami

Program Album z czcionkami znajduje się w katalogu Programy (w programie Finder wybierz kolejno opcje Idź > Programy). Aby wyświetlić czcionki lub nimi zarządzać, otwórz program Album z czcionkami lub kliknij dwukrotnie plik czcionki.

Po lewej stronie okna programu Album z czcionkami znajduje się kolumna Zbiór, w której są wyświetlane zainstalowane czcionki pogrupowane według kategorii. Aby przejrzeć czcionki określonego typu, kliknij nazwę odpowiedniej kategorii. Aby wyświetlić listę wszystkich zainstalowanych czcionek, kliknij opcję Wszystkie czcionki. W kolumnie Czcionka umieszczonej po środku są wyświetlane wszystkie czcionki należące do wybranego zbioru. W okienku podglądu po prawej stronie można zobaczyć przykładowe znaki wybranej czcionki.

Główne okno Albumu z czcionkami

Poniżej opisano niektóre inne zastosowania programu Album z czcionkami.

Wyświetlanie podglądu i instalowanie czcionek

Aby wyświetlić podgląd pobranej czcionki lub czcionki znajdującej się już na dysku, kliknij dwukrotnie jej plik. W programie Album z czcionkami zostaną wyświetlone przykładowe znaki czcionki. Przy użyciu menu podręcznego u góry okna podglądu można zmienić krój czcionki (o ile są dostępne inne kroje).

Wyświetloną czcionkę można zainstalować, tak aby była dostępna do użycia w nowo tworzonych i wyświetlanych dokumentach. W tym celu należy kliknąć przycisk Zainstaluj znajdujący się pod obszarem podglądu czcionki.

Za pomocą programu Album z czcionkami można zainstalować jedną lub więcej czcionek. Wybierz polecenie Dodaj czcionki z menu Plik, zaznacz plik czcionki lub katalog z większą liczbą czcionek, a następnie kliknij przycisk Otwórz, aby przeprowadzić instalację.

Podczas instalowania czcionek program Album z czcionkami automatycznie sprawdza ich poprawność i powiadamia o ewentualnych problemach dotyczących plików czcionek. Więcej informacji zawiera część „Sprawdzanie poprawności czcionek” w dalszej części tego artykułu.

Domyślnie program Album z czcionkami instaluje czcionki w lokalizacji, która jest dostępna tylko z poziomu bieżącego konta użytkownika. Aby zmienić lokalizację instalowanych czcionek na taką, która będzie dostępna dla wszystkich użytkowników komputera, wybierz kolejno opcje Album z czcionkami > Preferencje, a następnie z menu podręcznego Domyślne miejsce instalacji wybierz opcję Komputer. 

Usuwanie czcionek za pomocą programu Album z czcionkami

Aby usunąć czcionkę przy użyciu programu Album z czcionkami, wybierz opcję Wszystkie czcionki w kolumnie Zbiór, wybierz nazwę czcionki w kolumnie Czcionka, a następnie wybierz kolejno opcje Plik > Usuń rodzinę „nazwa czcionki”. Wskazane pliki czcionek zostaną przeniesione do Kosza. 

Nie można usuwać czcionek systemowych.

Wyświetlanie czcionek w programie Album z czcionkami

Czcionki można wyświetlać w programie Album z czcionkami na kilka różnych sposobów. Dostępne opcje ułatwiają wybór czcionki, która najlepiej nadaje się do określonego celu.

Menu Podgląd zawiera trzy opcje decydujące o sposobie wyświetlania podglądu:

  • Przykład (opcja domyślna) — powoduje wyświetlenie liter i liczb dla danej czcionki albo symboli w przypadku wyświetlania podglądu czcionki symboli.
  • Repertuar — powoduje wyświetlenie wszystkich znaków dostępnych dla danej czcionki. W celu przejrzenia wszystkich dostępnych znaków może być konieczne użycie paska przewijania lub suwaka powiększenia po prawej stronie okna.
  • Własne — umożliwia wpisanie własnego tekstu (frazy lub zestawu znaków), który ma być wyświetlany na podglądzie za każdym razem po wybraniu czcionki.

Uwaga: jeśli w kolumnie Czcionka nie widać podglądu, wybierz polecenia Pokaż podgląd i Ukryj informacje o czcionce z menu Podgląd.

Tworzenie zbiorów czcionek

Podczas pracy z czcionkami może się okazać, że niektóre czcionki są używane częściej niż inne. Aby ułatwić odnajdywanie właściwych czcionek, można przyporządkować je do określonych zbiorów.

  1. Z menu Plik w programie Album z czcionkami wybierz polecenie Nowy zbiór.
  2. Wpisz nazwę nowego zbioru.
  3. W kolumnie Zbiór kliknij opcję Wszystkie czcionki.
  4. Przeciągnij odpowiednie czcionki z kolumny Czcionka na nazwę nowego zbioru w kolumnie Zbiór.

W tym przykładzie czcionki są przeciągane do nowego zbioru o nazwie Ulubione:



Zbiory inteligentne (OS X Mountain Lion)

Podobnie jak w programie Mail można utworzyć inteligentną skrzynkę pocztową, tak w Albumie z czcionkami można utworzyć inteligentny zbiór, który będzie automatycznie zawierać czcionki spełniające określone kryteria. Jest już dołączony jeden zbiór inteligentny o nazwie Stała szerokość. Kliknij go, aby wyświetlić wszystkie zainstalowane czcionki o stałej szerokości.

Aby utworzyć nowy zbiór inteligentny:

  1. Wybierz kolejno opcje Plik > Nowy zbiór inteligentny.
  2. Używając menu rozwijanych, zdefiniuj kryteria dla czcionek, które powinny pojawić się w tym zbiorze. Można uwzględniać lub wykluczać czcionki na postawie nazwy rodziny, nazwy stylu, nazwy PostScript, rodzaju, języków i stylu.
  3. Aby dodać więcej kryteriów, kliknij przycisk „+”. W celu usunięcia kryteriów kliknij przycisk „–”.
  4. Nadaj zbiorowi nazwę, a po zakończeniu kliknij przycisk OK.

Aby zmodyfikować zbiór inteligentny, a następnie wybierz kolejno opcje Plik > Edycja zbioru inteligentnego.

Użycie zbiorów w aplikacjach

W przypadku aplikacji korzystających ze standardowego panelu Czcionki systemu OS X (na przykład programów Mail, Pages lub TextEdit) czcionki z określonego zbioru są wyświetlane po kliknięciu nazwy zbioru:

Włączanie i wyłączanie określonych czcionek

Aby uniemożliwić dostęp do określonej czcionki w aplikacjach bez całkowitego usuwania jej z komputera Mac, można wyłączyć czcionkę za pomocą programu Album z czcionkami.

  1. W programie Album z czcionkami w kolumnie Zbiór kliknij opcję Wszystkie czcionki.
  2. Kliknij nazwę czcionki w kolumnie Czcionka.
  3. Wybierz polecenie Wyłącz rodzinę „nazwa czcionki” z menu Edycja.

Nazwy wyłączonych czcionek są wyświetlane na szaro i jest obok nich widoczny tekst „Wył.”.

Nie można wyłączać czcionek systemowych.

Aby włączyć czcionkę, która została wcześniej wyłączona, kliknij jej nazwę w kolumnie Czcionka, a następnie wybierz polecenie Włącz rodzinę „nazwa czcionki” z menu Edycja.

Można też włączyć lub wyłączyć wszystkie czcionki ze zbioru, klikając nazwę zbioru w kolumnie Zbiór, a następnie wybierając polecenie Wyłącz „nazwa zbioru” lub Włącz „nazwa zbioru” z menu Edycja.  

Sprawdzanie poprawności problematycznych czcionek

W razie problemów z czcionkami można za pomocą programu Album z czcionkami sprawdzić poprawność wszystkich czcionek lub określonej czcionki. Sprawdzanie poprawności ma na celu wykrycie potencjalnych problemów.

Aby sprawdzić poprawność wszystkich czcionek:

  1. Zaloguj się jako administrator, jeśli chcesz użyć przycisku Usuń zaznaczone, który został opisany poniżej. Użytkownik bez uprawnień administratora również może sprawdzać poprawność czcionek, ale usuwać może tylko czcionki znajdujące się w swoim katalogu domowym.
  2. Otwórz program Album z czcionkami.
  3. W kolumnie Zbiór kliknij opcję Wszystkie czcionki.
  4. Wybierz polecenie Sprawdź poprawność czcionek z menu Plik.
  5. Jeśli program Album z czcionkami wykryje problem z czcionkami, możesz kliknąć ikonę ostrzeżenia u dołu okna, a następnie kliknąć przycisk Usuń zaznaczone, aby usunąć problematyczne czcionki. Następnie ponownie zainstaluj uszkodzone czcionki z oryginalnego źródła. Jeśli kolejne sprawdzenie poprawności zakończy się niepomyślnie, skontaktuj się z twórcą lub dostawcą czcionki w celu uzyskania pomocy.

Określone pliki czcionek można znaleźć za pomocą pola wyszukiwania w prawym górnym rogu. Wybierz plik czcionki, a następnie wybierz kolejno opcje Plik > Sprawdź poprawność pliku.

Program Album z czcionkami pozwala także na sprawdzenie poprawności plików czcionek, które nie zostały jeszcze zainstalowane. Wybierz polecenie Sprawdź poprawność pliku z menu Plik, wybierz lokalizację plików czcionek do sprawdzenia, a następnie kliknij przycisk Otwórz.

Odnajdywanie powielonych czcionek i rozwiązywanie problemów z nimi

Aby odnaleźć powielone czcionki:

  1. Otwórz program Album z czcionkami.
  2. W kolumnie Zbiór kliknij opcję Wszystkie czcionki.
  3. Wybierz kolejno opcje Edycja > Szukaj włączonych powielonych. Powielone czcionki zostaną wyróżnione w kolumnie Czcionka.

Aby rozwiązać problem dotyczący powielonych czcionek: kliknij przycisk Zlikwiduj ręcznie lub Zlikwiduj automatycznie.

Pobieranie dodatkowych chińskich czcionek w systemie Mountain Lion

Aby pobrać następujące dodatkowe czcionki w systemie Mountain Lion, po prostu włącz je w Albumie z czcionkami:

  • Baoli SC
  • Lantinghei SC
  • Lantinghei TC
  • Libian SC
  • Wawati SC
  • Wawati TC
  • Weibei SC
  • Weibei TC
  • Xingkai SC
  • Yuanti SC

Więcej informacji

Sprawdź wbudowaną pomoc programu Album z czcionkami na komputerze Mac (w programie Album z czcionkami wybierz polecenie Pomoc Albumu z czcionkami z menu Pomoc).

Informacje o produktach niewytworzonych przez Apple lub o niezależnych witrynach internetowych, których Apple nie kontroluje ani nie testuje, są udostępniane bez żadnej rekomendacji ani poparcia. Apple nie ponosi żadnej odpowiedzialności za wybór, działanie lub wykorzystanie takich witryn lub produktów innych firm. Apple nie składa żadnych oświadczeń dotyczących dokładności lub wiarygodności witryn internetowych innych firm. Ryzyko jest wpisane w korzystanie z Internetu. Skontaktuj się z dostawcą, aby uzyskać więcej informacji. Pozostałe nazwy firm i produktów mogą być znakami towarowymi odpowiednich podmiotów.

Data publikacji: