Finder na komputerze Mac

Dla nowego użytkownika komputera Mac nauka korzystania z Findera jest pierwszym krokiem do wyszukiwania i porządkowania dokumentów, multimediów, katalogów oraz innych plików.

Finder jest pierwszą rzeczą, którą zobaczysz, gdy proces uruchamiania komputera Mac dobiegnie końca. Jest on otwierany automatycznie i pozostaje otwarty podczas korzystania z innych aplikacji. Zawiera pasek menu Findera wyświetlany u góry ekranu i biurko poniżej paska. Finder używa okien i ikon do wyświetlania zawartości komputera Mac, usługi iCloud Drive i innych urządzeń pamięci masowej. Nosi nazwę Finder (z ang. find – znajdować), ponieważ pomaga w wyszukiwaniu i porządkowaniu plików.

Otwieranie okien i plików

Aby otworzyć okno i wyświetlić pliki na komputerze Mac, przejdź do Findera, klikając ikonę Findera (przedstawioną poniżej) w Docku. Przejście do Findera powoduje również wyświetlenie okien Findera, które mogą być ukryte za oknami innych aplikacji. Dowiedz się więcej na temat czynności dotyczących okien, w tym zmieniania rozmiaru, zamykania , minimalizowania  i maksymalizowania  okna.

Aby otworzyć dokument, aplikację lub inny plik, wystarczy kliknąć dwukrotnie ten element.

Zmiana sposobu wyświetlania plików w oknach

Jeśli wolisz, aby pliki były wyświetlane w postaci alfabetycznie uporządkowanej listy zamiast w postaci ikon, wybierz kolejno opcje Widok > Lista na pasku menu Findera lub użyj przycisków Widok w górnej części okna. Możesz także wyświetlić pliki w kolumnach lub przy użyciu widoku Cover Flow. Dowiedz się więcej o sposobach wyświetlania plików.

Korzystanie z paska bocznego w oknach

Na pasku bocznym w oknach Findera znajdują się skróty do funkcji AirDrop, niektórych często używanych katalogów, usługi iCloud Drive, urządzeń takich jak dyski twarde oraz innych elementów. Podobnie jak elementy w Docku, elementy na pasku bocznym można otwierać za pomocą jednego kliknięcia.

Aby zmienić elementy wyświetlane na pasku bocznym, na pasku menu w Finderze wybierz kolejno opcje Finder > Preferencje, a następnie u góry okna preferencji kliknij pozycję Pasek boczny. Możesz także przeciągać pliki na pasek boczny i z paska bocznego. Dowiedz się więcej na temat dostosowywania paska bocznego.

Korzystanie z katalogów

Aby utworzyć katalog:

  1. Kliknij miejsce, w którym ma się pojawić nowy katalog, na przykład biurko lub inne okno.
  2. Na pasku menu Findera wybierz kolejno opcje Plik > Nowy katalog.
    Ta instrukcja dotyczy tylko katalogów, a nie plików. Aby utworzyć dokument do użycia w konkretnej aplikacji, otwórz ją, a następnie utwórz nowy dokument za pomocą menu Plik.

Aby przenieść katalog lub plik do innego katalogu:

  • Przeciągnij wybrany element do zamkniętego katalogu.
  • Możesz też kliknąć dany katalog dwukrotnie, aby go otworzyć, a potem przeciągnąć wybrany element do okna katalogu.

Aby zmienić nazwę katalogu:

  1. Kliknij katalog raz, aby go wybrać.
  2. Naciśnij klawisz Return na klawiaturze, wpisz nową nazwę i naciśnij klawisz Return ponownie.

Nazw niektórych katalogów nie można zmieniać, w tym następujących:

  • Programy: w tym katalogu są umieszczane aplikacje (programy).
  • Biurko: katalog Biurko i biurko to dwa sposoby wyświetlania tych samych plików, a więc wszystkie elementy umieszczone w katalogu Biurko są również wyświetlane na biurku. 
  • Dokumenty: gdy utworzysz i zapiszesz nowy dokument w jakiejś aplikacji, może ona zapisać go w tym katalogu. Możesz jednak zapisywać dokumenty w dowolnym miejscu, a także przenosić je do innych katalogów po zapisaniu. 
  • Pobrane rzeczy: przeglądarka Safari i inne aplikacje zachowują w tym katalogu pobrane pliki.
  • Muzyka, Obrazki i Filmy: niektóre aplikacje przechowują w tych katalogach swoje biblioteki muzyki, obrazów lub innych plików multimedialnych. Elementy biblioteki mogą jednak być dostępne tylko wewnątrz danej aplikacji. Na przykład aby zobaczyć obrazy i zdjęcia zaimportowane do aplikacji Zdjęcia, musisz ją otworzyć.
  • Inne katalogi domyślne na komputerze Mac

Wyszukiwanie plików

Aby wyszukiwać przy użyciu programu Spotlight, kliknij ikonę lupy  na pasku menu lub naciśnij klawisze Command (⌘)+spacja. Funkcja Spotlight jest podobna do funkcji Szybkie wyszukiwanie na telefonie iPhone lub iPadzie. Dowiedz się więcej o programie Spotlight.

Aby wyszukiwać za pomocą okna Findera, użyj pola wyszukiwania w rogu okna:


Po wybraniu wyniku wyszukiwania lokalizacja odpowiedniego pliku zostanie wyświetlona u dołu okna. Aby przejść do tego widoku z programu Spotlight, wybierz ostatni element w wynikach wyszukiwania programu Spotlight, czyli „Pokaż wszystko w Finderze”.

Zarówno w programie Spotlight, jak i w Finderze, można korzystać z wyszukiwania zaawansowanego w celu zawężenia wyników wyszukiwania.

Usuwanie plików

Aby przenieść plik do Kosza, przeciągnij plik do Kosza w Docku. Możesz również zaznaczyć co najmniej jeden plik i wybrać kolejno opcje Plik > Przenieś do Kosza (Command+Delete).

Aby usunąć plik z Kosza, kliknij Kosz, aby go otworzyć, a następnie przeciągnij plik poza Kosz. Możesz także zaznaczyć plik i wybrać kolejno opcje Plik > Odłóż.

Aby usunąć wszystkie pliki z Kosza, wybierz kolejno opcje Plik > Opróżnij Kosz. Miejsce wykorzystywane przez te pliki stanie się wtedy dostępne dla innych plików. W systemie macOS Sierra możesz ustawić automatyczne opróżnianie kosza.

Data publikacji: