Over de beveiligingsinhoud van OS X Server v5.0.3

Leer hier meer over de beveiligingsinhoud van OS X Server v5.0.3.

Ter bescherming van onze klanten maakt Apple geen beveiligingskwesties openbaar en bespreekt of bevestigt Apple deze niet totdat een volledig onderzoek is uitgevoerd en de benodigde patches of releases beschikbaar zijn. Bezoek de website Apple-productbeveiliging voor meer informatie over Apple-productbeveiliging.

Raadpleeg Hoe gebruikt u de Apple Product Security PGP-sleutel voor meer informatie over het gebruik van de Apple PGP-sleutel voor productbeveiliging.

Waar mogelijk worden CVE-ID’s als referentie voor kwetsbaarheden gebruikt voor verdere informatie.

Raadpleeg Apple-beveiligingsupdates voor meer informatie over andere beveiligingsupdates.

OS X Server v5.0.3

  • apache

    Beschikbaar voor: OS X Yosemite v10.10.5 of hoger

    Impact: meerdere kwetsbaarheden in Apache, waarvan de ernstigste kunnen toestaan dat een externe aanvaller een weigering van service veroorzaakt

    Beschrijving: er waren meerdere kwetsbaarheden in versies van Apache lager dan 2.4.16. Deze problemen zijn verholpen door Apache bij te werken naar versie 2.4.16.

    CVE-ID

    CVE-2013-5704

    CVE-2014-3581

    CVE-2014-3583

    CVE-2014-8109

    CVE-2015-0228

    CVE-2015-0253

    CVE-2015-3183

    CVE-2015-3185

  • BIND

    Beschikbaar voor: OS X Yosemite v10.10.5 of hoger

    Impact: meerdere kwetsbaarheden in BIND, waarvan de ernstigste kunnen toestaan dat een externe aanvaller een weigering van service veroorzaakt

    Beschrijving: er waren meerdere kwetsbaarheden in versies van BIND lager dan 9.9.7. Deze problemen zijn verholpen door BIND bij te werken naar versie 9.9.7.

    CVE-ID

    CVE-2014-8500

    CVE-2015-1349

  • PostgreSQL

    Beschikbaar voor: OS X Yosemite v10.10.5 of hoger

    Impact: er waren meerdere kwetsbaarheden in PostgreSQL, waarvan de ernstigste kunnen leiden tot het uitvoeren van willekeurige code

    Beschrijving: er waren meerdere kwetsbaarheden in versies van PostgreSQL lager dan 9.3.9. Deze problemen zijn verholpen door PostgreSQL bij te werken naar versie 9.3.9.

    CVE-ID

    CVE-2014-0067

    CVE-2014-8161

    CVE-2015-0241

    CVE-2015-0242

    CVE-2015-0243

    CVE-2015-0244

    CVE-2015-3165

    CVE-2015-3166

    CVE-2015-3167

  • Wiki Server

    Beschikbaar voor: OS X Yosemite v10.10.5 of hoger

    Impact: meerdere beveiligingsproblemen met XML in Wiki Server

    Beschrijving: er waren meerdere XML-kwetsbaarheden in Wiki Server op basis van Twisted. Dit probleem is verholpen door Twisted te verwijderen.

    CVE-ID

    CVE-2015-5911: Zachary Jones van WhiteHat Security Threat Research Center

Informatie over producten die niet door Apple zijn gemaakt of externe websites die niet door Apple worden beheerd of getest, wordt verstrekt zonder aanbeveling of goedkeuring. Apple aanvaardt geen aansprakelijkheid wat betreft de keuze, de prestaties of het gebruik van websites of producten van derden. Apple doet geen enkele toezegging met betrekking tot de juistheid of de betrouwbaarheid van websites van derden. Aan het gebruik van internet zijn risico’s verbonden. Neem contact op met de leverancier voor meer informatie. Andere bedrijfs- en productnamen zijn mogelijk handelsmerken van de respectievelijke eigenaars.

Publicatiedatum: