Mac의 Freeform 보드에서 그리기 및 스케치하기
그리기 도구 또는 펜 도구를 사용하여 Freeform 보드에 직접 그림을 그리거나, 주석을 달거나, 손글씨를 쓸 수 있습니다. iPhone 또는 iPad를 사용하여 새로운 스케치를 보드에 직접 추가할 수도 있습니다.
그림 추가 및 편집하기
Mac의 Freeform 앱
으로 이동하십시오.
보드를 열거나 또는 새로운 보드를 생성하십시오.
다음 중 하나를 수행하십시오.
도구 막대에서
을 클릭하십시오.
삽입 > 그리기를 선택하십시오.
그림 그리기를 시작하거나 다음 중 하나를 수행하십시오.
도구 선택하기: 윈도우 하단의 도구 메뉴에서
을 클릭한 다음, 만년필 또는 수채화 등의 도구를 선택하십시오.
도구 크기 변경하기: 도구 메뉴에서 도구를 선택한 다음, 메뉴 상단에서 펜촉 크기를 선택하십시오. 리드 도구에서 각도를 선택할 수도 있습니다.
도구 색상 또는 불투명도 변경하기:
을 클릭한 다음, 색상을 선택하십시오. 선 또는 채우기의 불투명도를 조절하려면 '색상 보기'를 클릭한 다음 슬라이더를 조절하십시오.
그림 선택 및 편집하기:
을 클릭한 다음, 선을 클릭하거나 선 주위를 드래그하여 선택하십시오. 선택한 선을 드래그하여 이동하거나, Control-클릭하여 복제, 병합 및 분리 등의 추가 옵션을 사용하십시오.
팁: 손으로 그린 선을 부드럽게 만들거나 일자로 펴려면 ‘도형으로 스냅’을 선택하십시오.
색상으로 영역 채우기 도구 메뉴에서
을 클릭하고 채우기를 선택한 다음, 둘러싸인 영역 안을 클릭하십시오.
그림에서 선 제거하기: 도구 메뉴에서
을 클릭하고 지우개를 선택한 다음, 메뉴 상단에서 ‘픽셀’을 클릭하여 선의 일부를 지우거나 ‘대상체’를 클릭하여 선을 한 번에 하나씩 지우십시오.
선 색상 재설정하기:
을 클릭하고 선을 선택한 다음,
을 클릭하십시오. (선택 부분 근처에 표시되며, 현재 붓 색상을 반영하도록 색상이 변경됨)
그림 크기 조절하기:
을 클릭하고, 그림을 Control-클릭한 다음, ‘크기 조절’을 선택하고, 파란 점을 드래그하십시오. 비율을 유지한 채로 크기를 조절하려면 Shift 키를 누른 상태로 조절하십시오.
펜 도구로 벡터 도형 그리기
Mac의 Freeform 앱
으로 이동하십시오.
보드를 열거나 또는 새로운 보드를 생성하십시오.
을 클릭한 다음, ‘펜으로 그리기’를 클릭하십시오.
클릭하여 직선을 그리십시오. 드래그하여 곡선을 추가하십시오.
다음 중 하나를 수행하십시오.
점을 선명한 모서리, 부드러운곡선 또는 베지어 제어기로 변환하기: 점 또는 중간 지점을 Control-클릭하거나 옵션을 선택하십시오.
팁: 직선과 곡선 사이를 토글하려면 해당 점을 두 번 클릭하십시오.
선 나누기 및 새로운 점 추가하기: 중간 지점을 Control-클릭한 다음, 경로 나누기를 선택하십시오.
도형 닫기: 첫 번째 점을 클릭하십시오.
도형을 열린 상태로 두기: Return을 누르십시오.
테두리 두께, 색상 등을 변경하려면 도형 또는 선을 선택한 다음 포맷 지정 도구를 사용하십시오. 도형, 선 및 화살표 추가 및 포맷 지정하기의 내용을 참조하십시오.
iPhone 또는 iPad를 사용하여 새로운 스케치 추가하기
참고: 사용하려는 iPhone 또는 iPad에서 Wi-Fi 및 Bluetooth®를 켜고 동일한 Apple 계정에 로그인해야 합니다. iPhone 또는 iPad도 시스템 요구 사항을 충족해야 합니다. Apple 지원 문서 Apple 기기의 연속성 기능 및 요구 사항의 내용을 참조하십시오.
Mac의 Freeform 앱
으로 이동하십시오.
보드를 열거나 또는 새로운 보드를 생성하십시오.
을 클릭한 다음, 스케치 추가를 선택하십시오.
iPhone 또는 iPad에서 간단한 그리기 앱이 열립니다.
참고: 근처에 두 대 이상의 기기가 있는 경우, 그리기 앱을 여는 기기를 선택할 수 있습니다.
손가락을 이용해 스케치하십시오. iPad에서는 Apple Pencil을 사용할 수도 있습니다.
작업을 마치면 완료를 탭하십시오.
Mac의 보드에 스케치가 나타납니다.
다음 중 하나를 수행하려면 스케치를 선택하십시오.
스케치 대치하기:
을 클릭하고 ‘대치’를 선택한 다음, 옵션을 선택하십시오.
스케치의 대상체에 초점 맞추기: 스케치의 배경은 자동적으로 투명한 상태이지만, 불필요한 선을 제거할 수 있습니다.
을 클릭한 다음, 배경 제거를 선택하십시오.
스케치 자르기:
을 클릭하고 슬라이더 또는 가장자리를 드래그한 다음, 완료를 클릭하십시오.