Mac에서 공유 캘린더 관리하기
캘린더 공유를 중단하고, 발행을 취소하고, 구독을 취소할 수 있습니다. 발행된 캘린더에 표시되는 내용을 변경하고, 특정 이벤트를 개인으로 설정하고, 어떤 캘린더 계정에 접근할 수 있는지 확인할 수도 있습니다.
캘린더 공유 중단하기
Mac용 캘린더 앱
으로 이동하십시오.
다음 중 하나를 수행하십시오.
특정인과 캘린더 공유 중단하기: 캘린더 목록에서 해당 캘린더의 이름 위에 포인터를 놓은 다음
을 클릭하십시오. 특정인의 이름을 클릭한 다음 Delete를 누르십시오.
모든 사람과 캘린더 공유 중단하기: 캘린더 목록에서 해당 캘린더를 Control-클릭한 다음 공유 중단을 선택하십시오.
캘린더 발행 해제하기
발행 해제된 캘린더는 Mac에서 삭제되지 않습니다.
Mac용 캘린더 앱
으로 이동하십시오.
캘린더 목록에서 캘린더 또는 캘린더 그룹의 이름을 클릭하십시오.
왼쪽에서 캘린더 목록이 보이지 않는 경우 보기 > 캘린더 목록 보기를 선택하십시오.
발행된 캘린더에는 이름 옆에 캘린더 공유 버튼
이 있습니다.
편집 > 발행 중단을 선택하십시오.
캘린더의 발행을 해제하면 새로운 사용자는 해당 캘린더를 구독할 수 없습니다. 이미 구독하고 있던 사용자는 삭제하기 전까지 마지막 발행된 복사본을 볼 수 있습니다.
캘린더 구독 취소하기
Mac용 캘린더 앱
으로 이동하십시오.
캘린더 목록에서 해당 캘린더를 Control-클릭한 다음 구독 취소를 선택하십시오.
왼쪽에서 캘린더 목록이 보이지 않는 경우 보기 > 캘린더 목록 보기를 선택하십시오.
캘린더 구독을 취소할 때 정크로 신고할 수도 있습니다. 정크를 신고하면 캘린더가 정크 구독을 더 효과적으로 식별하는 데 도움이 됩니다.
발행 캘린더에서 나타낼 항목 변경하기
Mac용 캘린더 앱
으로 이동하십시오.
캘린더 목록에서 캘린더 또는 캘린더 그룹의 이름을 클릭하십시오.
왼쪽에서 캘린더 목록이 보이지 않는 경우 보기 > 캘린더 목록 보기를 선택하십시오.
발행된 캘린더에는 이름 옆에 캘린더 공유 버튼
이 있습니다.
발행할 항목을 선택하거나 발행하고 싶지 않은 항목을 선택 해제하십시오.
캘린더를 새로 고침하십시오.
접근할 수 있는 캘린더 계정 보기
Mac용 캘린더 앱
으로 이동하십시오.
캘린더 > 설정을 선택한 다음, 계정을 클릭하십시오.
캘린더 계정을 선택한 다음 위임을 클릭하십시오.
CalDAV 계정이 ‘접근 가능한 계정’ 목록에 나타납니다.
Exchange 계정인 경우
을 클릭한 다음 접근을 제공한 사람의 사용자 이름을 입력하십시오.
기본 캘린더 윈도우에서 위임된 계정의 캘린더를 보려면 보기를 선택하십시오.
새로운 윈도우에서 위임된 계정의 캘린더를 보려면 윈도우 > [계정 이름]을 선택하십시오.
개인용 이벤트 만들기
공유 캘린더 계정이 있는 경우 다른 사람이 볼 수 없는 개인 이벤트를 만들 수 있습니다.
Mac용 캘린더 앱
으로 이동하십시오.
이벤트를 두 번 클릭하거나 세게 클릭한 다음, 이벤트 날짜를 클릭하십시오.
개인 체크상자를 선택하십시오.
개인 체크상자가 없는 경우 해당 이벤트는 초대받은 사람이 있거나 CalDAV 또는 Exchange 서버를 통해 관리되지 않는 것입니다.
사용자의 전체 계정을 공유하지 않고 개별 캘린더를 공유할 수 있습니다.