보안 업데이트 2018-001의 보안 콘텐츠에 관하여

이 문서에서는 보안 업데이트 2018-001의 보안 콘텐츠에 관해 설명합니다.

Apple 보안 업데이트에 관하여

Apple은 고객 보호를 위해 보안 문제에 관한 조사를 마치고 패치 또는 출시 버전을 제공할 때까지 관련 내용을 공개하거나, 논의하거나, 확인하지 않습니다. 최신 출시 버전은 Apple 보안 업데이트 페이지에 나와 있습니다.

보안에 대한 자세한 내용은 Apple 제품 보안 페이지를 참조하십시오. Apple 제품 보안 PGP 키를 사용하여 Apple과의 통신을 암호화할 수 있습니다.

Apple 보안 문서에서는 가능한 경우 취약점을 CVE-ID로 표시합니다.

보안 업데이트 2018-001

2018년 4월 24일 출시됨

충돌 리포터

대상: macOS High Sierra 10.13.4

영향: 응용 프로그램이 상승된 권한을 얻을 수 있음

설명: 메모리 손상 문제는 향상된 메모리 오류 처리를 통해 해결되었습니다.

CVE-2018-4206: Google Project Zero의 Ian Beer

커널

대상: macOS High Sierra 10.13.4

영향: 악성 응용 프로그램이 커널 권한을 사용하여 임의 코드를 실행할 수 있음

설명: 상황에 따라 특정 지침을 수행한 후에 일부 운영 체제에서 Intel 아키텍처 디버그 예외를 예상하거나 올바르게 처리하지 못할 수 있습니다. 이 문제의 원인은 지침의 문서화되지 않은 부작용으로 보입니다. 공격자는 이 예외 처리를 활용하여 Ring 0에 액세스하고 민감한 메모리에 접근하거나 운영 체제 프로세스를 제어할 수 있습니다.

CVE-2018-8897: Andy Lutomirski, Everdox Tech LLC의 Nick Peterson(linkedin.com/in/everdox)

2018년 5월 8일에 추가된 항목

LinkPresentation

대상: macOS High Sierra 10.13.4

영향: 악의적으로 제작된 텍스트 메시지를 처리하면 UI 스푸핑 문제가 발생할 수 있음

설명: URL을 처리할 때 스푸핑 문제가 발생합니다. 이 문제는 향상된 입력 유효성 확인을 통해 해결되었습니다.

CVE-2018-4187: Tencent Security Platform Department의 Zhiyang Zeng (@Wester), Roman Mueller(@faker_)

보안 업데이트 2018-001을 설치하면 Safari가 version 11.1(13605.1.33.1.4)로 업데이트됩니다.

Mac에 설치된 Safari 버전 확인하기:

  1. Safari를 엽니다.
  2. Safari > Safari에 관하여를 선택합니다.

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: