macOS Server 5.3의 보안 콘텐츠에 관하여

이 문서에서는 macOS Server 5.3의 보안 콘텐츠에 대해 설명합니다.

Apple 보안 업데이트에 관하여

Apple은 고객 보호를 위해 조사를 마치고 패치 또는 출시 버전을 제공할 때까지 보안 문제에 대해 공개하거나, 이야기하거나, 확인하지 않습니다. 최신 출시 버전은 Apple 보안 업데이트 페이지에 나와 있습니다.

보안에 관한 자세한 내용은 Apple 제품 보안 페이지를 참조합니다. Apple 제품 보안 PGP 키를 사용하여 Apple과의 통신을 암호화할 수 있습니다.

Apple 보안 문서는 가능한 경우 CVE-ID에서 취약점을 참조합니다.

macOS Server 5.3

2017년 3월 27일 출시

프로파일 관리

대상: macOS 10.12.4 및 이후 버전

영향: 원격 사용자가 서비스 거부를 야기할 수 있음

설명: 제작된 요청으로 인해 전역 캐시가 무제한으로 커져 서비스 거부가 야기될 수 있습니다. 이 문제는 알 수 없는 MIME 유형을 캐싱하지 않음으로써 해결되었습니다.

CVE-2016-0751

웹 서버

대상: macOS 10.12.4 및 이후 버전

영향: 원격 공격자가 부분적인 HTTP 요청을 통해 HTTP 서버를 대상으로 서비스 거부를 야기할 수 있음

설명: 이 문제는 mod_reqtimeout를 추가하여 해결되었습니다.

CVE-2007-6750

Wiki Server

대상: macOS 10.12.4 및 이후 버전

영향: 원격 공격자가 사용자를 열거할 수 있음

설명: 접근 문제는 권한 확인 개선을 통해 해결되었습니다.

CVE-2017-2382: SEMTEXX LTD의 Maris Kocins

Apple이 제조하지 않은 제품에 관한 정보 또는 Apple의 관리 또는 테스트 대상이 아닌 독립적인 웹 사이트는 권장 또는 보증 없이 제공되는 것입니다. Apple은 타사 웹 사이트 또는 제품에 대한 선택, 성능, 사용과 관련하여 발생하는 결과에 대해 책임을 지지 않습니다. Apple은 타사 웹 사이트의 정확성 또는 신뢰도에 대해 어떠한 언급도 하지 않습니다. 인터넷을 사용하는 데는 위험이 따르기 마련입니다. 자세한 내용은 공급업체에 문의하십시오. 기타 회사 및 제품 이름은 각 소유자의 상표일 수 있습니다.

게시일: