QuickTime Player를 사용하는 방법

QuickTime Player(버전 10)를 사용하여 Mac에서 오디오 및 비디오 파일을 재생하거나, 기록하거나, 편집하거나, 공유할 수 있습니다.

재생하기

재생 제어기를 사용하여 재생, 일시 정지, 되감기, 앞으로 빨리 감기, 음량 조절 및 기타 작업을 수행할 수 있습니다. 재생 제어기는 포인터를 QuickTime Player 윈도우 위로 이동하면 나타나고, 포인터를 윈도우 밖으로 이동하면 가려집니다.

타임라인에서 빠르게 앞이나 뒤로 이동하려면 트랙패드에서 손가락 두 개로 쓸어넘기거나, 마우스로 스크롤하거나, 타임라인의 핸들을 드래그합니다. 앞으로 빨리 감기 또는 되감기를 반복적으로 클릭하여 재생 속도를 점진적으로 높일 수도 있습니다.

비디오를 전체 화면으로 보려면 전체 화면 버튼을 클릭하거나 보기 > 전체 화면 시작을 선택합니다. OS X El Capitan부터는 QuickTime Player에서 분할 화면 보기를 사용하고 Apple TV로 비디오를 스트리밍할 수도 있습니다.

기록하기

QuickTime Player를 이용하여 카메라의 동영상을 녹화하거나 iPhone, iPad 또는 iPod touch의 화면을 기록할 수 있습니다. 또한 마이크의 오디오를 녹음하거나 Mac의 화면을 기록할 수 있습니다. 

동영상 녹화하기

동영상 녹화는 내장 카메라와 다양한 외장 카메라에서 작동합니다. OS X Yosemite 및 이후 버전을 사용 중인 경우 Lightning 포트가 있고 iOS 8 및 이후 버전이 설치된 모든 iOS 기기(iPhone, iPad, iPod touch)에서 화면을 기록할 수도 있습니다. 

  1. 파일 > 새로운 동영상 녹화를 선택합니다.
  2. 녹화 설정을 변경하려면 기록 버튼 옆에 있는 화살표를 클릭합니다. 그런 다음 카메라나 iOS 기기, 마이크 및 녹화 품질을 선택합니다.
    설정 메뉴가 표시된 동영상 녹화 윈도우
  3. 기록하는 동안 오디오를 모니터링하려면 음량 슬라이더를 사용합니다. 
  4. 기록   버튼을 클릭하여 녹화를 시작합니다. 녹화를 중단하려면 기록 버튼을 다시 한번 클릭합니다. 

오디오만 녹음하기

오디오 녹음은 내장 마이크, 외장 마이크 또는 기타 Core Audio와 호환되는 오디오 기기에서 작동합니다.

  1. 파일 > 새로운 오디오 녹음을 선택합니다.
  2. 녹음 설정을 변경하려면 기록 버튼 옆에 있는 화살표를 클릭합니다. 그런 다음 마이크 및 녹음 품질을 선택합니다.
  3. 기록하는 동안 오디오를 모니터링하려면 음량 슬라이더를 사용합니다.
  4. 기록   버튼을 클릭하여 녹음을 시작합니다. 녹음을 중단하려면 기록 버튼을 다시 한번 클릭합니다. 

화면 기록하기

화면을 기록하면 Mac 화면의 전부 또는 일부를 포함하는 동영상이 생성됩니다. 자세한 내용은 Mac에서 화면을 기록하는 방법을 참조하십시오.

편집하기

QuickTime Player는 다듬기, 분리하기오려두기/복사하기/붙여넣기/삭제하기뒤집기/회전하기 등 동영상을 편집하기 위한 여러 가지 옵션을 제공합니다.

다듬기

다듬기 기능을 사용하여 동영상에서 원치 않는 부분을 제거할 수 있습니다.

  1. 편집 > 다듬기를 선택합니다. 양 끝에 핸들이 있는 노란색 다듬기 막대가 나타납니다.
  2. 핸들을 드래그하여 유지하려는 부분을 선택합니다. 다음과 같은 작업을 수행할 수도 있습니다.
    • 재생 버튼을 클릭하여 선택한 부분을 재생합니다.
    • 트랙패드에서 손가락 두 개로 쓸어넘기거나, 마우스로 스크롤하거나, 다듬기 막대 내에서 드래그하여 선택한 부분에서 빠르게 이동합니다. 
    • 보기 > 오디오 트랙 보기를 선택하여 동영상에서 조용한 섹션을 확인합니다. 
  3. '다듬기'를 클릭합니다. 다듬기 막대 외부에 있는 비디오 및 오디오가 모두 제거됩니다. 다듬기를 실행 취소하려면 편집 > 다듬기 취소를 선택합니다.

분리하기

분리하기 기능을 사용하면 동영상을 여러 섹션으로 분리하여 더욱 세밀하게 조작할 수 있습니다.

  1. 타임라인에서 분리하려는 지점으로 이동한 다음 편집 > 클립 분리를 선택합니다.
  2. 여기에서 다음과 같은 여러 가지 작업을 수행할 수 있습니다.
    • 클립을 다른 클립의 앞 또는 뒤로 드래그합니다.
    • 트랙패드에서 손가락 두 개로 쓸어넘기거나 마우스로 스크롤하여 클립 간에 이동합니다. 타임라인의 아무 지점에서나 편집 > 클립 분리를 선택하여 선택한 클립을 분리할 수 있습니다.
    • 보기 > 다듬기를 선택하여 선택한 클립을 다듬습니다.
    • 보기 > 오디오 트랙 보기를 선택하여 클립에서 조용한 섹션을 확인합니다. 
    • 클립을 선택하고 편집 메뉴에서 '오려두기', '복사하기', '붙여넣기', '삭제' 등 기타 편집 명령을 선택합니다.
    • 재생 버튼을 클릭하여 모든 클립을 재생합니다. 
  3. '완료'를 클릭합니다. 클립을 다시 확인하려면 보기 > 클립 보기를 선택합니다. 분리하기를 실행 취소하려면 편집 > 클립 분리 취소를 선택합니다.

오려두기, 복사하기, 붙여넣기, 삭제하기

분리한 클립을 편집할 때 편집 메뉴에서 오려두기, 복사하기, 붙여넣기 및 삭제 명령을 사용합니다. 클립을 다른 동영상에 붙여넣는 경우 해당 동영상에서 클립을 편집할 필요가 없습니다. 다른 동영상의 타임라인에서 어느 지점으로든 이동하여 클립을 붙여넣기만 하면 됩니다. 

동영상의 끝과 끝을 빠르게 결합하려면 첫 번째 동영상을 열고 편집 > 끝 부분에 클립 추가를 선택한 다음 파일 대화상자에서 다른 동영상을 선택합니다.

뒤집기, 회전하기

동영상을 보거나 분리한 클립을 편집할 때 편집 메뉴에서 뒤집기 및 회전하기 명령을 사용합니다. 이들 명령은 전체 동영상 또는 클립을 뒤집거나 회전합니다.

공유 메뉴

공유하기

동영상을 저장한 후 다음 방법 중 하나를 사용하여 Mail, 메시지, AirDrop, YouTube 및 기타 수단으로 동영상을 공유할 수 있습니다.

  • QuickTime Player에서 파일을 연 다음 파일 > 공유를 선택합니다.
  • QuickTime Player에서 파일을 연 다음 재생 제어기에서 공유  아이콘을 클릭합니다.
  • Finder에서 control 키를 누른 채 파일을 클릭한 다음 단축키 메뉴에서 '공유'를 선택합니다.

더 알아보기

자세한 내용을 확인하려면 QuickTime Player를 열고 도움말 > QuickTime Player 도움말을 선택합니다.

게시일:Fri May 11 23:46:34 GMT 2018