macOS Mojave - Especificações técnicas

Requisitos gerais

  • OS X 10.8 ou posterior
  • 2 GB de memória
  • 12,5 GB de armazenamento disponível (OS X El Capitan 10.11.5 ou posterior)*
  • Alguns recursos precisam de um ID Apple. Sujeito a termos e condições.
  • Alguns recursos precisam de um provedor de serviços de internet compatível. Sujeito ao pagamento de tarifas.

Requisitos de hardware Mac

Para saber mais sobre o modelo do seu Mac, clique no ícone da Apple no canto superior esquerdo da tela e escolha Sobre Este Mac. Estes modelos de Mac são compatíveis com o macOS Mojave:

  • MacBook (início de 2015 ou posterior)
  • MacBook Air (meados de 2012 ou posterior)
  • MacBook Pro (meados de 2012 ou posterior)
  • Mac mini (final de 2012 ou posterior)
  • iMac (final de 2012 ou posterior)
  • iMac Pro (2017)
  • Mac Pro (final de 2013, meados de 2010 e meados de 2012 com placas gráficas compatíveis com Metal)

Exigências de cada recurso

Siri

Requer uma conexão de banda larga com a internet e um microfone (integrado ou externo).

E aí, Siri

Compatível com os seguintes modelos de Mac:

  • MacBook Pro com Touch Bar (2018)
  • iMac Pro (2017)

Ditado e Gravador

Requer um microfone (integrado ou externo).

Sugestões do Spotlight

Requer uma conexão de banda larga com a internet.

Gestos

Requer um trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad ou Magic Mouse.
Para os gestos do Force Touch, é preciso ter um trackpad Force Touch.
Para os gestos do VoiceOver, é preciso ter um trackpad Multi-Touch, trackpad Force Touch ou Magic Trackpad.

Photo Booth

Requer uma câmera FaceTime ou iSight (integrada ou externa) ou câmera de vídeo USB (UVC).

FaceTime

É preciso ter um microfone (integrado ou externo) para fazer chamadas com áudio e conexão de banda larga com a internet.
Para chamadas com vídeo, é preciso ter uma câmera FaceTime ou iSight (integrada ou externa), uma câmera de vídeo USB (UVC), além de uma conexão de banda larga com a internet.

Câmera de Continuidade, Handoff, Instant Hotspot e Área de Transferência Universal

Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015 ou posterior)
  • MacBook Pro (2012 ou posterior)
  • MacBook Air (2012 ou posterior)
  • Mac mini (2012 ou posterior)
  • iMac (2012 ou posterior)
  • iMac Pro (2017)
  • Mac Pro (final de 2013)

Para usar o recurso Câmera de Continuidade, é preciso ter um iPhone ou iPad com conector Lightning e iOS 12 ou posterior.
Para usar o recurso Handoff, é preciso ter um iPhone ou iPad com conector Lightning e iOS 8 ou posterior.
Para usar o recurso Instant Hotspot, é preciso ter um iPhone ou iPad com conexão celular com um conector Lightning e iOS 8.1 ou posterior. É preciso habilitar o serviço Acesso Pessoal com a sua operadora.

Desbloqueio Automático

Funciona com os modelos de Mac lançados a partir de meados de 2013.
É preciso ter um Apple Watch com watchOS 3 ou posterior e um iPhone 5 ou posterior.

Apple Pay na web

Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015 ou posterior)
  • MacBook Pro (2012 ou posterior)
  • MacBook Air (2012 ou posterior)
  • Mac mini (2012 ou posterior)
  • iMac (2012 ou posterior)
  • iMac Pro (2017)
  • Mac Pro (final de 2013)

É preciso ter um MacBook Pro com Touch Bar, iPhone 6 ou posterior com iOS 10 ou posterior ou um Apple Watch com watchOS 3 ou posterior.

Chamadas telefônicas

É preciso ter um iPhone com iOS 8 ou posterior e um plano de operadora ativo.

SMS

É preciso ter um iPhone com iOS 8.1 ou posterior e um plano de operadora ativo.

Casa

É preciso ter um iPhone com iOS 12 ou posterior com o app Casa configurado.

AirDrop

O AirDrop entre computadores Mac e aparelhos com iOS é compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015 ou posterior)
  • MacBook Pro (2012 ou posterior)
  • MacBook Air (2012 ou posterior)
  • Mac mini (2012 ou posterior)
  • iMac (2012 ou posterior)
  • iMac Pro (2017)
  • Mac Pro (final de 2013)

Para usar o AirDrop em aparelhos com iOS, é preciso ter um iPhone ou iPad com conector Lightning e iOS 7 ou posterior.

AirPlay

Para usar o Espelhamento do AirPlay, é preciso ter uma Apple TV (2ª geração ou posterior). Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015 ou posterior)
  • MacBook Air (meados de 2012 ou posterior)
  • MacBook Pro (meados de 2012 ou posterior)
  • Mac mini (final de 2012 ou posterior)
  • iMac (final de 2012 ou posterior)
  • iMac Pro (2017)
  • Mac Pro (final de 2013)

Para usar o AirPlay para vídeos online, é preciso ter uma Apple TV (2ª geração ou posterior).
Para usar o AirPlay ponto a ponto, é preciso ter um Mac (2012 ou posterior) e uma Apple TV (3ª geração rev. A, modelo A1469 ou posterior) com o software Apple TV 7.0 ou posterior.

Time Machine

É preciso ter um aparelho de armazenamento externo (vendido separadamente).
Saiba mais

Power Nap

Compatível com os seguintes modelos de Mac:

  • MacBook (início de 2015 ou posterior)
  • MacBook Air (meados de 2012 ou posterior)
  • MacBook Pro com tela Retina (meados de 2012 ou posterior)
  • Mac mini (final de 2012 ou posterior)
  • iMac (final de 2012 ou posterior)
  • iMac Pro (2017)
  • Mac Pro (final de 2013)

Boot Camp

Permite instalações do Boot Camp com Windows 10 nos modelos de Mac compatíveis.
Saiba mais

Compatibilidade com o Exchange

É preciso ter Microsoft Office 365, Exchange 2016, Exchange 2013 ou Exchange Server 2010. Recomendamos a instalação dos Service Packs mais atuais.

App Store

Disponível apenas para maiores de 18 anos no Brasil (se você tiver entre 13 e 18 anos precisa da autorização dos seus pais ou responsáveis).

Conteúdo

Aplicativos

  • Anotações
  • Apple Books
  • App Store
  • Automator
  • Bolsa
  • Calculadora
  • Calendário
  • Captura de Imagens
  • Casa
  • Catálogo de Fontes
  • Contatos
  • Dashboard
  • Dicionário
  • FaceTime
  • Fotos
  • Gravador
  • iTunes
  • Launchpad
  • Lembretes
  • Mail
  • Mapas
  • Mensagens
  • Mission Control
  • Notas
  • Photo Booth
  • Preferências do Sistema
  • Pré‑Visualização
  • QuickTime Player
  • Reprodutor de DVD
  • Safari
  • Siri
  • TextEdit
  • Time Machine
  • Xadrez

Utilitários

  • Monitor de Atividade
  • Utilitário AirPort
  • Configuração de Áudio e MIDI
  • Intercâmbio de Arquivos Bluetooth
  • Assistente do Boot Camp
  • Utilitário ColorSync
  • Console
  • Medidor de Cor Digital
  • Utilitário de Disco
  • Grapher
  • Acesso às Chaves
  • Assistente de Migração
  • Captura de Tela
  • Editor de Scripts
  • Informações do Sistema
  • Terminal
  • Utilitário do VoiceOver

Idiomas

  • Alemão
  • Árabe
  • Catalão
  • Chinês simplificado
  • Chinês tradicional
  • Chinês tradicional (Hong Kong)
  • Coreano
  • Croata
  • Dinamarquês
  • Eslovaco
  • Espanhol
  • Espanhol (América Latina)
  • Finlandês
  • Francês
  • Francês (Canadá)
  • Grego
  • Hebraico
  • Hindi
  • Holandês
  • Húngaro
  • Indonésio
  • Inglês
  • Inglês (Austrália)
  • Inglês (Reino Unido)
  • Italiano
  • Japonês
  • Malaio
  • Norueguês
  • Polonês
  • Português
  • Português (Brasil)
  • Romeno
  • Russo
  • Sueco
  • Tailandês
  • Tcheco
  • Turco
  • Ucraniano
  • Vietnamita

*Requer até 18,5 GB de espaço de armazenamento disponível para atualizar de versões anteriores.

Alguns recursos podem não estar disponíveis em todos os países ou regiões. Clique aqui para ver a lista completa.

O iCloud requer iOS 5 ou posterior no iPhone 3GS ou posterior, iPod touch (3ª geração ou posterior), iPad Pro, iPad Air ou posterior, iPad ou posterior, iPad mini ou posterior, computador Mac com OS X Lion 10.7.5 ou posterior, PC com Windows 7 ou Windows 8 (necessário Outlook 2007 ou posterior ou um navegador atualizado para acesso aos e-mails, contatos e calendários). Alguns recursos precisam do iOS 12 e do macOS Mojave. Alguns recursos precisam de conexão Wi-Fi. Alguns recursos não estão disponíveis em todos os países ou regiões. O acesso a alguns serviços está limitado a 10 aparelhos.

Data da publicação: 24/09/2018