macOS High Sierra - Specificații tehnice

Cerințe generale

  • OS X 10.8 sau o versiune mai recentă
  • 2 GB de memorie
  • 14,3 GB de spațiu de stocare disponibil pentru efectuarea upgrade-ului*
  • Unele carcateristici necesită un Apple ID; supus termenilor.
  • Unele caracteristici necesită un furnizor de servicii de internet compatibil; este posibil să se aplice taxe.

Cerințe hardware Mac

Pentru detalii cu privire la modelul Mac-ului tău, dă clic pe pictograma Apple din partea de stânga-sus a ecranului și selectează Despre acest Mac. Aceste modele Mac sunt compatibile cu macOS High Sierra:

  • MacBook Pro (2009 sau mai recent)
  • MacBook Pro (mijlocul anului 2010 sau mai recent)
  • MacBook Air (sfârșitul anului 2010 sau mai recent)
  • Mac mini (mijlocul anului 2010 sau mai recent)
  • iMac (sfârșitul anului 2009 sau mai recent)
  • Mac Pro (mijlocul anului 2010 sau mai recent)

Cerințe funcții

Siri

Necesită conexiune la internet de bandă largă și microfon (încorporat sau extern).

Dictare

Necesită un microfon (încorporat sau extern).

Sugestii Spotlight

Necesită conexiune la internet de bandă largă.

Gesturi

Necesită un trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad sau Magic Mouse.
Gesturile Force Touch necesită trackpad Force Touch.
Gesturile VoiceOver necesită trackpad Multi-Touch, trackpad Force Touch sau Magic Trackpad.

Photo Booth

Necesită o cameră FaceTime sau iSight (încorporată sau externă) sau o cameră video clasa USB (UVC).

FaceTime

Apelurile video necesită cameră FaceTime încorporată, cameră iSight (încorporată sau externă) sau cameră video clasa USB (UVC), precum și conexiune la internet de bandă largă.
Află mai multe

Handoff, Instant Hotspot și Clipboard universal

Compatibile cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (2012 sau mai recent)
  • MacBook Air (2012 sau mai recent)
  • Mac mini (2012 sau mai recent)
  • iMac (2012 sau mai recent)
  • Mac Pro (sfârșitul anului 2013)

Handoff necesită un iPhone, iPad sau iPod touch cu un conector Lightning și iOS 8 și o versiune mai recentă.
Instant Hotspot necesită un iPhone sau iPad cu o conexiune celulară și conector Lightning și iOS 8.1 sau o versiune mai recentă. Necesită serviciul Hotspot personal prin operatorul tău de servicii de telefonie mobilă.

Auto deblocare

Compatibilă cu modelele Mac lansate la mijlocul anului 2013 sau mai recent.
Necesită Apple Watch cu watchOS 3 sau o versiune mai recentă și un iPhone 5 sau un model mai recent.

Apple Pay pe internet

Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (2012 sau mai recent)
  • MacBook Air (2012 sau mai recent)
  • Mac mini (2012 sau mai recent)
  • iMac (2012 sau mai recent)
  • Mac Pro (sfârșitul anului 2013)

Necesită MacBook Pro cu Touch Bar, iPhone 6 sau un model mai recent, având instalat iOS 10 sau o versiune mai recentă, ori un dispozitiv Apple Watch cu watchOS 3 sau o versiune mai recentă.

Apeluri telefonice

Necesită un iPhone cu iOS 8 sau o versiune mai recentă și un abonament de telefonie activ.

SMS

Necesită un iPhone cu iOS 8.1 sau o versiune mai recentă și un abonament de telefonie activ.

AirDrop

AirDrop între computerele Mac și dispozitivele iOS este compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (2012 sau mai recent)
  • MacBook Air (2012 sau mai recent)
  • Mac mini (2012 sau mai recent)
  • iMac (2012 sau mai recent)
  • Mac Pro (sfârșitul anului 2013)

AirDrop către dispozitivele iOS necesită iPhone, iPad sau iPod touch cu un conector Lightning și iOS 7 sau o versiune mai recentă.

AirDrop între două computere Mac este compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook (modelul din aluminiu de la sfârșitul anului 2008 sau mai recent)
  • MacBook Pro (sfârșitul anului 2008 sau mai recent)
  • MacBook Air (sfârșitul anului 2010 sau mai recent)
  • Mac mini (mijlocul anului 2010 sau mai recent)
  • iMac (începutul anului 2009 sau mai recent)
  • Mac Pro (începutul anului 2009 cu card Airport Extreme sau mijlocul anului 2010 sau mai recent)

AirPlay

AirPlay Mirroring necesită Apple TV (generația a 2-a sau un model mai recent). Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (începutul anului 2011 sau mai recent)
  • MacBook Air (mijlocul anului 2011 sau mai recent)
  • Mac mini (mijlocul anului 2011 sau mai recent)
  • iMac (mijlocul anului 2011 sau mai recent)
  • Mac Pro (sfârșitul anului 2013)

AirPlay pentru videoclipuri de pe internet necesită Apple TV (generația a 2-a sau un model mai recent).
Peer-to-peer AirPlay necesită un Mac (2012 sau mai recent) și un Apple TV (generația a 3-a rev A, model A1469 sau mai recent) cu software Apple TV 7.0 sau o versiune mai recentă.

Sistem de fișiere Apple

Necesită un Mac cu stocare flash integrală.

Metal 2

Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro (mijlocul anului 2012 sau mai recent)
  • MacBook Air (mijlocul anului 2012 sau mai recent)
  • Mac mini (sfârșitul anului 2012 sau mai recent)
  • iMac (sfârșitul anului 2012 sau mai recent)
  • Mac Pro (sfârșitul anului 2013)

Time Machine

Necesită un hard disc suplimentar (se comercializează separat).

Power Nap

Compatibil cu următoarele modele Mac:

  • MacBook (începutul anului 2015 sau mai recent)
  • MacBook Pro cu ecran Retina (mijlocul anului 2012 sau mai recent)
  • MacBook Air (sfârșitul anului 2010 sau mai recent)
  • Mac mini (sfârșitul anului 2012 sau mai recent)
  • iMac (sfârșitul anului 2012 sau mai recent)
  • Mac Pro (sfârșitul anului 2013)

Boot Camp

Permite instalări Boot Camp de Windows 10, Windows 8.1 și Windows 7 pe modelele Mac compatibile.
Află mai multe

Compatibilitate Exchange

Necesită Microsoft Office 365, Exchange 2016, Exchange 2013 sau Exchange Server 2010.

Mac App Store

Disponibil numai pentru persoanele cu vârsta de peste 13 ani în SUA și în multe alte țări și regiuni.

Ce include

Aplicații

  • App Store
  • Automator
  • Calculator
  • Calendar
  • Șah
  • Contacte
  • Dashboard
  • Dicționar
  • DVD Player
  • FaceTime
  • Font Book
  • iBooks
  • Captură imagine
  • iTunes
  • Launchpad
  • Mail
  • Hărți
  • Mesaje
  • Mission Control
  • Notițe
  • Photo Booth
  • Poze
  • Previzualizare
  • QuickTime Player
  • Mementouri
  • Safari
  • Siri
  • Note adezive
  • Preferințe sistem
  • TextEdit
  • Time Machine

Utilitare

  • Monitor activitate
  • AirPort Utility
  • Configurare Audio MIDI
  • Schimb fișiere via Bluetooth
  • Asistent Boot Camp
  • Utilitar ColorSync
  • Consolă
  • Colorimetru digital
  • Utilitar disc
  • Captură
  • Grapher
  • Acces Portchei
  • Asistent de migrare
  • Editor de script-uri
  • Informații sistem
  • Terminal
  • Utilitar VoiceOver

Limbi

  • Arabă
  • Catalană
  • Croată
  • Chineză simplificată
  • Chineză tradițională
  • Cehă
  • Daneză
  • Olandeză
  • Engleză
  • Finlandeză
  • Franceză
  • Germană
  • Greacă
  • Ebraică
  • Hindi
  • Maghiară
  • Indoneziană
  • Italiană
  • Japoneză
  • Coreeană
  • Malaieză
  • Norvegiană
  • Poloneză
  • Portugheză braziliană
  • Portugheză
  • Română
  • Rusă
  • Slovacă
  • Spaniolă
  • Spaniolă (America Latină)
  • Suedeză
  • Thailandeză
  • Turcă
  • Ucraineană
  • Vietnameză

* La finalizarea procesului de upgrade, macOS High Sierra necesită cu aproximativ 1,5 GB mai mult spațiu de stocare decât macOS Sierra 10.12.6.

Este posibil ca unele caracteristici să nu fie disponibile în toate țările sau toate regiunile. Fă clic aici pentru a vedea lista completă.

iCloud necesită iOS 5 sau o versiune mai recentă pe iPhone 3GS sau un model mai recent, iPod touch (generația a 3-a sau mai recentă), iPad Pro, iPad Air sau un model mai recent, iPad sau un model mai recent sau iPad mini sau un model mai recent; un computer Mac cu OS X Lion 10.7.5 sau o versiune mai recentă; sau un PC cu Windows 7 sau Windows 8 (necesită Outlook 2007 sau o versiune mai recentă sau un browser actualizat pentru accesarea e-mailului, contactelor și calendarelor). Unele caracteristici necesită iOS 11 și macOS High Sierra. Unele caracteristici necesită o conexiune Wi‑Fi. Unele caracteristici nu sunt disponibile în toate țările sau regiunile. Accesul la anumite servicii este limitat la 10 dispozitive.

Data publicării: 12.09.2018