macOS High Sierra - Spesifikasi Teknis

Persyaratan Umum

  • OS X 10.8 atau lebih baru
  • Memori sebesar 2 GB
  • Penyimpanan tersedia 8,8 GB
  • Beberapa fitur memerlukan ID Apple; syarat berlaku.
  • Beberapa fitur memerlukan penyedia layanan Internet yang kompatibel; mungkin dikenakan biaya.

Persyaratan Perangkat Keras Mac

Untuk mendapatkan detail tentang model Mac Anda, klik ikon Apple di kiri atas layar Anda, pilih Tentang Mac Ini, lalu pilih Info Lainnya. Model-model Mac berikut ini kompatibel dengan macOS High Sierra:

  • MacBook (Akhir tahun 2009 atau lebih baru)
  • MacBook Pro (Pertengahan tahun 2010 atau lebih baru)
  • MacBook Air (Akhir tahun 2010 atau lebih baru)
  • Mac mini (Pertengahan tahun 2010 atau lebih baru)
  • iMac (Akhir tahun 2009 atau lebih baru)
  • Mac Pro (Pertengahan tahun 2010 atau lebih baru)

Persyaratan Fitur

Dikte

Memerlukan mikrofon (bawaan atau eksternal)

Gerakan

Memerlukan trackpad Multi-Touch, trackpad Force Touch, Magic Trackpad, atau Magic Mouse.
Gerakan Force Touch memerlukan trackpad Force Touch.
Gerakan VoiceOver memerlukan trackpad Multi-Touch, trackpad Force Touch, atau Magic Trackpad.

Photo Booth

Memerlukan kamera FaceTime atau iSight (bawaan atau eksternal), atau kamera kelas video USB (UVC).

FaceTime

Panggilan video memerlukan kamera FaceTime bawaan, kamera iSight (bawaan atau eksternal), kamera kelas video USB (UVC); dan koneksi Internet broadband.
Selengkapnya

Handoff, Instant Hotspot, dan Papan klip Universal

Didukung oleh model Mac berikut:

  • MacBook (Awal tahun 2015 atau lebih baru)
  • MacBook Pro (tahun 2012 atau lebih baru)
  • MacBook Air (tahun 2012 atau lebih baru)
  • Mac mini (tahun 2012 atau lebih baru)
  • iMac (tahun 2012 atau lebih baru)
  • Mac Pro (Akhir tahun 2013)

Handoff memerlukan iPhone, iPad atau iPod touch dengan konektor Lightning dan iOS 8 atau lebih baru.
Instant Hotspot memerlukan iPhone atau iPad dengan konektivitas seluler dengan konektor Lightning dan iOS 8.1 atau lebih baru. Memerlukan layanan Hotspot Personal melalui operator Anda.

Buka Otomatis

Didukung oleh model Mac yang diluncurkan pertengahan tahun 2013 atau lebih baru.
Memerlukan Apple Watch dengan watchOS 3 atau lebih baru dan iPhone 5 atau lebih baru.

Panggilan Telepon

Memerlukan iPhone dengan iOS 8 atau lebih baru dan paket data yang aktif.

SMS

Memerlukan iPhone dengan iOS 8.1 atau lebih baru dan paket data yang aktif.

AirDrop

AirDrop antara komputer Mac dan perangkat iOS didukung oleh model Mac berikut:

  • MacBook (Awal tahun 2015 atau lebih baru)
  • MacBook Pro (tahun 2012 atau lebih baru)
  • MacBook Air (tahun 2012 atau lebih baru)
  • Mac mini (tahun 2012 atau lebih baru)
  • iMac (tahun 2012 atau lebih baru)
  • Mac Pro (Akhir tahun 2013)

AirDrop ke perangkat iOS memerlukan iPhone, iPad, atau iPod touch dengan konektor Lightning dan iOS 7 atau lebih baru.

AirDrop antara dua komputer Mac didukung oleh model Mac berikut:

  • MacBook (Awal tahun 2015 atau lebih baru)
  • MacBook (Aluminium akhir tahun 2008 atau lebih baru)
  • MacBook Pro (Akhir tahun 2008 atau lebih baru)
  • MacBook Air (Akhir tahun 2010 atau lebih baru)
  • Mac mini (Pertengahan tahun 2010 atau lebih baru)
  • iMac (Awal tahun 2009 atau lebih baru)
  • Mac Pro (Awal tahun 2009 dengan kartu AirPort Extreme, atau Pertengahan tahun 2010 atau lebih baru)

AirPlay

AirPlay Mirroring memerlukan Apple TV (generasi kedua atau lebih baru). Didukung oleh model Mac berikut:

  • MacBook (Awal tahun 2015 atau lebih baru)
  • MacBook Pro (Awal tahun 2011 atau lebih baru)
  • MacBook Air (Pertengahan tahun 2011 atau lebih baru)
  • Mac mini (Pertengahan tahun 2011 atau lebih baru)
  • iMac (Pertengahan tahun 2011 atau lebih baru)
  • Mac Pro (Akhir tahun 2013)

AirPlay untuk video web memerlukan Apple TV (generasi kedua atau lebih baru).
AirPlay antar-perangkat memerlukan Mac (tahun 2012 atau lebih baru) dan Apple TV (generasi ketiga rev A, model A1469 atau lebih baru) dengan perangkat lunak Apple TV 7.0 atau lebih baru.

Sistem File Apple

Memerlukan Mac dengan penyimpanan internal yang seluruhnya flash.

Metal 2

Didukung oleh model Mac berikut:

  • MacBook (Awal tahun 2015 atau lebih baru)
  • MacBook Pro (Pertengahan tahun 2012 atau lebih baru)
  • MacBook Air (Pertengahan tahun 2012 atau lebih baru)
  • Mac mini (Akhir tahun 2012 atau lebih baru)
  • iMac (Akhir tahun 2012 atau lebih baru)
  • Mac Pro (Akhir 2013)

Time Machine

Memerlukan hard drive tambahan (dijual terpisah).

Power Nap

Didukung oleh model Mac berikut:

  • MacBook (Awal tahun 2015 atau lebih baru)
  • MacBook Pro dengan layar Retina (Pertengahan tahun 2012 atau lebih baru)
  • MacBook Air (Akhir tahun 2010 atau lebih baru)
  • Mac mini (Akhir tahun 2012 atau lebih baru)
  • iMac (Akhir tahun 2012 atau lebih baru)
  • Mac Pro (Akhir tahun 2013)

Boot Camp

Memungkinkan penginstalan Boot Camp dari Windows 10, Windows 8.1, dan Windows 7 pada model Mac yang mendukung.
Selengkapnya

Dukungan Exchange

Memerlukan Microsoft Office 365, Exchange 2016, Exchange 2013, atau Exchange Server 2010.

Mac App Store

Tersedia hanya untuk pengguna berusia 13 tahun ke atas di AS serta banyak negara dan wilayah lain.

Yang Termasuk di Dalamnya

Aplikasi

  • App Store
  • Automator
  • Kalkulator
  • Kalender
  • Catur
  • Kontak
  • Dashboard
  • Kamus
  • Pemutar DVD
  • FaceTime
  • Buku Font
  • iBooks
  • Pengambilan Gambar
  • iTunes
  • Launchpad
  • Mail
  • Peta
  • Pesan
  • Mission Control
  • Catatan
  • Photo Booth
  • Foto
  • Pratinjau
  • QuickTime Player
  • Pengingat
  • Safari
  • Stickies
  • Preferensi Sistem
  • TextEdit
  • Time Machine

Utilitas

  • Monitor Aktivitas
  • Utilitas AirPort
  • Pengaturan MIDI Audio
  • Pertukaran File Bluetooth
  • Asisten Boot Camp
  • Utilitas ColorSync
  • Konsol
  • Meter Warna Digital
  • Utilitas Disk
  • Grab
  • Grapher
  • Akses Rantai Kunci
  • Asisten Migrasi
  • Editor Skrip
  • Informasi Sistem
  • Terminal
  • Utilitas VoiceOver

Bahasa

  • Arab
  • Katalan
  • Kroasia
  • Tionghoa Sederhana
  • Tionghoa Tradisional
  • Ceska
  • Denmark
  • Belanda
  • Inggris
  • Finlandia
  • Prancis
  • Jerman
  • Yunani
  • Ibrani
  • Hindi
  • Hongaria
  • Indonesia
  • Italia
  • Jepang
  • Korea
  • Melayu
  • Norwegia
  • Polandia
  • Portugis Brasil
  • Portugis
  • Rumania
  • Rusia
  • Slowakia
  • Spanyol
  • Spanyol (Amerika Latin)
  • Swedia
  • Thailand
  • Turki
  • Ukraina
  • Vietnam

Beberapa fitur mungkin tidak tersedia untuk semua negara atau wilayah. Klik di sini untuk daftar lengkap.

iCloud memerlukan iOS 5 atau lebih baru di iPhone 3GS atau lebih baru, iPod touch (generasi ke-3 atau lebih baru), iPad Pro, iPad Air atau lebih baru, iPad atau lebih baru, atau iPad mini atau lebih baru; komputer Mac dengan OS X Lion 10.7.5 atau lebih baru; atau PC dengan Windows 7 atau Windows 8 (Outlook 2007 atau lebih baru atau browser terkini diperlukan untuk mengakses email, kontak, dan kalender). Beberapa fitur memerlukan iOS 11 dan macOS High Sierra. Beberapa fitur memerlukan koneksi Wi-Fi. Beberapa fitur tidak tersedia di semua negara atau wilayah. Akses ke beberapa layanan terbatas untuk 10 perangkat.

Tanggal Dipublikasikan: 12 Sep 18