macOS High Sierra - Technische Daten

Allgemeine Voraussetzungen

  • OS X 10.8 oder neuer
  • 2 GB Arbeits­speicher
  • Für das Upgrade werden 14,3 GB freier Speicherplatz benötigt*
  • Für einige Funktionen ist eine Apple ID erforderlich; es gelten die Nutzungsbedingungen.
  • Einige Funktionen erfordern einen kompatiblen Internetanbieter, hierfür können Gebühren anfallen.

Mac Hardware-Voraussetzungen

Für Informationen über dein Mac Modell klickst du auf dem Bildschirm oben links auf das Apple Symbol. Danach wählst du „Über diesen Mac“. Die folgenden Mac Modelle sind kompatibel mit macOS High Sierra:

  • MacBook (Ende 2009 oder neuer)
  • MacBook Pro (Mitte 2010 oder neuer)
  • MacBook Air (Ende 2010 oder neuer)
  • Mac mini (Mitte 2010 oder neuer)
  • iMac (Ende 2009 oder neuer)
  • Mac Pro (Mitte 2010 oder neuer)

Voraussetzungen für bestimmte Funktionen

Siri

Erfordert eine Breitband-Internetverbindung und ein Mikrofon (integriert oder extern).

Diktierfunktion

Erfordert ein Mikrofon (integriert oder extern).

Spotlight Vorschläge

Erfordert eine Breitband-Internetverbindung.

Gesten

Erfordert ein Multi-Touch Trackpad, Force Touch Trackpad, Magic Trackpad oder eine Magic Mouse.
Force Touch Gesten erfordern ein Force Touch Trackpad.
VoiceOver Gesten erfordern ein Multi-Touch Trackpad, Force Touch Trackpad oder Magic Trackpad.

Photo Booth

Erfordert eine FaceTime oder iSight Kamera (integriert oder extern) oder eine UVC Kamera (USB Video Class).

FaceTime

Videoanrufe erfordern eine integrierte FaceTime Kamera, eine iSight Kamera (integriert oder extern) oder eine UVC Kamera (USB Video Class) sowie eine Breitband-Internetverbindung.
Weitere Infos

Handoff, Instant Hotspot und Allgemeine Zwischenablage

Unterstützt von folgenden Mac Modellen:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Pro (2012 oder neuer)
  • MacBook Air (2012 oder neuer)
  • Mac mini (2012 oder neuer)
  • iMac (2012 oder neuer)
  • Mac Pro (Ende 2013)

Handoff funktioniert mit iPhone, iPad oder iPod touch mit Lightning Connector und iOS 8 oder neuer.
Instant Hotspot funktioniert mit iPhone oder iPad mit Mobilfunkverbindung mit Lightning Connector und iOS 8.1 oder neuer. Erfordert einen persönlichen Hotspot-Dienst deines Mobilfunkanbieters.

Automatisches Entsperren

Unterstützt von Mac Modellen aus Mitte 2013 oder neuer.
Erfordert eine Apple Watch mit watchOS 3 oder neuer und ein iPhone 5 oder neuer.

Apple Pay im Web

Unterstützt von folgenden Mac Modellen:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Pro (2012 oder neuer)
  • MacBook Air (2012 oder neuer)
  • Mac mini (2012 oder neuer)
  • iMac (2012 oder neuer)
  • Mac Pro (Ende 2013)

Erfordert ein MacBook Pro mit Touch Bar, ein iPhone 6 oder neuer mit iOS 10 oder neuer oder eine Apple Watch mit watchOS 3 oder neuer.

Telefonanrufe

Erfordert ein iPhone mit iOS 8 oder neuer und einen aktivierten Mobilfunktarif.

SMS

Erfordert ein iPhone mit iOS 8.1 oder neuer und einen aktivierten Mobilfunktarif.

AirDrop

AirDrop zwischen Mac Computern und iOS Geräten wird von den folgenden Mac Modellen unterstützt:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Pro (2012 oder neuer)
  • MacBook Air (2012 oder neuer)
  • Mac mini (2012 oder neuer)
  • iMac (2012 oder neuer)
  • Mac Pro (Ende 2013)

AirDrop an iOS Geräte erfordert ein iPhone, iPad oder iPod touch mit Lightning Connector und iOS 7 oder neuer.

AirDrop zwischen zwei Mac Computern wird von den folgenden Mac Modellen unterstützt:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook (Ende 2008 Aluminium oder neuer)
  • MacBook Pro (Ende 2008 oder neuer)
  • MacBook Air (Ende 2010 oder neuer)
  • Mac mini (Mitte 2010 oder neuer)
  • iMac (Anfang 2009 oder neuer)
  • Mac Pro (Anfang 2009 mit AirPort Extreme Karte oder Mitte 2010 oder neuer)

AirPlay

AirPlay Mirroring erfordert Apple TV (2. Generation oder neuer). Unterstützt von folgenden Mac Modellen:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Pro (Anfang 2011 oder neuer)
  • MacBook Air (Mitte 2011 oder neuer)
  • Mac mini (Mitte 2011 oder neuer)
  • iMac (Mitte 2011 oder neuer)
  • Mac Pro (Ende 2013)

AirPlay für Webvideos erfordert Apple TV (2. Generation oder neuer).
Peer-to-Peer AirPlay erfordert einen Mac (2012 oder neuer) und Apple TV (3. Generation Rev. A, Modell A1469 oder neuer) mit Apple TV Software 7.0 oder neuer.

Apple Dateisystem

Erfordert einen Mac mit reinem Flash Speicher.

Metal 2

Unterstützt von folgenden Mac Modellen:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Pro (Mitte 2012 oder neuer)
  • MacBook Air (Mitte 2012 oder neuer)
  • Mac mini (Ende 2012 oder neuer)
  • iMac (Ende 2012 oder neuer)
  • Mac Pro (Ende 2013)

Time Machine

Erfordert eine zusätzliche Festplatte (separat erhältlich).

Power Nap

Unterstützt von folgenden Mac Modellen:

  • MacBook (Anfang 2015 oder neuer)
  • MacBook Pro mit Retina Display (Mitte 2012 oder neuer)
  • MacBook Air (Ende 2010 oder neuer)
  • Mac mini (Ende 2012 oder neuer)
  • iMac (Ende 2012 oder neuer)
  • Mac Pro (Ende 2013)

Boot Camp

Ermöglicht Boot Camp Installationen von Windows 10, Windows 8.1 und Windows 7 auf unterstützten Mac Modellen.
Weitere Infos

Unterstützung für Exchange

Erfordert Microsoft Office 365, Exchange 2016, Exchange 2013 oder Exchange Server 2010.

Mac App Store

Ist für Personen ab 13 Jahren in den USA und vielen weiteren Ländern und Regionen verfügbar.

Lieferumfang

Programme

  • App Store
  • Automator
  • Dashboard
  • Digitale Bilder
  • DVD Player
  • Erinne­rungen
  • FaceTime
  • Fotos
  • iBooks
  • iTunes
  • Kalender
  • Karten
  • Kontakte
  • Launchpad
  • Lexikon
  • Mail
  • Mission Control
  • Nach­richten
  • Notizen
  • Notizzettel
  • Photo Booth
  • QuickTime Player
  • Rechner
  • Safari
  • Schach
  • Schriftsammlung
  • Siri
  • System­einstellungen
  • TextEdit
  • Time Machine
  • Vorschau

Dienstprogramme

  • AirPort Dienst­programm
  • Aktivitäts­anzeige
  • Audio MIDI Setup
  • Bildschirmfoto
  • Bluetooth Daten­austausch
  • Boot Camp Assistent
  • ColorSync Dienst­programm
  • Digital Color Meter
  • Festplattendienst­programm
  • Grapher
  • Konsole
  • Migrations­assistent
  • Schlüssel­bund­verwaltung
  • Script Editor
  • System­informationen
  • Terminal
  • VoiceOver Dienst­programm

Sprachen

  • Arabisch
  • Chinesisch (traditionell)
  • Chinesisch (vereinfacht)
  • Dänisch
  • Deutsch
  • Englisch
  • Finnisch
  • Französisch
  • Griechisch
  • Hebräisch
  • Hindi
  • Indonesisch
  • Italienisch
  • Japanisch
  • Katalanisch
  • Koreanisch
  • Kroatisch
  • Malaysisch
  • Niederländisch
  • Norwegisch
  • Polnisch
  • Portugiesisch
  • Portugiesisch (Brasilien)
  • Rumänisch
  • Russisch
  • Schwedisch
  • Slowakisch
  • Spanisch
  • Spanisch (Lateinamerika)
  • Thai
  • Tschechisch
  • Türkisch
  • Ukrainisch
  • Ungarisch
  • Vietnamesisch

* Nach Fertigstellung des Upgrades benötigt macOS High Sierra ungefähr 1,5 GB mehr Speicherplatz als macOS Sierra 10.12.6

Einige Funktionen sind u. U. nicht in allen Ländern oder Regionen verfügbar. Hier gibt es eine vollständige Liste.

iCloud erfordert iOS 5 oder neuer auf dem iPhone 3Gs oder neuer, iPod touch (3. Generation oder neuer), iPad Pro, iPad Air oder neuer, iPad oder neuer, iPad mini oder neuer, einen Mac mit OS X Lion 10.7.5 oder neuer oder einen PC mit Windows 7 oder Windows 8 (der Zugriff auf E‑Mails, Kontakte und Kalender erfordert Outlook 2007 oder neuer oder einen aktuellen Browser). Einige Funktionen erfordern iOS 11 und macOS High Sierra. Einige Funktionen erfordern eine WLAN Verbindung. Einige Funktionen sind nicht in allen Ländern oder Regionen verfügbar. Bei einigen Diensten ist der Zugriff auf 10 Geräte beschränkt.

Angebot und Verkauf von Artikeln in Apple Retail Stores in Deutschland erfolgen durch die Apple Retail Germany B.V. & Co. KG.
Angebot und Verkauf von Artikeln über den Apple Online Store in Deutschland erfolgen durch Apple Distribution International.

Veröffentlichungsdatum: 12.09.2018