OS X Yosemite - Especificaciones técnicas

Requerimientos generales

  • OS X v10.6.8 o posterior
  • 2 GB de memoria
  • 8 GB de almacenamiento disponible

Algunas funcionalidades requieren un Apple ID; sujeto a términos.
Algunas funcionalidades requieren un proveedor de Internet compatible; puede estar sujeto a cargos.

Requisitos de las funcionalidades

Handoff e Instant Hotspot Es compatible con los siguientes modelos:

  • MacBook Air (2012 o posterior)
  • MacBook Pro (2012 o posterior)
  • iMac (2012 o posterior)
  • Mac mini (2012 o posterior)
  • Mac Pro (finales de 2013)

Handoff require un iPhone, iPad o iPod touch con un conector Lightning e iOS 8.
Instant Hotspot requiere un iPhone o iPad con conexión celular con un conector Lightning e iOS 8.1. Requiere servicio para compartir Internet a través de un operador.

Llamadas telefónicas

Requiere un iPhone con iOS 8 y una Mac con OS X Yosemite. Requiere un plan de operador activado.

SMS

Requiere un iPhone con iOS 8.1 y una Mac con OS X Yosemite. Requiere un plan de operador activado.

AirDrop

AirDrop entre dos computadoras Mac es compatible con los siguientes modelos de Mac:

  • MacBook Pro (finales de 2008 o posterior)*
  • MacBook Air (finales de 2010 o posterior)
  • MacBook (finales de 2008 o posterior)*
  • iMac (principios de 2009 o posterior)
  • Mac mini (mediados de 2010 o posterior)

AirDrop a dispositivos iOS requiere un iPhone, iPad o iPod touch con un conector Lightning e iOS 7 o posterior.

AirDrop entre computadoras Mac y dispositivos iOS es compatible con los siguientes modelos de Mac:

  • MacBook Pro (de finales de 2008 o posterior)*
  • MacBook Air (finales de 2010 o posterior)
  • MacBook (finales de 2008 o posterior)*
  • iMac (principios de 2009 o posterior)
  • Mac mini (mediados de 2010 o posterior)
  • Mac Pro (principios de 2009 con tarjeta AirPort Extreme, mediados de 2010 o posterior)

Time Machine

Requiere un disco duro adicional o AirPort Time Capsule (se vende por separado).

Photo Booth

Requiere una cámara FaceTime o iSight (integrada o externa), cámara de clase de video USB (UVC) o videocámara FireWire DV. Los efectos de backdrop al usar una videocámara DV requieren foco fijo, exposición y balance de blancos.

FaceTime

Las videollamadas requieren una cámara FaceTime integrada, una cámara iSight (integrada o externa), cámara de clase de video USB (UVC) o una videocámara FireWire DV, y una conexión a Internet de 128 Kbps. Las videollamadas en HD requieren cámara FaceTime HD integrada y conexión a Internet de 1 Mbps. Debes tener una Mac con Intel compatible para recibir videollamadas en HD.

Boot Camp

Es compatible con instalaciones Boot Camp con Windows XP Service Pack 2, Windows Vista o Windows 7. Las nuevas instalaciones Boot Camp requieren Windows 7 o Windows 8 (se venden por separado).

Sugerencias de Spotlight

Requiere una conexión a Internet de banda ancha.

Compatibilidad con Exchange

Requiere Microsoft Exchange Server 2007 Service Pack 1 Update Rollup 4, Exchange Server 2010 o Exchange 2013. La configuración automática requiere que esté activada la funcionalidad Autodiscovery de Microsoft Exchange Server.

Función duplicación AirPlay

Requiere un Apple TV (segunda generación o posterior). Es compatible con los siguientes modelos:

  • MacBook Pro (principios de 2011 o posterior)
  • MacBook Air (mediados de 2011 o posterior)
  • iMac (mediados de 2011 o posterior)
  • Mac mini (mediados de 2011 o posterior)
  • Mac Pro (finales de 2013)

AirPlay peer-to-peer

Requiere una Mac (2012 o posterior) con OS X Yosemite y un Apple TV (tercera generación rev A, modelo A1469 o posterior) con software 7.0 o posterior de Apple TV.

Power Nap

Es compatible con los siguientes modelos:

  • MacBook Pro con pantalla Retina (mediados de 2012 o posterior)
  • MacBook Air (finales de 2010 o posterior)
  • iMac (finales de 2012 o posterior)
  • Mac mini (finales de 2012 o posterior)
  • Mac Pro (finales de 2013)

Gestos

Requiere un trackpad Multi-Touch, Magic Trackpad o Magic Mouse.

Gestos de VoiceOver

Requiere un trackpad Multi-Touch o Magic Trackpad.

Dictado

Requiere un micrófono (integrado o externo).

Mac App Store

Está disponible sólo para personas mayores de 18 años de edad (o a partir de los 13 años con previa autorización de padre o tutor) en México y en muchos otros países. Requiere hardware y software compatibles, y acceso a Internet; se recomienda banda ancha (puede tener costo). Sujeto a términos.

Qué incluye

Aplicaciones

  • Automator
  • Calculadora
  • Calendario
  • Ajedrez
  • Contactos
  • Dashboard
  • Diccionario
  • Reproductor de DVD
  • FaceTime
  • Catálogo tipográfico
  • iBooks
  • Captura de imagen
  • iTunes
  • Launchpad
  • Mac App Store
  • Mail
  • Mapas
  • Mensajes
  • Mission Control
  • Notas
  • Photo Booth
  • Vista Previa
  • QuickTime Player
  • Recordatorios
  • Safari
  • Notas adhesivas
  • Preferencias del sistema
  • TextEdit
  • Time Machine

Más información sobre las apps integradas

Utilidades

  • Monitor de actividad
  • Utilidad AirPort
  • Editor AppleScript
  • Configuración de Audio MIDI
  • Intercambio de archivos Bluetooth
  • Asistente Boot Camp
  • Utilidad ColorSync
  • Consola
  • Medidor de color digital
  • Utilidad de discos
  • Instantánea
  • Grapher
  • Acceso a llaveros
  • Asistente de migración
  • Información del sistema
  • Terminal
  • Utilidad VoiceOver

Idiomas

  • Alemán
  • Árabe
  • Catalán
  • Checo
  • Chino simplificado
  • Chino tradicional
  • Coreano
  • Croata
  • Danés
  • Eslovaco
  • Español
  • Español (México)
  • Finés
  • Francés
  • Griego
  • Hebreo
  • Holandés
  • Húngaro
  • Indonesio
  • Inglés
  • Italiano
  • Japonés
  • Malayo
  • Noruego
  • Polaco
  • Portugués (Brasil)
  • Portugués
  • Rumano
  • Ruso
  • Sueco
  • Tailandés
  • Turco
  • Ucraniano
  • Vietnamita

  1. * La MacBook Pro (17 pulgadas, finales de 2008) y la MacBook blanca (finales de 2008) no son compatibles con AirDrop.
  2. iCloud requiere iOS 5 o posterior en el iPhone 3GS o posterior, iPod touch (tercera generación o posterior), iPad o iPad mini; una computadora Mac con OS X Lion v10.7.5 o posterior; o una PC con Windows 7 o Windows 8 (se requiere Outlook 2007 o posterior, o un navegador actualizado para acceder a emails, contactos y calendarios). Algunas funcionalidades requieren iOS 8 y OS X Yosemite. Algunas funcionalidades requieren una conexión Wi-Fi. Algunas funcionalidades no están disponibles en todos los países. El acceso a algunos servicios está limitado a 10 dispositivos.

 

Fecha de publicación: 27 jun 2017