MacのためのiMovie: クリップを追加する

クリップを追加する

ムービーは、イベントからそのムービーにクリップを追加することによって作成します。

クリップをタイムラインにドラッグする

  1. 「ライブラリ」リストで、ムービーに追加したい素材が含まれているイベントを選択します。

    イベントクリップは、「ライブラリ」リストの右にあるブラウザに表示されます。

    「ライブラリ」リストで選択されたイベントと、ブラウザ(右)に表示されたイベント内のクリップ
  2. クリップをブラウザからタイムラインにドラッグします。

    ムービー内のクリップを分割して、2 つのセグメント間にビデオを挿入するには、クリップをタイムライン内の既存のクリップの上にドラッグし、表示されるメニューから「挿入」を選択します。

クリップの一部をタイムラインにドラッグする

  1. 「ライブラリ」リストで、ムービーに追加したい素材が含まれているイベントを選択します。

    イベントクリップは、「ライブラリ」リストの右にあるブラウザに表示されます。

    「ライブラリ」リストで選択されたイベントと、ブラウザ(右)に表示されたイベント内のクリップ
  2. R キーを押したままクリップ上をドラッグして、目的の範囲を囲って選択します。

  3. 選択した範囲をタイムラインにドラッグします。

    ムービー内のクリップを分割して、2 つのセグメント間にビデオを挿入するには、選択範囲をタイムライン内の既存のクリップの上にドラッグし、表示されるメニューから「挿入」を選択します。

ムービーの末尾にクリップを追加する

  1. 「ライブラリ」リストで、ムービーに追加したい素材が含まれているイベントを選択します。

    イベントクリップは、「ライブラリ」リストの右にあるブラウザに表示されます。

    「ライブラリ」リストで選択されたイベントと、ブラウザ(右)に表示されたイベント内のクリップ
  2. ブラウザで、以下のいずれかの操作を行います:

    • クリップの一部を選択する:R キーを押したままクリップ上をドラッグして、選択したい部分を囲みます。

    • クリップ全体を選択する:クリップをクリックします。

  3. 以下のいずれかの操作を行います:

    • 「編集」>「ムービーに追加」と選択します。

    • ブラウザ内のクリップに表示される追加ボタン(+)をクリックします。

      選択範囲がタイムラインの末尾でムービーに追加されます。

タイムラインのクリップを置き換える

  1. 「ライブラリ」リストで、ムービーに追加したい素材が含まれているイベントを選択します。

    イベントクリップは、「ライブラリ」リストの右にあるブラウザに表示されます。

  2. ブラウザで、以下のいずれかの操作を行います:

    • クリップの一部を選択する:R キーを押したままクリップ上をドラッグして、選択したい部分を囲みます。

    • クリップ全体を選択する:クリップをクリックします。

  3. 選択範囲を、タイムライン内の置き換えたいクリップの上にドラッグします。

    タイムラインでクリップを別のクリップの上にドラッグしているところ
  4. 表示されるメニューで、以下のいずれかの操作を行います:

    • 新しいクリップの継続時間を変えずにクリップを置き換える:「置き換える」を選択します。

      クリップの置き換えオプションが表示されたタイムラインのメニュー
    • 元のクリップの継続時間を変えずに、新しいクリップの始点を先頭にしてクリップを置き換える:「始点から置き換える」を選択します。

    • 元のクリップの継続時間を変えずに、新しいクリップの終点を末尾にしてクリップを置き換える:「終点から置き換える」を選択します。

タイムラインにクリップを挿入する

  1. 「ライブラリ」リストで、ムービーに追加したい素材が含まれているイベントを選択します。

    イベントクリップは、「ライブラリ」リストの右にあるブラウザに表示されます。

  2. タイムラインで、クリップを挿入したい位置に再生ヘッドを移動します。

    タイムラインのクリップの挿入位置に置かれた再生ヘッド
  3. ブラウザで、以下のいずれかの操作を行います:

    • クリップの一部を選択する:R キーを押したままクリップ上をドラッグして、選択したい部分を囲みます。

    • クリップ全体を選択する:クリップをクリックします。

  4. 「編集」>「挿入」と選択します。

    再生ヘッドがクリップの上にある場合は、タイムライン内のクリップが 2 つのセグメントに分割され、その間に新しいクリップが挿入されます。

    分割されたクリップの 2 つのセグメントの間に挿入されたクリップ

プロジェクトに追加されたビデオは、ブラウザ内で下部にオレンジ色の線でマーキングされるため、使用したビデオを一目で確認できます。同じビデオを任意の数のプロジェクトに追加できます。

重要:4:3 標準精細度ビデオを 16:9 高精細度プロジェクトに追加すると、ビデオは 16:9 フルフレームに合わせて自動的に切り取られます。4:3 フルフレームを表示するには、クリップをクロップするの「クリップの元のアスペクト比に戻す」を参照してください。

公開日: 2017/11/08
役に立ちましたか?