QuickTime Player ヘルプ

ようこそ QuickTime Player へ

ビデオまたはオーディオファイルの再生や、画面収録やオーディオのみの収録を含む、ムービーの作成および編集を行います。

「QuickTime Player」ウインドウ。再生コントロールが表示され、ムービーを再生しています。
「QuickTime Player」ウインドウ。クリップエディタが表示されています。

ムービーを編集する

ムービーをすばやく編集する場合は、「QuickTime Player」を使用して、トリム、並べ替え、回転などの、一般的なムービー編集を行うことができます。ムービーを複数のクリップに分割して、各クリップを個別に操作することもできます。編集を開始するには、「表示」>「クリップを表示」と選択し、「編集」メニューのコマンドを使用してムービーを細部まで調整します。

Mac の画面。ユーザが「ファイル」>「新規画面収録」と選択して、「収録」をクリックし、画面の一部をドラッグしてから「収録を開始」ボタンをクリックした後の画面収録が表示されています。画面で選択されている部分には、ポインタが Finder の「編集」メニューで「絵文字と記号」項目をクリックしているところが表示されています。

Mac の画面を収録する

Mac での操作方法をだれかに見せたり、自分の画面に表示されている内容をほかの人に見せたりする場合は、画面全体を収録したり、一部を選択して収録したりすることができます。収録を始めるには、「ファイル」>「新規画面収録」と選択します。

iPhone を使用して収録中の「QuickTime Player」ウインドウ。

iPhone、iPad、または iPod の画面を取り込む

iOS デバイスで表示されている内容をそのまま取り込み、ムービーファイルとして Mac に保存します。ゲームで新しいハイスコアを出したときに自慢したり、デバイスのカメラを使ってムービーを撮影したりしたい場合は、デバイスを Mac に接続して、「ファイル」>「新規ムービー収録」と選択してから、デバイスを選択するだけです。

詳しくは、ムービーをクリップに分割する画面を収録する、またはムービーを収録するを参照してください。