Macのフリーボードのボードで描画する/スケッチする
描画ツールやペンツールを使用して、フリーボードのボードで直接、スケッチを描いたり、注釈を付けたり、文字を手書きしたりできます。iPhoneまたはiPadを使用して、ボードに新しいスケッチを直接追加することもできます。
描画を追加する/編集する
Macでフリーボードアプリ
に移動します。
以下のいずれかの操作を行います:
ツールバーで
をクリックします。
「挿入」>「描画」と選択します。
描画を開始するか、以下のいずれかの操作を行います:
ツールを選択する: ウインドウの下部にあるツールメニューの
をクリックしてから、「万年筆」や「水彩」などのツールを選択します。
ツールのサイズを変更する: ツールメニューでツールを選択してから、メニュー上部でペン先のサイズを選択します。葦ペンツールでは、アングルを選択することもできます。
ツールのカラーまたは不透明度を変更する:
をクリックしてから、カラーを選択します。線または塗りつぶしの不透明度を調整するには、「カラーパネルを表示」をクリックしてから、スライダを調整します。
描画を選択して編集する:
をクリックしてから、1本の線をクリックするか、複数の線を囲むようにドラッグして選択します。選択した線をドラッグして移動するか、Controlキーを押しながらクリックしてその他のオプション(「複製」、「結合」、「分離」など)を選択します。
ヒント: 「図形に変換」を選択すると、手描きの線を滑らかな曲線または真っすぐな直線に補正できます。
領域をカラーで塗りつぶす: ツールメニューの
をクリックし、「塗りつぶし」を選択してから、囲まれた領域の内側をクリックします。
描画から線を削除する: ツールメニューの
をクリックし、「消しゴム」を選択してから、メニューの上部にある「ピクセル」をクリックして線の一部を消すか、「オブジェクト」をクリックして一度に1本の線を消します。
線のカラーを変更する:
をクリックし、線を選択してから、
をクリックします。(このボタンは、選択した項目の近くに表示され、線の現在のカラーに合わせてカラーが変わります。)
描画のサイズを変更する:
をクリックし、Controlキーを押しながら描画をクリックして、「サイズ変更」を選択してから、青い点をドラッグします。Shiftキーを押したままドラッグすると、縦横比を変えずにサイズを変更できます。
ペンツールでベクター図形を描画する
Macでフリーボードアプリ
に移動します。
をクリックしてから、「ペンで描画」をクリックします。
直線を描くには、クリックします。曲線を追加するには、ドラッグします。
以下のいずれかの操作を行います:
点を尖った角、滑らかな曲線、またはベジェコントロールに変換する: Controlキーを押しながら点または中点をクリックしてから、オプションを選択します。
ヒント: 点を直線と曲線の間で切り替えるには、ダブルクリックします。
線を分割して新しい点を追加する: Controlキーを押しながら点または中点をクリックしてから、「パスを分割」を選択します。
図形を閉じる: 最初の点をクリックします。
図形を開いたままにする: Returnキーを押します。
境界線の太さやカラーなどを変更するには、図形または線を選択してから、フォーマット設定ツールを使用します。図形、線、矢印を追加してフォーマットするを参照してください。
iPhoneまたはiPadを使用して新しいスケッチを追加する
注記: 使用するiPhoneまたはiPadでWi-FiとBluetooth®をオンにして、同じApple Accountにサインインする必要があります。iPhoneまたはiPadもシステム要件を満たしている必要があります。Appleのサポート記事「Apple製デバイスの連係機能と必要条件」を参照してください。
Macでフリーボードアプリ
に移動します。
をクリックしてから、「スケッチを追加」を選択します。
iPhoneまたはiPadでシンプルな描画アプリが開きます。
注記: 複数のデバイスが近くにある場合は、どのデバイスで描画アプリを開くかを選択できます。
指を使ってスケッチを描画します。iPadでは、Apple Pencilを使うこともできます。
終了したら、「完了」をタップします。
Macのボードにスケッチが表示されます。
スケッチを選択して、以下のいずれかの操作を行います:
スケッチを置き換える:
をクリックし、「置き換え」を選択してから、オプションを選択します。
スケッチの主題を目立たせる: スケッチの背景は自動的に透明になりますが、余分な線は削除できます。
をクリックしてから、「背景を削除」を選択します。
スケッチを切り取る:
をクリックし、スライダまたは端をドラッグして、「完了」をクリックします。