Xcode 9.3 のセキュリティコンテンツについて

Xcode 9.3 のセキュリティコンテンツについて説明します。

Apple セキュリティアップデートについて

Apple では、ユーザ保護の観点から、調査が終了してパッチやリリースが公開されるまでは、セキュリティ上の問題を公開、説明、または是認いたしません。最近のリリースについては、「Apple セキュリティアップデート」ページに一覧形式でまとめています。

セキュリティについて詳しくは、Apple 製品のセキュリティに関するページを参照してください。Apple との通信は、Apple Product Security PGP キーで暗号化できます。

Apple のセキュリティ関連の文書では、可能な場合、脆弱性の CVE-ID に言及しています。

Xcode 9.3

2018 年 3 月 29 日リリース

LLVM

対象 OS:macOS High Sierra 10.13.2 以降

影響:llvm の複数の脆弱性に今回のアップデートで対処。

説明:Xcode に付属している最新バージョンの LLVM にアップデートすることで、複数の脆弱性に対処しました。

CVE-2018-4164:OSS-Fuzz により検出

 

Apple が製造していない製品に関する情報や、Apple が管理または検証していない個々の Web サイトについては、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選択、性能、使用に関しては一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性についてはいかなる表明もいたしません。詳しくは各メーカーや開発元にお問い合わせください。

公開日: