Final Cut Pro 用のテストメディアを作成する

Final Cut Pro の問題を切り分ける際に使える、動作確認済みメディアの作成方法をご説明します。

Final Cut Pro で問題が起きた場合、正常に動作することを確認済みの優良メディアを作成して、問題のトラブルシューティングを実施できます。動作確認済みのメディアがあれば、メディアが再生されない、正常に書き出せないなど、幅広い症状のトラブルシューティングに役立ちます。以下に、Final Cut Pro に付属のメディアを使って Apple ProRes 422 ファイルを作成する方法を説明します。作成したファイルは、Final Cut Pro の問題の切り分けに使えます。

追加コンテンツをインストールする

まず、Final Cut Pro の追加コンテンツがインストールされているか確認してください。Final Cut Pro で、「Final Cut Pro」>「追加コンテンツをダウンロード」の順に選択し、「ソフトウェア・アップデート」で「詳しい情報」をクリックします。「Final Cut Pro 補足コンテンツ」がウインドウに表示されたら選択し、「今すぐインストール」をクリックします。

プレースホルダを追加する

  1. Final Cut Pro を開きます。
  2. 「ファイル」>「新規」>「ライブラリ」の順に選択します。
  3. 名前として「テストライブラリ」と入力し、「command + shift + D」キーを押してから「保存」をクリックし、そのライブラリをデスクトップに保存します。
  4. 「ファイル」>「新規」>「プロジェクト」の順に選択します。ダイアログの右下隅のボタンに「自動設定を使用」と表示されている場合は、このボタンをクリックします。代わりに「カスタム設定を使用」と表示されるようになります。
  5. プロジェクトに「テストメディア」という名前を付けて「OK」をクリックします。
  6. 「編集」>「ジェネレータを挿入」>「プレースホルダ」の順に選択するか、「command + option + W」キーを押します。「ビデオのプロパティ」ウインドウで「OK」をクリックします。タイムラインにプレースホルダが表示されます。「shift + Z」キーを押してプレースホルダを拡大表示して、タイムラインのサイズに合わせます。

サウンドエフェクトを追加する

  1. Final Cut Pro ウインドウの左上にある「写真とオーディオ」ボタンをクリックします。
  2. 「サウンドエフェクト」をクリックします。
  3. ブラウザの上部にある検索フィールドに「ascending」と入力します。「Ascending」という名前のファイルが検索結果に表示されます。
  4. 「Ascending」ファイルをタイムラインにドラッグし、タイムライン上のプレースホルダクリップの下にドロップします。
  5. 「shift + Z」キーを押してタイムラインを拡大表示します。
  6. タイムラインでプレースホルダのクリップを選択してから、そのクリップの末尾を「Ascending」サウンドエフェクトの末尾に合うようにドラッグします。

Apple ProRes 422 ファイルを書き出す

プロジェクトを作成してコンテンツを追加したら、そのプロジェクトを「ファイルを書き出す」コマンドを使って Apple ProRes 422 ファイルとして共有します。

  1. 「ファイル」>「共有」>「ファイルを書き出す」の順に選択し、「設定」をクリックしてから、共有先を以下のように設定します。
    • フォーマット:ビデオとオーディオ
    • ビデオコーデック:Apple ProRes 422
    • 解像度:1920 x 1080
    • オーディオ・ファイル・フォーマット:リニア PCM (QuickTime ムービー)
    • 「チャプタマーカーを含める」チェックボックスを選択しておきます。
    • 操作:保存のみ
  2. 「次へ」をクリックします。
  3. 名前として「テストメディア」と入力し、「command + shift + D」キーを押してから「保存」をクリックし、ファイルをデスクトップに保存します。
  4. 「共有は正常に完了しました」という通知が表示されたら「閉じる」をクリックします。

テストメディアを使う

テスト用のメディアファイルを使って Final Cut Pro をテストするには、新しいライブラリを作成し、新しいプロジェクトを作成してから、テスト用メディアファイルをその新しいプロジェクトに読み込みます。問題を再現してみます。テストメディアを使えば問題が起きない場合は、問題が起きていたプロジェクトの中のメディアが原因だと考えられます。問題が再現された場合は、さらに別の手順で問題の切り分けと解決を進める必要があります。

公開日: