Mac 用 GarageBand (v10.0):Audio Unit プラグインの予期しない動作

Mac 用 GarageBand (v10.0) で一部の Audio Unit プラグインが予期しない動作をする場合があります。

Mac 用 GarageBand は、64 ビットのアプリケーションで、64 ビットの Audio Unit プラグインと互換性があります。32 ビットの Audio Unit プラグインとは互換性がありません。

これらのプラグインについては、Mac 用 GarageBand と互換性のあるアップデート済みバージョンがないかどうかを開発元に問い合わせてください。

GarageBand の 64 ビットの Audio Unit プラグインに問題がある場合は、GarageBand 10.0.1 にアップデートします。

一部の Audio Unit プラグインで認証が必要な場合は、使用前にもう一度認証する必要があります。
 

Apple が製造していない製品に関する情報や、Apple が管理または検証していない個々の Web サイトについては、推奨や承認なしで提供されています。Apple は他社の Web サイトや製品の選択、性能、使用に関しては一切責任を負いません。Apple は他社の Web サイトの正確性や信頼性についてはいかなる表明もいたしません。詳しくは各メーカーや開発元にお問い合わせください。

公開日: