プレビュー App で画像や PDF を表示・編集する

プレビューでは、PDF ファイルや一般的な画像ファイル (JPEG、TIFF、PNG など) を簡単に表示し、編集できます。

プレビューアプリケーションのアイコン

 


プレビューでは、PDF のほかにさまざまなグラフィック書類を開くことができます。ファイルを表示および編集し、注釈を付け、複数のファイルを 1 つにまとめて、完成したら共有することができます。

 

画像や PDF を表示する

プレビューを使って画像を開くには、画像をダブルクリックするか、Finder または Dock のプレビューアイコンにドラッグします。プレビューでは、TIFF、PNG、JPEG、GIF、BMP、PDF などの各種の画像を開くことができます。

いったん画像を開くと、マウスのスクロール機能を使うか、トラックパッド上で 2 本指で内側/外側にピンチして、画像を拡大/縮小できます。プレビューウインドウ上部にあるツールバーの拡大ボタン (拡大 (+) ボタン) または縮小ボタン (縮小 (-) ボタン) を使って、拡大率を変更することもできます。

上部にツールバーが表示されたプレビューウインドウ

画像を編集する

画像を編集するには、プレビューウインドウ上部にあるツールバーの編集ボタン () をクリックします。編集ツールバーが表示されます。編集ツールバーからツールを 1 つ選択し、画像を変更したり、注釈を付けたりします。

選択ツール

選択ツール (選択ツールアイコン) を使って、書類からコピーしたい画像の一部をつかむことができます。選択ツールのボタンをクリックするか、クリックしたままにすると、選択オプションのメニューが表示されます。

  • 長方形および楕円で選択する場合は、画像を横切るようにしてポインタをドラッグし、画像の一部を選択します。選択範囲を正方形または円に制限するには、「shift」キーを押しながらドラッグします。 
  • 投げなわツールでは、ポインタを自由な形でドラッグして画像を囲み、選択範囲の輪郭を描くことができます。 
  • スマート投げなわツールは、自由な形で選択範囲を描くと、画像の似たような色で表示されている部分の輪郭が自動判定され、きれいに選択してくれます。

目的の領域を選択したら、「編集」メニューからクリップボードにカットまたはコピーできます。その後で、選択範囲を別の書類にペーストできます。「ツール」メニューから「切り取り」を選択すると、このツールで選択した画像部分だけを切り抜くことができます。

インスタントアルファ

PNG など、一部の種類の画像では、インスタントアルファツール (instant alpha tool icon) を使って画像の背景やその他のオブジェクトを選択して消去できます。インスタントアルファツールを選択し、消去したい領域をクリックします。クリックしながらポインタをドラッグすると、画像から消去する領域を増やしたり減らしたりできます。どこが選択されているのかがわかるように、選択した領域は赤でハイライトされます。画像のその部分を透明にするには、「delete」キーを押します。

図形ツール

長方形 (長方形アイコン)、楕円 (楕円アイコン) または線ツールを使って、画像に図形を追加できます。

図形ツールを使う

使いたいツールを選択すると、ツールバーの右側に追加のオプションが表示されて、図形のカラー、塗りつぶし、アウトラインを変更できます。図形を追加するには、書類をクリックして横切るようにドラッグします。図形を正方形、円、または直線に制限するには、「shift」キーを押しながらドラッグします。

テキストツール

テキストツール (ボックスの中にテキストが表示されたテキスト追加ツール) を使って、画像にテキストを追加できます。テキストツールを選択し、テキストボックスを配置したい書類内の位置をクリックします。その後でテキストボックスにテキストを入力できます。

テキストツールを使う

テキストツールの右に表示されるツールを使って、テキストボックス内のテキストのフォント、サイズ、配置、カラーを変更します。テキストツールボタンをクリックしたままにすると、会話や考えごとの吹き出しなどの追加オプションが表示されます。

カラーを調整

「カラーを調整」ボタン (プリズムのような形をした「カラーを調整」アイコン) をクリックすると、「カラーを調整」ウインドウが開きます。ここから画像のレベル、色合い、露出、コントラストなどをコントロールできます。

「カラーを調整」ウインドウとコントロール

簡単にホワイトポイント調整を行うには、スポイトツール (スポイトツールのアイコン) をクリックし、画像の色かぶりのないグレイまたは白の領域をクリックします。すばやく画像の露出とコントラストを高めるには、「自動レベル」ボタンをクリックします。

サイズを調整

ツールバーの「サイズを調整」ボタン、または「ツール」メニューの「サイズを調整」をクリックすると、画像をすばやく拡大/縮小することができます。 

幅および高さを調整して画像を拡大/縮小する

画像の寸法を変更するには、「幅」および「高さ」フィールドを使います。これらのフィールドの横にある鍵のアイコンをクリックすると、画像を拡大/縮小する際に縦横比が固定されます。別の計測単位を選択するには、鍵アイコンの右側にあるポップアップメニューから任意の単位を選択します。

PDF ファイルを編集する

プレビューでは、PDF (Portable Document Format) ファイルを開いて、表示、編集、および共有することができます。プレビューで PDF ファイルを開くには、ファイルのアイコンをダブルクリックします。プレビューの「ファイル」メニューから直接ファイルを開いたり、PDF ファイルを Dock または Finder のプレビューアイコンにドラッグして開くこともできます。

プレビューを使って PDF ファイルに注釈を付けて、変更が必要な領域や後で見直したい領域をわかりやすく記録しておけます。プレビューを使って PDF のフォームに入力したり、PDF 書類に署名することもできます。また、PDF 書類のページの順序を並べ替えることもできます。

テキストを選択する

このツールを使って PDF 書類のテキストを選択します。選択したテキストをコピーして、別の書類にペーストできるようにクリップボードに置いておくことができます。

 

図形を追加する

これらのツールを使って、書類に四角形、楕円、線を挿入します。これらのツールを選択したときにツールバーの右側に表示されるツールを使って、図形のカラー、線の太さ、塗りつぶしを変更することができます。

 

 

範囲を選択する

このツールを使って、PDF に追加した図形やその他の注釈など、書類中の画像やテキスト以外の部分を選択します。

 

ボックス内にテキストが表示されたテキスト追加ツール

テキストを追加する

このツールを選択してから、書類を横切るようにポインタをドラッグしてテキストボックスを作成し、テキストを入力できます。「ツール」>「フォントパネルを表示」の順に選択すると、「フォント」ウインドウが開いて、さらにオプションが表示されます。

 

メモ帳のような形をした注釈アイコン

メモ

このツールを使って、PDF に埋め込み可能な注釈を作成します。ツールを選択し、メモを表示したい書類内の位置をクリックまたはドラッグします。メモはクリックするまで最小化されています。「表示」>「ハイライトとメモ」の順に選択すると、プレビューウインドウの別個のパネルにすべてのメモが表示されます。

 

線上に「Sig」と表示された署名アイコン

署名

このツールを使って、PDF 書類に署名を挿入します。詳しくは、この記事の「書類に署名する」セクションを参照してください。

 

フォームに入力する

PDF フォーマットのフォームを受け取った場合は、フォームの各フィールドをクリックまたはダブルクリックして簡単に空欄に入力できます。PDF フォームのほとんどのチェックボックスにも対応しています。

幅および高さを調整して画像を拡大/縮小する

クリックしてもフォームに入力できない場合は、テキスト追加ツールを使ってフォーム上に編集可能なテキストボックスを配置することもできます。

書類に署名する

プレビューでは、PDF 書類に署名のデジタル画像を追加できます。まず、Mac の内蔵カメラを使って署名を作成する必要があります。

  1. プレビューウインドウの編集ボタンをクリックし、編集ツールバーを表示します。
  2. 編集ツールバーにある署名ボタンをクリックします。 
  3. 署名を作成するためのオプションを選択します。
  4. 紙に署名してから、その紙を Mac のカメラに向けて持ちます。
  5. 紙を動かして、署名が画面に表示される線の上に来るように位置を合わせます。
  6. 「受け入れる」をクリックして署名を保存します。

署名を作成できたら、PDF ファイルに署名できるようになります。

  1. プレビューウインドウの編集ボタンをクリックし、編集ツールバーを表示します。
  2. 編集ツールバーにある署名ボタンをクリックします。複数の署名を追加した場合は、もう一度署名ボタンをクリックし、使いたい署名の画像を選択します。
  3. 署名を表示したい書類内の位置で、横切るようにポインタをドラッグします。

署名の位置を変更するには、署名をクリックして選択します。次に、ページ上の署名を表示したい場所に移動するか、署名の周囲にあるハンドルをドラッグして縮小/拡大します。

幅および高さを調整して画像を拡大/縮小する

その他のツール

PDF 関連のその他のツールは、PDF をプレビューで開いているときに「ツール」メニューから利用できます。各ツールの詳細については、ツールにポインタを合わせるとツール名が表示されます。または、プレビューの「ヘルプ」メニューで、使いたい機能の説明を検索できます。

ファイルを共有する

ファイルの編集が終わったら、新しいファイルとして保存できます。ファイルを新しいフォーマットで保存するには、「ファイル」メニューから「書き出す」を選択します。保存画面に表示される「フォーマット」ポップアップメニューから、使いたいフォーマットを選択します。

幅および高さを調整して画像を拡大/縮小する

プレビューウインドウのツールバーにある共有ボタン (共有アイコン) を使って、プレビューから直接ファイルを共有することもできます。この機能を使えば、メールやチャットですばやくファイルを送信したり、写真 App に画像を追加するのも簡単です。また、「インターネットアカウント」に設定したソーシャルネットワークのアカウントを使ってファイルを共有することもできます。

関連情報

プレビューについて詳しく確認するには、プレビューの「ヘルプ」メニューから「プレビューヘルプ」を選択してください。

公開日: