QuickTime Player を使う方法

QuickTime Player (バージョン 10) を使って、Mac でオーディオファイルやビデオファイルを再生、録音/録画、編集、および共有できます。

再生

再生コントロール群を使って、再生、一時停止、巻き戻し、早送り、音量調節、その他の操作を実行できます。これらのコントロールは、QuickTime Player のウインドウの上にポインタを移動すると表示され、ポインタをウインドウの外に移動すると非表示になります。

タイムラインをすばやく進んだり戻ったりするには、トラックパッドを 2 本指でスワイプするか、マウスでスクロールするか、またはタイムラインでハンドルをドラッグします。また、早送りボタンまたは巻き戻しボタンを繰り返しクリックすると、再生のスピードが段階的に上がっていきます。

ビデオをフルスクリーンで表示するには、フルスクリーンボタンをクリックするか、または「表示」>「フルスクリーンにする」の順に選択します。OS X El Capitan 以降では、Split View を使ったり、QuickTime Player から Apple TV にビデオをストリーミングしたりすることもできます。

録音/録画

QuickTime Player では、カメラを使ってムービーを撮影したり、iPhone、iPad、または iPod touch の画面を録画したりすることができます。また、マイクで音声を録音したり、Mac の画面を録画したりすることも可能です。

ムービーを撮影する

内蔵カメラおよび多数の外付けカメラを使って、ムービーを撮影できます。OS X Yosemite 以降をお使いの場合は、Lightning ポートを装備し、iOS 8 以降を搭載した iOS デバイス (iPhone、iPad、iPod touch) の画面も録画できます。 

  1. 「ファイル」>「新規ムービー収録」の順に選択します。
  2. 収録設定を変更するには、収録ボタンの横にある矢印をクリックし、カメラまたは iOS デバイス、マイク、収録品質を選択します。
    「ムービー収録」ウインドウの設定メニュー
  3. 収録中に音声を調整するには、音量スライダを使います。 
  4. 収録ボタン   をクリックして、収録を開始します。もう一度クリックすると、収録が停止します。

音声のみを録音する

内蔵のマイク、外付けのマイク、その他の Core Audio 対応のオーディオデバイスを使って、音声を録音できます。

  1. 「ファイル」>「新規オーディオ収録」の順に選択します。
  2. 収録設定を変更するには、収録ボタンの横にある矢印をクリックし、マイクや収録品質を選択します。
  3. 収録中に音声を調整するには、音量スライダを使います。
  4. 収録ボタン   をクリックして、収録を開始します。もう一度クリックすると、収録が停止します。

画面を録画する

画面収録では、Mac の画面の全部または一部のムービーが作成されます。iPhone、iPad、または iPod touch の画面を録画する場合は、代わりにムービーの撮影機能を使ってください。

  1. 「ファイル」>「新規画面収録」の順に選択します。
  2. 収録設定を変更するには、収録ボタンの横にある矢印をクリックします。ボイスオーバーやその他の音声を録音しない場合は、「マイク」で「なし」を選択します。画面上のクリックした位置を黒線で囲んで表示する場合は、「収録にマウスのクリックを表示」を選択します。
  3. 収録中に音声を調整するには、音量スライダを使います。
  4. 収録を開始するには、収録ボタン  をクリックし、画面全体を収録する場合は画面上の任意の場所をクリックします。または、収録するエリアをドラッグして選択してから、そのエリアの中に表示される「収録を開始」をクリックします。
  5. 収録を停止するには、メニューバーの停止ボタン   をクリックするか、「command + control + esc」キーを押します。

編集

QuickTime Player では、トリム分割カット/コピー/ペースト/削除反転/回転など、ムービーの編集オプションがいろいろと揃っています。

トリム

トリム機能を使って、ムービーの不要な部分を取り除けます。

  1. 「編集」>「トリム」を選択します。黄色のトリミングバーが表示されます。両端にはハンドルがあります。
  2. ハンドルをドラッグして残す部分を選択します。次の操作も実行できます。
    • 再生ボタンをクリックして、選択した部分を再生します。
    • トラックパッドを 2 本指でスワイプするか、マウスでスクロールするか、トリミングバー内でドラッグして、選択範囲内をすばやく移動できます。 
    • 「表示」>「オーディオトラックを表示」の順に選択して、ムービーの静音部分を特定できます。
  3. 「トリム」をクリックします。トリミングバーの外側のビデオとオーディオはすべて削除されます。トリムを元に戻すには、「編集」>「取り消す - トリム」の順に選択します。

分割

分割機能を使って、ムービーを複数のセクションに分割し、それぞれをさらに操作できます。

  1. タイムラインで分割したい位置を選択してから、「編集」>「クリップを分割」の順に選択します。
  2. この段階で、さまざまな操作を実行できます。
    • クリップを別のクリップの前後にドラッグします。
    • トラックパッドを 2 本指でスワイプするか、マウスでスクロールして、クリップの中を移動します。タイムラインの任意の位置で、「編集」>「クリップを分割」の順に選択して、選択されているクリップを分割できます。
    • 「表示」>「トリム」の順に選択して、選択されているクリップをトリムできます。
    • 「表示」>「オーディオトラックを表示」の順に選択して、クリップの静音部分を特定できます。
    • クリップを選択して、「編集」メニューから「カット」「コピー」「ペースト」「削除」など、ほかの編集コマンドを選択します。
    • 再生ボタンをクリックして、クリップをすべて再生します。 
  3. 「完了」をクリックします。クリップを再び表示するには、「表示」>「クリップを表示」の順に選択します。分割を元に戻すには、「編集」>「取り消す - クリップを分割」の順に選択します。

カット、コピー、ペースト、削除

分割したクリップを編集する際は、「編集」メニューから「カット」「コピー」「ペースト」「削除」コマンドを使います。クリップを別のムービーにペーストする場合、そのムービーのクリップを編集する必要はありません。単純に別のムービーのタイムラインの任意の位置を選択して、クリップをペーストできます。

ムービーの端同士をすばやく結合するには、「編集」>「終了位置にクリップを追加」の順に選択してから、ファイルダイアログからほかのムービーを選択します。

反転、回転

ムービーを表示している際、または分割したクリップを編集している際に、「編集」メニューから反転コマンドや回転コマンドを使えます。これらのコマンドは、ムービー全体またはクリップ全体を反転または回転させます。

共有メニュー

共有

ムービーを保存した後は、メール、メッセージ、AirDrop、YouTube、その他の方法で共有できます。

  • QuickTime Player でファイルを開いて、「ファイル」>「共有」の順に選択します。
  • または、QuickTime Player でファイルを開いて、再生コントロール群の共有ボタン  をクリックします。
  • または、Finder で「control」キーを押しながらファイルをクリックして、ショートカットメニューから「共有」を選択します。

関連情報

詳しくは、QuickTime Player を開いて、「ヘルプ」>「QuickTime Player ヘルプ」の順に選択してください。

公開日: