Informazioni sul contenuto di sicurezza dell'aggiornamento AirPort Extreme 2007-001

Questo documento descrive l'aggiornamento AirPort Extreme 2007-001, di cui si possono effettuare download e installazione mediante le preferenze Aggiornamento software, oppure da Download Apple.

Per la protezione dei nostri clienti, Apple non divulga, discute o conferma problemi inerenti alla sicurezza fino al completamento di un'esauriente indagine e alla disponibilità di qualsiasi release o patch necessaria. Per saperne di più sulla Sicurezza prodotti Apple, fai riferimento al sito Web Sicurezza prodotti Apple.

Per informazioni sulla chiave PGP di Apple Product Security, fai riferimento "Come usare la chiave PGP della Sicurezza prodotti Apple."

Se possibile, si utilizzano ID CVE per fare riferimento ai punti vulnerabili e ottenere altre informazioni.

Per informazioni su altri Aggiornamenti sicurezza, vedi "Aggiornamenti sicurezza Apple."

Aggiornamento AirPort Extreme 2007-001

  • AirPort

    ID-CVE: CVE-2006-6292

    Disponibile per: Mac OS X v10.4.8, Mac OS X Server v10.4.8

    Impatto: gli attacchi sulla rete wireless possono causare crash del sistema

    Descrizione: Mentre si gestiscono frame wireless, può verificarsi una lettura di memoria fuori dal limite. Un attacco in prossimità locale può azionare un crash del sistema inviando un frame malintenzionato a un sistema che già ha problemi. Quest'azione influisce sulla versione Core Duo dei computer Mac mini, MacBook, e MacBook Pro con funzioni wireless. Altri sistemi, incluse le versioni Core 2 Duo sono immuni al problema. Questo aggiornamento affronta il problema eseguendo l'ulteriore validazione di frame wireless. Ringraziamo LMH per aver segnalato il problema.

Data di pubblicazione: